WordPress.org

Profiles

mayasl

Profile picture of mayasl
  • Member Since: May 14th, 2013
  • @mayasl on WordPress.org
  • Find me on:

  • Posted a reply to Change product short description in bulk, on the site WordPress.org Forums:
    I installed the plugin. Dry run found there are 240 changes, whereas I have only…

    2 days ago

  • Created a topic, Change product short description in bulk, on the site WordPress.org Forums

    2 days ago

  • Posted a reply to Change product short description in bulk, on the site WordPress.org Forums:
    Thank you.

    2 days ago

  • Created a topic, Change product short description in bulk, on the site WordPress.org Forums:
    Hi, My product short descriptions are wrote in "h6". …

    2 days ago

  • Posted a reply to Good one!, on the site WordPress.org Forums:
    Thank you for the prompt response and the link katmoody! Cheers!

    1 week ago

  • Created a topic, Good one!, on the site WordPress.org Forums:
    Really a very useful plugin. Thank you dev. How to re…

    1 week ago

  • Created a topic, Working fine!, on the site WordPress.org Forums:
    With this plugin it was so easy to clone menus and ass…

    1 week ago

  • Created a topic, Excellent plugin!, on the site WordPress.org Forums:
    Thank you so much for this very useful plugin. I am u…

    2 weeks ago

  • Created a topic, Good!, on the site WordPress Support Forums

    9 months ago

  • Created a topic, I am stuck!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Useful!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Not satisfied!, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to this didn't worked for me. any suggestion?, on the site WordPress Support Forums:
    Logout from your website & check. Or use another browser to view the page source.

    3 years ago

  • Created a topic, Good one!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good stuff!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good one!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Superb!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Need a fix!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to admin-ajax.php very long loading time (woocommerce), on the site WordPress Support Forums:
    I too had the same issue. admin-ajax.php took around 3 seconds to load. So I…

    3 years ago

  • Created a topic, Thank you!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good one!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Widget is missing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good one!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Excellent!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awesome!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Good one!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to API?, on the site WordPress Support Forums:
    Re-rated! Still I didn't get the Google API. I will start a support thread later…

    3 years ago

  • Posted a reply to API?, on the site WordPress Support Forums:
    Hi Sunny! That's not my fault mate. I had to rate the plugin before writing…

    3 years ago

  • Created a topic, API?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Great, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to PayPal Payments NOT Posting, on the site WordPress Support Forums:
    "SOAP Client: Your server does not have the SOAP Client class enabled - some gateway…

    3 years ago

  • Created a topic, Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Superb!, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    So, a member on IE 10 can easily trespass the security.

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    Not with the theme. I guess this is incompatible with IE 10.

    3 years ago

  • Posted a reply to Not working, on the site WordPress Support Forums:
    No it's not! I checked and then wrote the review. :)

    3 years ago

  • Created a topic, Working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Awesome, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Crap, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Conflict with ZPanel, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to EWWW Image Optimizer requires exec(). Your system administrator has disabled thi, on the site WordPress Support Forums:
    Is it safe to keep that line commented?

    3 years ago

  • Created a topic, Superb, on the site WordPress Support Forums

    3 years ago

  • Created a topic, NIce, on the site WordPress Support Forums

    3 years ago