WordPress.org

Profiles

  • Member Since: December 7th, 2011
  • Find me on:
  • Posted a reply to F i n a l l y, on the site WordPress.org Forums:
    Thanks for review! This is an absolutly right concern! When q-Translate was abandonned years ago,…

    3 months ago

  • Posted a reply to Cannot add language, on the site WordPress.org Forums:
    Thank you for these informations, I'll try to fix this issue.

    3 months ago

  • Posted a reply to Author URL & user meta, on the site WordPress.org Forums:
    No it is currently not possible. What you can do is to create a custom…

    3 months ago

  • Posted a reply to Cannot add language, on the site WordPress.org Forums:
    Hello, Please try to go in settings > Sublanguage and click save.

    3 months ago

  • Posted a reply to Translate in Setting Page, on the site WordPress.org Forums:
    Hello, Go to "Settings > Sublanguage", then click the link "Edit translations" after "Translate Options".…

    3 months ago

  • Posted a reply to Woocommerce shop page empty, on the site WordPress.org Forums:
    Hello, what is exactly your current version (you can check in the installed plugin list)?…

    3 months ago

  • Posted a reply to Something might went wrong with the plugin, on the site WordPress.org Forums:
    Can you try to install the last (developping) version of this plugin? The package is…

    4 months ago

  • Posted a reply to Something might went wrong with the plugin, on the site WordPress.org Forums:
    Sounds like some cache just expired. Do you use any cache plugin (or plugin to…

    4 months ago

  • Posted a reply to Something might went wrong with the plugin, on the site WordPress.org Forums:
    Hello, What exactly is wrong with the linked page? I wish I could help but…

    4 months ago

  • Posted a reply to Problem with Pods: 500 – Internal Server Error, on the site WordPress.org Forums:
    This warning is thrown in Sublanguage because it filters a function that is called (from…

    7 months ago

  • Posted a reply to Problem with Pods: 500 – Internal Server Error, on the site WordPress.org Forums:
    Sorry, there is multiple fatal errors caused by different things, including Autodescription and Wordfence plugins.…

    7 months ago

  • Posted a reply to Translate interface without duplicating posts, on the site WordPress.org Forums:
    There is maybe a conflict with an other plugin or theme. Please try to deactivate…

    9 months ago

  • Posted a reply to Translate interface without duplicating posts, on the site WordPress.org Forums:
    Hello, Sounds like Sublanguage is perfect for you. You're welcome to have a try. Please…

    9 months ago

  • Posted a reply to Translate taxonomies in front end, on the site WordPress.org Forums:
    Hello, If the list is fetched with get_terms(), terms should be translated right out of…

    10 months ago

  • Posted a reply to Translation of AJAX strings, on the site WordPress.org Forums:
    Hello, First I can't really answer this question without knowing exactly what your ajax/javascript is…

    12 months ago

  • Posted a reply to Category archive permalinks broken in CPT, on the site WordPress.org Forums:
    Ok fine! Just have an idea, can you try with this instead, I think it…

    1 year ago

  • Posted a reply to Removing category base, on the site WordPress.org Forums:
    Hello, This is not that simple... In order to do this with multilanguage you need…

    1 year ago

  • Posted a reply to Category archive permalinks broken in CPT, on the site WordPress.org Forums:
    Sorry for your troubles! Deactivating Sublanguage should not cause any problem, but you have to…

    1 year ago

  • Posted a reply to Category archive permalinks broken in CPT, on the site WordPress.org Forums:
    Hello, thanks for your feedback! Just to check, can you confirm that if you deactivate…

    1 year ago

  • Posted a reply to new install not working, on the site WordPress.org Forums:
    Sorry I could not reproduce this bug, but I made some changes in the language…

    1 year ago

  • Posted a reply to MenĂ¼ Item needs URL, on the site WordPress.org Forums:
    Sorry it is not very intuitive. Glad you figure it.

    1 year ago

  • Posted a reply to new install not working, on the site WordPress.org Forums:
    Hello, Maybe it is just a front-end browser problem... Can you give me your web…

    1 year ago

  • Posted a reply to Found the Trigger for Periodically 404 Error, on the site WordPress.org Forums:
    Thanx for feed back. Can you list me the plugins and theme you are using?…

    1 year ago

  • Posted a reply to Link that will save the post before leaving, on the site WordPress.org Forums:
    Sorry I couldn't find any work around and gave up on this. But I vote…

    1 year ago

  • Posted a reply to Gutenberg …, on the site WordPress.org Forums:
    Finally I released the new version (2.5) which includes support to Gutenberg. The implemantation was…

    1 year ago

  • Posted a reply to Gutenberg support?, on the site WordPress.org Forums:
    Finally I released the new version (2.5) which includes support to Gutenberg. The implemantation was…

    1 year ago

  • Created a topic, Classic editor conditionnal tag, on the site WordPress.org Forums:
    Is there something like a conditional tag to detect if…

    1 year ago

  • Created a topic, Link that will save the post before leaving, on the site WordPress.org Forums:
    How can I use a link that will save the post before le…

    1 year ago

  • Created a topic, Editor hooks, on the site WordPress.org Forums:
    Hello, Is there somewhere a list of hooks related to …

    1 year ago

  • Posted a reply to Gutenberg support?, on the site WordPress.org Forums:
    Hello, thanks for review. No currently there is no way to translate Gutenberg pages/posts. But…

    1 year ago

  • Posted a reply to Query – List Categories in Translated Language, on the site WordPress.org Forums:
    Hello, thanks for report. After try it looks it's actually not working properly with this…

    1 year ago

  • Posted a reply to Newbie using Sublanguage, on the site WordPress.org Forums:
    He can contact me by email: support@sublanguage-plugin.com or of course directly on this forum

    1 year ago

  • Posted a reply to Display custom field value according the language, on the site WordPress.org Forums:
    Hello, You can put this snippet in your functions.php file: add_filter('get_post_metadata' function($null, $post_id, $meta_key, $single)…

    1 year ago

  • Posted a reply to Newbie using Sublanguage, on the site WordPress.org Forums:
    A possible culprit may be that the url rewrite rules generation process (aka "flushing") happens…

    1 year ago

  • Posted a reply to Newbie using Sublanguage, on the site WordPress.org Forums:
    Since both plugins and theme aren't free, I can't do much... I think you should…

    1 year ago

  • Posted a reply to Newbie using Sublanguage, on the site WordPress.org Forums:
    Ok maybe there is a conflict with theme or plugin. What theme and what plugins…

    1 year ago

  • Posted a reply to Newbie using Sublanguage, on the site WordPress.org Forums:
    Let's face it: Sublanguage was created especially for developers to build custom things with it,…

    1 year ago

  • Posted a reply to Language auto draft save, on the site WordPress.org Forums:
    Thanks for feed-back. Ok I'll try to fix this in the next version.

    1 year ago

  • Posted a reply to Search page and more, on the site WordPress.org Forums:
    It works fine on the default theme with the exact same plugins installed, so the…

    1 year ago

  • Posted a reply to Search page and more, on the site WordPress.org Forums:
    No it should work fine... Did you try to deactivate other plugins? What theme do…

    1 year ago

  • Posted a reply to Search page and more, on the site WordPress.org Forums:
    Hello, thanks for feed back! But are you doing the search from a portuguese or…

    1 year ago

  • Posted a reply to Translate Custom Post Meta, on the site WordPress.org Forums:
    Yes, sorry I forgot to mention it, the built-in custom field box does'nt work with…

    1 year ago

  • Posted a reply to Translate Custom Post Meta, on the site WordPress.org Forums:
    How is the meta field integrated? Is it trought the standard metabox (https://developer.wordpress.org/reference/functions/add_meta_box/), or something…

    1 year ago

  • Posted a reply to Title translates, but Content does not, on the site WordPress.org Forums:
    Thanx for info. Ok I found whats wrong, I will bring fixes in the next…

    1 year ago

  • Posted a reply to Title translates, but Content does not, on the site WordPress.org Forums:
    Sorry I don't get how you display your 4 pages on the home. Did you…

    1 year ago

  • Posted a reply to In category edit, link is not translated, on the site WordPress.org Forums:
    Hello, Thanx for reporting this bug, I'll fix it in the next version. Anyway this…

    1 year ago

  • Posted a reply to Title translates, but Content does not, on the site WordPress.org Forums:
    Hello, Twenty Seventeen theme should work fine, myabe there is a conflict with some of…

    1 year ago

  • Posted a reply to How to work with permalinks, on the site WordPress.org Forums:
    Hello, Looks like the plugin author hard-coded support to wpml and polylang into the plugin.…

    1 year ago

  • Posted a reply to Sublanguage – Woocommerce Products, on the site WordPress.org Forums:
    Hello, Sorry, the woocommerce environnmement is way too large for me to provide a consistent…

    1 year ago

  • Posted a reply to new install not working, on the site WordPress.org Forums:
    Hello, did you check with debug mode on (define('WP_DEBUG', true); in wp-config.php)? Is there any…

    1 year ago