Profiles

  • Member Since: March 23rd, 2015
  • Find me on:
  • Posted a reply to Prd Code not showing on Quick View…, on the site WordPress.org Forums:
    Thanks for the update. Under the Quick View Panel, the Prd Code is showing for…

  • Posted a reply to Prd Code not showing on Quick View…, on the site WordPress.org Forums:
    Hi- I'm not asking about displaying the Product Code on the Single Prd Page. If…

  • Posted a reply to Prd Code not showing on Quick View…, on the site WordPress.org Forums:
    Thanks for the response. Yes - it's NASA Elessi Theme. Is there a workaround solution…

  • Posted a reply to Prd Code not showing on Quick View…, on the site WordPress.org Forums:
    Site link: https://www.oshwalwholesalers.com/

  • Created a topic, Prd Code not showing on Quick View…, on the site WordPress.org Forums:
    Hi Support Unfortunately, the Prd Code is not showi…

  • Created a topic, Awesome !!, on the site WordPress.org Forums:
    Compliments to the Plugin author for developing a very…

  • Posted a reply to Switch over to GA4 ?, on the site WordPress.org Forums:
    Thanks for the prompt response. I watched some Youtube tutorials on switching over to GA4,…

  • Created a topic, Switch over to GA4 ?, on the site WordPress.org Forums:
    Hi - I have installed the Lara's Google Analytics (GA4…

  • Created a topic, Excellent Plugin !!, on the site WordPress.org Forums:
    If you simply want to export the Main Images minus the…

  • Posted a reply to HTTP Request Score has not improved ?, on the site WordPress.org Forums:
    Thanks for replying. I have some qtns for the Plugin settings if you don't mind:…

  • Posted a reply to HTTP Request Score has not improved ?, on the site WordPress.org Forums:
    Hi Gabe I did another test on Pingdom Website Test & I can verify a…

  • Created a topic, HTTP Request Score has not improved ?, on the site WordPress.org Forums:
    Hi Support I have installed the Lite version of the…

  • Created a topic, The Plugin delivers !!, on the site WordPress.org Forums:
    After trying out numerous Caching Plugins eg Litespeed…

  • Created a topic, Crashed my Home Page !, on the site WordPress.org Forums:
    The Plugin does actually what it is supposed to do. …

  • Created a topic, Optimise WooCommerce SQL Table ?, on the site WordPress.org Forums:
    Hi - I have installed the WP-Optimize on my Wordpres…

  • Created a topic, Engine MapBox not displaying ?, on the site WordPress.org Forums:
    Hi Support Why is the Engine MapBox not displaying ? …

  • Created a topic, Works like a Charm !!, on the site WordPress.org Forums:
    Compliments to the developer for a gallant effort in c…

  • Created a topic, Terrific plugin !!, on the site WordPress.org Forums:
    Works like magic !! Compliments to the developer for …

  • Posted a reply to Labels not showing on the F/E ?, on the site WordPress.org Forums:
    Thanks for the update. Unfortunately, the short codes are not working. Perhaps you could release…

  • Posted a reply to Barn2 Product Table not working with Plugin ?, on the site WordPress.org Forums:
    Thanks for the update. Do you have a timeframe so I can keep checking ?…

  • Posted a reply to Compatibilty with Barn2 Product Table Plugin, on the site WordPress.org Forums:
    Thanks for the update. Even after enabling the ‘Enable Product Loop Hook’ option, it's still…

  • Created a topic, Compatibilty with Barn2 Product Table Plugin, on the site WordPress.org Forums:
    Hi Is the Plugin compatible with Barn2 Product Table …

  • Created a topic, Labels not showing on the F/E ?, on the site WordPress.org Forums:
    Hi Support Unfortunately, the Product Labels are not …

  • Created a topic, Barn2 Product Table not working with Plugin ?, on the site WordPress.org Forums:
    Hi Support I have installed the Barn2 Product Table o…

  • Created a topic, Sitelinks not showing on Google Search ?, on the site WordPress.org Forums:
    Hi Support Why isn't the Sitelinks not showing on Goo…

  • Posted a reply to Search results, on the site WordPress.org Forums:
    Thanks for the clarification.

  • Created a topic, Search results, on the site WordPress.org Forums:
    Hi Compliments on a lovely plugin but I'm having some…

  • Posted a reply to Improve Add Expires headers on Pingdom, on the site WordPress.org Forums:
    Thanks for the update.

  • Created a topic, Improve Add Expires headers on Pingdom, on the site WordPress.org Forums:
    Hi Compliments on a lovely plugin. How can I improve…

  • Created a topic, Test in Progress – stuck ?, on the site WordPress.org Forums:
    Hi The Test in Progress is stuck at 0% ? Screenshot …

  • Posted a reply to Related Prods Slider – Label is showing on the Title ?, on the site WordPress.org Forums:
    Thanks - Issue Resolved.

  • Created a topic, Related Prods Slider – Label is showing on the Title ?, on the site WordPress.org Forums:
    Hi BeRocket Support Compliments on a lovely plugin. …

  • Posted a reply to Badge colour not showing on F/E ?, on the site WordPress.org Forums:
    Ticket [##6358##]

  • Posted a reply to Badge colour not showing on F/E ?, on the site WordPress.org Forums:
    Thanks for the response. I have created the Support Ticket from the Portal. Rgds

  • Created a topic, Badge colour not showing on F/E ?, on the site WordPress.org Forums:
    Hi Compliments on a lovely plugin. I have set the Ba…

  • Created a topic, The ”Current URL” feature works on my site !!, on the site WordPress.org Forums:
    Compliments to the Plugin author for sharing a useful …

  • Posted a reply to Contact 7 Special Tag not working on my site?, on the site WordPress.org Forums:
    Care to advise which Mail Tag I can use from the link disclosed above to…

  • Posted a reply to Contact 7 Special Tag not working on my site?, on the site WordPress.org Forums:
    You asked me to disclose the Site URL. Did you test it or notice anything…

  • Posted a reply to Contact 7 Special Tag not working on my site?, on the site WordPress.org Forums:
    Thanks for responding. Contact Form ( Right Sidebar) Form https://ibb.co/T4ynjcZ Message Body https://ibb.co/XjDsVzm

  • Created a topic, Contact 7 Special Tag not working on my site?, on the site WordPress.org Forums:
    I want to know the Page Title/Slug from the mails sent…

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    Like yourself, I am a Programmer (Oracle) for last 25 years. I'm familiar with S/W…

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    You reckon it's Theme related ? If so, then why the same issue with another…

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    I opened the Loco Translate PO File with Poedit Editor Tool. Peodit Editor What do…

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    I installed the Twenty Nineteen Theme. Unfortunately, issue is not resolved. Twenty Nineteen Theme Screenshot…

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    I have shown you the screenshot. What information do you exactly need ?

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    Screenshot showing the translation. Translation

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    Thanks for replying. Do you think the issue is due to a 3rd Party Plugin…

  • Posted a reply to Loco Translation not showing on Front End ?, on the site WordPress.org Forums:
    I'm not the only one with the issue. I've just updated the Plugin to latest…

  • Created a topic, Functional Plugin backed by Professional Support, on the site WordPress.org Forums:
    A powerful optimisation plugin, backed by professional…

  • Posted a reply to Improve GTMetrix > YScore > Make fewer HTTP requests ?, on the site WordPress.org Forums:
    Great Stuff !! The Score has improved from C (76) to A (92) GTMetrix Revised