WordPress.org

Profiles

  • Member Since: August 18th, 2012
  • Find me on:
  • Created a topic, Works well, on the site WordPress.org Forums:
    Thank you.

    49 mins ago

  • Posted a reply to No cache under, on the site WordPress.org Forums:
    wp-content/cache/lyteCache nope have a look Image Thanks

    1 hour ago

  • Posted a reply to No cache under, on the site WordPress.org Forums:
    Hello, UHH, now you ask me questions....it's a normal shared hosting. all other plugins I…

    2 hours ago

  • Created a topic, No cache under, on the site WordPress.org Forums:
    Hi, I read this topic cache problem and i do not see a…

    4 hours ago

  • Posted a reply to How to add a title attribute to link on a button, on the site WordPress.org Forums:
    Thanks Tim, to have a open ear.

    22 hours ago

  • Posted a reply to How to add a title attribute to link on a button, on the site WordPress.org Forums:
    Hi Tom, What can I say, This means that the plugin is not SEO confirm.…

    1 day ago

  • Created a topic, Fantastic!, on the site WordPress.org Forums:
    I'm really impressed with the speed, I just get a java…

    2 days ago

  • Created a topic, How to add a title attribute to link on a button, on the site WordPress.org Forums:
    Hello, How to add a title attribute to a link on a but…

    3 days ago

  • Posted a reply to Counter Stats, on the site WordPress.org Forums:
    Sure, same wp https://ibb.co/cvd5MSm

    2 weeks ago

  • Posted a reply to Counter Stats, on the site WordPress.org Forums:
    Hi, thanks and i checked it over some time, but i see this https://ibb.co/Z16j0T2 https://ibb.co/0GqVk3Z…

    2 weeks ago

  • Posted a reply to Concerning scroll to top and floating button, on the site WordPress.org Forums:
    Thanks, Chris I guess my fault, your plugin has an open trigger, echo ' <a…

    2 weeks ago

  • Created a topic, Slider icons, on the site WordPress.org Forums:
    Thank you, I really like your plugin! just have a loo…

    2 weeks ago

  • Created a topic, Concerning scroll to top and floating button, on the site WordPress.org Forums:
    Hello, I use generatepress template and activated the …

    2 weeks ago

  • Posted a reply to Q&A Missing field “mainEntity”, on the site WordPress.org Forums:
    Yeah you are right thank TOU!

    3 weeks ago

  • Created a topic, Q&A Missing field “mainEntity”, on the site WordPress.org Forums:
    Hello, i get in google search engine console, this er…

    3 weeks ago

  • Posted a reply to Very Good!, on the site WordPress.org Forums:
    Thank you, i really like it! just have a look at this image. one thing…

    3 weeks ago

  • Created a topic, Very Good!, on the site WordPress.org Forums:
    Very nice! it passed the google page speed test and go…

    3 weeks ago

  • Posted a reply to Remove on some Pages, on the site WordPress.org Forums:
    Yeah, this works very well. Thank YOU!

    3 weeks ago

  • Posted a reply to Change button position, on the site WordPress.org Forums:
    This worked perfectly! Thank YOU!

    3 weeks ago

  • Posted a reply to Remove on some Pages, on the site WordPress.org Forums:
    Thanks for your reply! But it works the exact opposite now, only page 789 shows…

    3 weeks ago

  • Posted a reply to Google |Mobile Test, on the site WordPress.org Forums:
    User-agent: * Disallow: problem is, that stupid google complains, and i don't like google and…

    4 weeks ago

  • Created a topic, Google |Mobile Test, on the site WordPress.org Forums:
    HI, I love it, but now I see at google mobile test, th…

    4 weeks ago

  • Posted a reply to Counter Stats, on the site WordPress.org Forums:
    Hi, after the last update the stats still looks not right. contact form 7, I…

    4 weeks ago

  • Created a topic, its a copy?, on the site WordPress.org Forums:
    checked the source and it's the same...copy/past looks…

    4 weeks ago

  • Created a topic, Usefull!, on the site WordPress.org Forums:
    No need to wait for google search console or doing sit…

    4 weeks ago

  • Posted a reply to Test Widget not showing, on the site WordPress.org Forums:
    thanks to YOU!

    1 month ago

  • Posted a reply to Test Widget not showing, on the site WordPress.org Forums:
    This brings back the blue widget :) thanks! please, have a look at https://wordpress.org/plugins/simple-basic-contact-form/ as…

    1 month ago

  • Posted a reply to Test Widget not showing, on the site WordPress.org Forums:
    i confirm it is set to NO.

    1 month ago

  • Posted a reply to Test Widget not showing, on the site WordPress.org Forums:
    www.screenprintingnow.com/contact/ here it is

    1 month ago

  • Posted a reply to Test Widget not showing, on the site WordPress.org Forums:
    :)

    1 month ago

  • Posted a reply to Test Widget not showing, on the site WordPress.org Forums:
    Thanks a lot, to have a look at it. But the WPForms Lite should show…

    1 month ago

  • Created a topic, Test Widget not showing, on the site WordPress.org Forums:
    Hello, I'm really happy with your WP Amour! Just now …

    1 month ago

  • Created a topic, Now it seems like collision with honeypot, on the site WordPress.org Forums:
    Hello, I used https://wordpress.org/plugins/honeypot/…

    1 month ago

  • Posted a reply to some issus, working YES, but, on the site WordPress.org Forums:
    Works perfectly! Thanks!

    1 month ago

  • Posted a reply to Change button position, on the site WordPress.org Forums:
    And how, i could move this button from right to left only? +)

    1 month ago

  • Created a topic, Remove on some Pages, on the site WordPress.org Forums:
    Hello Chris I try your option from here https://wordp…

    1 month ago

  • Posted a reply to some issus, working YES, but, on the site WordPress.org Forums:
    Thanks for your feedback, makes sense what you say for time x2. i will correct…

    1 month ago

  • Created a topic, Thank you, on the site WordPress.org Forums:
    Works very well!

    1 month ago

  • Created a topic, some issus, working YES, but, on the site WordPress.org Forums:
    Hello, I really like this lightweight email plugin. a…

    1 month ago

  • Posted a reply to style.min.css?ver=5.7 missing, on the site WordPress.org Forums:
    Thanks for your fast fix, All looks good now and it passed the google mobile-friendly…

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    I'm not sure yet, but for 2 hours I'm trouble-free, by uninstalling contact form 7....…

    1 month ago

  • Created a topic, Very Smart, on the site WordPress.org Forums:
    Lightweight and easy to use!

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    Here it is gostartbusiness.com no-cache on and still https://search.google.com/test/mobile-friendly fails.

    1 month ago

  • Created a topic, style.min.css?ver=5.7 missing, on the site WordPress.org Forums:
    Hello, i got a problem, when i turn on the floating bu…

    1 month ago

  • Created a topic, Lighweight and esy to use, on the site WordPress.org Forums:
    Nice lightweight plugin, Great Thanks!

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    and I don't have an active cache plugin anywhere anymore in use :(

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    Thanks, my feeling is, it could have to do something with CSS. But if it…

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    1. You have a single re-usable block. sometimes 2 2. On one page, this re-usable…

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    and here I try to delete the broken block, which I did, but by saving…

    1 month ago

  • Posted a reply to Reuseable Block problem, on the site WordPress.org Forums:
    Hi Tom, I don't understand the video, what should I record? Now, I experience this…

    1 month ago

Plugins