WordPress.org

Profiles

matuh

  • Member Since: May 31st, 2009
  • @matuh on WordPress.org
  • Find me on:

  • Posted a reply to Multisite image upload not working, on the site WordPress.org Forums:
    I gave up multisite all together for this project. Didn't get a solution.

    2 months ago

  • Posted a reply to Conflict with Theme My Login plugin, on the site WordPress.org Forums:
    Hi, I changed the social login plugin. Didn't get it to work with yours.

    2 months ago

  • Created a topic, Conflict with Theme My Login plugin, on the site WordPress.org Forums:
    I get an error when logging in with FB. Logging in act…

    2 months ago

  • Posted a reply to Just want chat window as a sidebar widget, on the site WordPress.org Forums:
    Just use this code, no plugin needed: <script> window.fbAsyncInit = function() { FB.init({ appId :…

    5 months ago

  • Posted a reply to Can’t exclude products in coupons, on the site WordPress.org Forums:
    Doesn't anybody else have this problem?

    6 months ago

  • Created a topic, Can’t exclude products in coupons, on the site WordPress.org Forums:
    The Products and Exclude products fields in the coupon…

    6 months ago

  • Posted a reply to Unable to activate plugin in multisite setup, on the site WordPress.org Forums:
    I have the same problem. It's not working with multisite.

    7 months ago

  • Posted a reply to Multisite image upload not working, on the site WordPress.org Forums:
    @dskonline have you had any success yet with this problem?

    7 months ago

  • Posted a reply to Multisite image upload not working, on the site WordPress.org Forums:
    I haven't found a solution yet. I was suggested to use this plugin: https://wordpress.org/plugins/wp-original-media-path/ but…

    7 months ago

  • Posted a reply to Remove featured image while editing post, on the site WordPress.org Forums:
    Thank you! This would be really helpful.

    7 months ago

  • Posted a reply to Uploading images without media library, on the site WordPress.org Forums:
    Great! Thanks!

    7 months ago

  • Posted a reply to Remove featured image while editing post, on the site WordPress.org Forums:
    Any possibility to add the option to remove the featured image?

    7 months ago

  • Created a topic, Remove featured image while editing post, on the site WordPress.org Forums:
    I can't find a way to remove featured image while edit…

    7 months ago

  • Created a topic, Uploading images without media library, on the site WordPress.org Forums:
    Is it possible to upload images without media library?…

    7 months ago

  • Posted a reply to Multisite image upload not working, on the site WordPress.org Forums:
    Can I send you a PM @tabassumnaaz?

    8 months ago

  • Posted a reply to Multisite image upload not working, on the site WordPress.org Forums:
    Site1: www.woodprint.ee Site2: www.woodprint.ee/en The previous urls are from the media library The problem is…

    8 months ago

  • Posted a reply to Multisite image upload not working, on the site WordPress.org Forums:
    Uploading the same file to both sites. WordPress gives the link to the images: Site1:…

    8 months ago

  • Created a topic, Multisite image upload not working, on the site WordPress.org Forums:
    I'm not able to upload images to the second site. The …

    8 months ago

  • Created a topic, Great plugin and great support!, on the site WordPress.org Forums:
    Very easy to use and set up. Support will respond fast…

    8 months ago

  • Posted a reply to Changing the product permalink, on the site WordPress.org Forums:
    I had to add /toode to Custom Base

    8 months ago

  • Created a topic, Changing the product permalink, on the site WordPress.org Forums:
    Somehow after testing WPML (I decided not to use this …

    8 months ago

  • Posted a reply to Free version doesn’t copy database?, on the site WordPress.org Forums:
    Permalinks trick worked! Thank you very much!

    8 months ago

  • Posted a reply to Free version doesn’t copy database?, on the site WordPress.org Forums:
    One more thing. This is Woocommerce related, but maybe you also know about this. The…

    8 months ago

  • Created a topic, Great plugin and great support!, on the site WordPress.org Forums:
    Great plugin and great support!

    8 months ago

  • Posted a reply to Free version doesn’t copy database?, on the site WordPress.org Forums:
    Oh, thank you! I had a mistake in the .htacess file. Great plugin and great…

    8 months ago

  • Posted a reply to Free version doesn’t copy database?, on the site WordPress.org Forums:
    Ohh, okay. I just got confused, because the dashboard says that to clone tables and…

    8 months ago

  • Created a topic, Free version doesn’t copy database?, on the site WordPress.org Forums:
    Am I correct that this plugin is only usable in payed …

    8 months ago

  • Created a topic, There is no support, on the site WordPress.org Forums:
    Wasn't able to duplicate my primary site, because ther…

    8 months ago

  • Posted a reply to Using: mucd_default_primary_tables_to_copy, on the site WordPress.org Forums:
    I have the same question. I want to clone my primary site. How to do…

    8 months ago

  • Created a topic, Custom position, on the site WordPress.org Forums:
    I'm new to WC and I can't figure out how to use this c…

    9 months ago

  • Created a topic, Password protected store, on the site WordPress.org Forums:
    I'm looking for ideas how to get the following functio…

    11 months ago