WordPress.org

Profiles

Profile picture of
  • Member Since: June 1st, 2010
  • Find me on:

  • Posted a reply to "network install plugins error", on the site WordPress Support Forums:
    access_log says "GET /wordpress/wp-admin/plugin-install.php HTTP/1.1" 500 2982 "http://localhost/wordpress/wp-admin/plugins.php" "Mozilla/5.0 (X11; Linux x86_64; rv:24.0) Gecko/20100101 Firefox/24.0"…

    12 months ago

  • Posted a reply to "AskApache Debug problem", on the site WordPress Support Forums:
    perhaps this may help, from httpd error_log: [Fri Apr 11 11:31:19 2014] [error] [client ::1]…

    12 months ago

  • Posted a reply to "AskApache Debug problem", on the site WordPress Support Forums:
    Instead of a web page (like in the plugin screenshots), I'm seeing the usual WP…

    12 months ago

  • Posted a reply to "AskApache Debug problem", on the site WordPress Support Forums:
    Thanx the updates have fixed the problem.

    12 months ago

  • Created a topic, AskApache Debug problem, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "network install plugins error", on the site WordPress Support Forums:
    What I wanna know how can I install plugins, besides the FTP & activate method?

    12 months ago

  • Created a topic, network install plugins error, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "Cannot add users to a certain site", on the site WordPress Support Forums:
    I think I followed your instructions correctly. Anyway this is the screen I c wp-admin->users…

    3 years ago

  • Posted a reply to "Cannot add users to a certain site", on the site WordPress Support Forums:
    Within the _options table I found wp_user_roles. Even though it had something very similar, I…

    3 years ago

  • Posted a reply to "Cannot add users to a certain site", on the site WordPress Support Forums:
    All other sites on the network seem fine. I didn't mention in text the list…

    3 years ago

  • Created a topic, Cannot add users to a certain site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WordPress XML memory size error", on the site WordPress Support Forums:
    This what my host did and it worked: We put php.ini file in the following…

    4 years ago

  • Created a topic, failed update, on the site WordPress Support Forums

    4 years ago

  • Created a topic, memory size error, on the site WordPress Support Forums

    4 years ago

  • Created a topic, change blog id, url, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Another language, on the site WordPress Support Forums

    5 years ago

  • Created a topic, Blogs button missing on page bottom, on the site WordPress Support Forums

    5 years ago

  • Created a topic, fatal error somewhere. where to look?, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "wpmu: user belong to which blog(s)", on the site WordPress Support Forums:
    Thanks 4 that. I know those well I often use stats from there. However I…

    5 years ago

  • Created a topic, wpmu: user belong to which blog(s), on the site WordPress Support Forums

    5 years ago