WordPress.org

Profiles

mattrock1

Profile picture of mattrock1
  • Member Since: October 7th, 2010
  • @mattrock1 on WordPress.org
  • Find me on:

  • Created a topic, Handy!, on the site WordPress.org Forums:
    Quick and easy, and just what I needed to get rid of a…

    4 days ago

  • Created a topic, Looks very nice, on the site WordPress.org Forums:
    I've only briefly tested, but works really well straig…

    3 weeks ago

  • Created a topic, Great plugin. Love the revision number control, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Very usefull, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Handy plugin, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to Great work. Great plugin., on the site WordPress Support Forums:
    Completely understood, Alin. But it's the number one request I get for the dashboard. "I…

    4 months ago

  • Created a topic, Great work. Great plugin., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Works great with template and custom fields, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to CSS hover/touch on mobile (only as admin), on the site WordPress Support Forums:
    [UPDATE] Turns out my issue with :focus not responding was due to my "loading" animated…

    5 months ago

  • Posted a reply to CSS hover/touch on mobile (only as admin), on the site WordPress Support Forums:
    I'm experiencing the same issue. :focus doesn't respond to touch on mobile when logged out.…

    5 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, media links remain unchanged, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Never use this!, on the site WordPress Support Forums:
    Concurred,this has been a problem with Importer for years. Ridiculous, really...

    10 months ago

  • Created a topic, Fantastic plugin!, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Fantastic plugin!, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to Spinning Circle Showing Instead of Docs on Password-Protected Page, on the site WordPress Support Forums:
    [edit: working fine on my local clean install. Could be a client theme related issue/conflict]

    1 year ago

  • Posted a reply to Spinning Circle Showing Instead of Docs on Password-Protected Page, on the site WordPress Support Forums:
    Same issue here...

    1 year ago

  • Created a topic, Password Reset/Fatal Error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Dead end point-of-sale, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Free Version doesn't work, on the site WordPress Support Forums:
    I'm also disappointed that the price changes to Request Quote but is not linkable or…

    2 years ago

  • Posted a reply to Inquiere button on single product page, on the site WordPress Support Forums:
    Same question here. No option or button to request quote on single product page. Definitely…

    2 years ago

  • Posted a reply to Yeah, well, this is just, like, my opinion, man., on the site WordPress Support Forums:
    I think quotes from the movie itself is a fantastic idea. It's all The Dude…

    2 years ago

  • Created a topic, Yeah, well, this is just, like, my opinion, man., on the site WordPress Support Forums

    2 years ago

  • Posted a reply to You get what you pay for!, on the site WordPress Support Forums:
    I use this plugin locally (XAMPP) with great success as well. Issue is likely user/reviewer…

    2 years ago

  • Posted a reply to Doesn Not Work Anymore, on the site WordPress Support Forums:
    Same here. Works great. The issue seems to be with the user in this case...

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Glad this plugin still works!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working, adds spam., on the site WordPress Support Forums:
    Me neither... (and the link provided by the ghostdive is 404)

    2 years ago

  • Created a topic, So far so good!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Fantastic plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Gif Transparencies not transparent, on the site WordPress Support Forums:
    Wanted to jump in to make a comment... I had a similar issue in that…

    2 years ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Works great out-of-box!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Still going strong!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Essential plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great plugin, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Handy housekeeping plugin!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Basic out-of-box, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Essential plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Not working with Custom Fields, on the site WordPress Support Forums:
    While I'm not sure what issue you're having, sndomingue, I'm sure it isn't related to…

    2 years ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Use Responsive Lightbox in Nextgen Gallery, on the site WordPress Support Forums:
    Thanks MarcoBeach. Works like a charm :)

    2 years ago

  • Posted a reply to Test Email works but the Contact Form email does not work, on the site WordPress Support Forums:
    Looking at the test logs, it seems I inadvertently sent the test mail using the…

    2 years ago

  • Posted a reply to Test Mail works, but Contact 7 does not, on the site WordPress Support Forums:
    Looking at the test logs, it seems I inadvertently sent the test mail using the…

    2 years ago

  • Posted a reply to Test Mail works, but Contact 7 does not, on the site WordPress Support Forums:
    Same issue here. 4 months with no response from plugin author...?

    2 years ago

  • Posted a reply to Test Email works but the Contact Form email does not work, on the site WordPress Support Forums:
    Same issue here...

    2 years ago

  • Posted a reply to This product took down my website--no refunds!, on the site WordPress Support Forums:
    um... so, why did you give this plugin a 5-star rating?

    2 years ago