WordPress.org

Profiles

mattkeowen

Profile picture of mattkeowen
  • Member Since: June 30th, 2010
  • Find me on:

  • Posted a reply to "PayPal % fee Desimal Parsing Error", on the site WordPress Support Forums:
    Upgraded to 2.2.2 and the decimal error was reintroduced. It's sending three digits after the…

    2 months ago

  • Posted a reply to "PayPal % fee Desimal Parsing Error", on the site WordPress Support Forums:
    Okay, got it installed and it does resolve the issue.Thanks.

    2 months ago

  • Posted a reply to "PayPal % fee Desimal Parsing Error", on the site WordPress Support Forums:
    Getting the same error and am not able to upload the dev version of the…

    2 months ago

  • Created a topic, Custom Checkout Fields, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Error message", on the site WordPress Support Forums:

    5 months ago

  • Created a topic, Does the trick, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Compresses Media Library to Single Column, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    So I just updated to 2.1.0 and everything seems to be working again without issue.…

    9 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    No jpg to png enabled. Also tried disabling everything and just using EWWW. No go,…

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Yes, it worked fine prior to 2.0.

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Does this work for you? ftp://gearguid@ftp.gearguide.info/public_html/gearguide2012/phptest.php

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    1052 rows according to phpmyadmin. Is that what you're looking for?

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Yep, that's an old error. But's the only other one I could find in the…

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    I've seen this error on another one of my sites using the plug in. PHP…

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Sure. Here's one. WordPress database error BIGINT UNSIGNED value is out of range in '(gearguid_gearguide2012.wp_ewwwio_images.orig_size…

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Also getting this error: PHP Warning: exec(): Unable to fork [/usr/syno/bin/jpegtran -v /home4/directory/public_html/wp-content/plugins/ewww-image-optimizer/sample.jpg 2>&1] in…

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Increased the max_execution_time to 120 from 30. Site crashes every time I upload. Don't know…

    10 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Here's what I get. I'm only posting jpg btw. Array ( [width] => 1024 [height]…

    11 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Also go this error in my log: PHP Fatal error: Maximum execution time of 30…

    11 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    I increased the memory size but nothing changed. The site still crashes when uploading even…

    11 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Debug Log directory EWWW IO version: 201 WP version: 3.8.4 ewww_image_optimizer_admin_init() ewww_image_optimizer_init() ewww_image_optimizer_cloud_init() ewww_image_optimizer_exec_init() ewww_image_optimizer_install_tools()…

    11 months ago

  • Posted a reply to "Uploading Images Crashes Site", on the site WordPress Support Forums:
    Memory limit is 128MB, should be sufficient, but let me know. When uploading, this processes…

    11 months ago

  • Created a topic, Uploading Images Crashes Site, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Copy to New Draft Appears Twice, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent Forms Product, Nicely Implemented Paypal Interface, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Last Version Breaks Site", on the site WordPress Support Forums:
    I've upgraded the links page of my site to the latest version but still nothing…

    2 years ago

  • Posted a reply to "Last Version Breaks Site", on the site WordPress Support Forums:
    No, unfortunately not with Link Library. I did drop the Links Shortcode plugin onto the…

    2 years ago

  • Posted a reply to "Last Version Breaks Site", on the site WordPress Support Forums:
    Any help?

    2 years ago

  • Posted a reply to "PNG to JPG Not Working", on the site WordPress Support Forums:
    Thanks, that must have been the problem. Seems to be working well on most images…

    2 years ago

  • Created a topic, PNG to JPG Not Working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Last Version Breaks Site, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Updated version of Rotating Tweets that uses the Twitter v 1.1 API", on the site WordPress Support Forums:
    Sure, here's the link. I'm on the latest rev of WP, PHP, etc.

    2 years ago

  • Posted a reply to "Updated version of Rotating Tweets that uses the Twitter v 1.1 API", on the site WordPress Support Forums:
    Every time I go to save the Setting page with the API Access Token and…

    2 years ago

  • Posted a reply to "Updated version of Rotating Tweets that uses the Twitter v 1.1 API", on the site WordPress Support Forums:
    I'm having similar issues once I enter the values in the following fields: Twitter API…

    2 years ago

  • Created a topic, Record Past Posts?, on the site WordPress Support Forums

    2 years ago