WordPress.org

Profiles

  • Member Since: June 29th, 2018
  • Find me on:
  • Posted a reply to Multiple images per product?, on the site WordPress.org Forums:
    ok, thanks for letting me know.

    3 weeks ago

  • Created a topic, Surprisingly good!, on the site WordPress.org Forums:
    I've gone to extremes to strip down my website for per…

    1 month ago

  • Created a topic, Multiple images per product?, on the site WordPress.org Forums:
    Great plugin - so much better than the 3 others I'd tr…

    1 month ago

  • Posted a reply to Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    I'm starting to suspect it was either Adsense, Pagespeed insights integration, or something a bit…

    1 month ago

  • Posted a reply to Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    I've enabled Analytics and Site Kit states it's inserted the code. I can't see the…

    1 month ago

  • Posted a reply to Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    Thanks James. I've managed to delete the ad sense state. It's now disabled. The website…

    1 month ago

  • Posted a reply to Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    Hi James, No problem, I expected as much. I'd already looked at the settings to…

    1 month ago

  • Posted a reply to Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    Hi @jamesosborne, I think I would have deactivated the plugin by the time you checked…

    1 month ago

  • Posted a reply to Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    Hi @jamesosborne, I've submitted the site health info with only the GSC element enabled. Since…

    2 months ago

  • Posted a reply to Killed site performance with slow ttfb, on the site WordPress.org Forums:
    Hi @reneesoffice, Thanks for getting in contact. I've raised a support ticket and asked for…

    2 months ago

  • Created a topic, Large jump in ttfb – increased by 2 to 7 seconds!, on the site WordPress.org Forums:
    I had a major problem - it killed the performance of m…

    2 months ago

  • Posted a reply to Woo Product Archive Meta Description?, on the site WordPress.org Forums:
    Hi Guido, Thanks for getting back to me. Because of how I'm using the category…

    2 months ago

  • Created a topic, Killed site performance with slow ttfb, on the site WordPress.org Forums:
    I'm sure it's a useful plugin and it wasn't difficult …

    2 months ago

  • Created a topic, Woo Product Archive Meta Description?, on the site WordPress.org Forums:
    Love the idea of and execution of this plugin.... the …

    2 months ago

  • Posted a reply to yetience-class.php error on page, on the site WordPress.org Forums:
    Apologies for the delay @kranthitech That's solved the problem. Thanks.

    2 months ago

  • Created a topic, yetience-class.php error on page, on the site WordPress.org Forums:
    Hi, I'm seeing a printed error at the bottom of every …

    2 months ago

  • Created a topic, Heavy code adds 150kb to page, on the site WordPress.org Forums:
    After install and activation (no configuration complet…

    2 months ago

  • Posted a reply to Hidden content on Checkout causing Mixed content warning, on the site WordPress.org Forums:
    All resolved. I hired in some help to resolve it. Thanks

    3 months ago

  • Posted a reply to Hidden content on Checkout causing Mixed content warning, on the site WordPress.org Forums:
    Not sure why that would be - I'm still seeing it on Edge and Chrome…

    3 months ago

  • Created a topic, Hidden content on Checkout causing Mixed content warning, on the site WordPress.org Forums:
    I have hidden content on my checkout page and I can't …

    3 months ago

  • Posted a reply to Replace Shop Page with Blocks, on the site WordPress.org Forums:
    Thanks so much @luminus - Your reply was super fast, and it worked. That's some…

    5 months ago

  • Created a topic, Replace Shop Page with Blocks, on the site WordPress.org Forums:
    I've created a shop page using product category blocks…

    5 months ago

  • Created a topic, Nothing else does the job, on the site WordPress.org Forums:
    I've been looking for a tool like this for a while and…

    6 months ago

  • Created a topic, Adobe fonts still downloading after disabling plugin, on the site WordPress.org Forums:
    V helpful plugin but I need to disable Adobe fonts for…

    9 months ago

  • Created a topic, Improves Performance but some knowledge required, on the site WordPress.org Forums:
    Fills a gap in WP performance tuning that is badly nee…

    1 year ago

  • Posted a reply to Replace Elementor Eicons Font, on the site WordPress.org Forums:
    Apologies for this oversight. I've worked in IT Service Management for a number of years…

    1 year ago

  • Created a topic, Replace Elementor Eicons Font, on the site WordPress.org Forums:
    First post here - so hopefully it's the right forum fo…

    1 year ago

  • Posted a reply to FAQ Schema with Yoast and Elementor, on the site WordPress.org Forums:
    I've spent a chunk of today looking around at other options and have settled on…

    1 year ago

  • Posted a reply to FAQ Schema with Yoast and Elementor, on the site WordPress.org Forums:
    +1 from me too! Or alternatively if anyone knows of an alternative plugin that would…

    1 year ago

  • Created a topic, Simple, Reliable & Unique, on the site WordPress.org Forums:
    Didn't realise I had old post types (around 450) from …

    1 year ago

  • Posted a reply to Yoast 7.7.1 and Divi 2.9 conflict, on the site WordPress.org Forums:
    I've had the same problem - seen at least one other post about this. It…

    2 years ago

  • Posted a reply to 7.7.2 and Divi Errors – Impossible to edit Titles and Descriptions, on the site WordPress.org Forums:
    I've had the same problem - seen at least one other post about this. It…

    2 years ago