WordPress.org

Profiles

mattblank

Profile picture of mattblank
  • Member Since: December 3rd, 2007
  • @mattblank on WordPress.org
  • Find me on:

  • Posted a reply to IMDB ID Value, on the site WordPress Support Forums:
    Great!! Thank you SO much :)

    3 months ago

  • Posted a reply to IMDB ID Value, on the site WordPress Support Forums:
    Thanks, but I don't follow? I've pasted that in (with <? and ?>) around it,…

    4 months ago

  • Posted a reply to Remove Movies Slug?, on the site WordPress Support Forums:
    Actually don't worry, this plugin does exactly what I wanted to achieve: https://wordpress.org/plugins/remove-slug-from-custom-post-type/ Thanks! Matt

    4 months ago

  • Created a topic, Remove Movies Slug?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, IMDB ID Value, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Change Text?, on the site WordPress Support Forums:
    Thanks for the response, and can I say this plugin is excellent! Ideally I want…

    10 months ago

  • Created a topic, Change Text?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Remove Category Base, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to Create Links From Custom Fields, on the site WordPress Support Forums:
    It does make sense, though then you lose the functionality of quick adding. So if…

    1 year ago

  • Posted a reply to Create Links From Custom Fields, on the site WordPress Support Forums:
    Great thanks! I suppose the only issue then is pulling out relevant tags in relevant…

    1 year ago

  • Posted a reply to Create Links From Custom Fields, on the site WordPress Support Forums:
    So basically use tags instead of custom fields?

    1 year ago

  • Posted a reply to Create Links From Custom Fields, on the site WordPress Support Forums:
    Hi! Thanks for your response. There will be quite a few. I basically want to…

    1 year ago

  • Created a topic, Create Links From Custom Fields, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Images Disappeared From Widget?, on the site WordPress Support Forums:
    Thanks George! So on this page for example you can see the widget down the…

    2 years ago

  • Posted a reply to Images Disappeared From Widget?, on the site WordPress Support Forums:
    Anyone?

    2 years ago

  • Created a topic, Images Disappeared From Widget?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Default Show (and other questions), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Count not updating?, on the site WordPress Support Forums:
    Thanks! Also fixed my issue :)

    2 years ago

  • Posted a reply to Count not updating?, on the site WordPress Support Forums:
    Same for me! I've had over 2,000 shares to my latest post, published in the…

    2 years ago

  • Posted a reply to Please Stop Changing The CSS, on the site WordPress Support Forums:
    Hi Rene, Thanks for the responses. I don't have those checked, as I have manually…

    2 years ago

  • Created a topic, Please Stop Changing The CSS, on the site WordPress Support Forums

    2 years ago

  • Created a topic, REQUEST - Change to mashsbcount div id, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Breaks Jetpack, on the site WordPress Support Forums

    2 years ago

  • Created a topic, WP-Super-Cache & Mashshare, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Updated - Now Zero Counts, on the site WordPress Support Forums:
    Ah ok, just saw another users posts on how you have to create a new…

    3 years ago

  • Created a topic, Updated - Now Zero Counts, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Deafault Image, on the site WordPress Support Forums:
    Thanks Silvo! No need to apologise, you do this out of the good of your…

    3 years ago

  • Posted a reply to Deafault Image, on the site WordPress Support Forums:
    Haha! Thanks for the reply Silvo. So currently, I've overridden all 31 static images with…

    3 years ago

  • Posted a reply to Deafault Image, on the site WordPress Support Forums:
    Just sent you an email Silvo. Many thanks, Matt

    3 years ago

  • Posted a reply to Deafault Image, on the site WordPress Support Forums:
    Hi Silvo, The image is 310 x 175 pixels, so really shouldn't be a problem…

    3 years ago

  • Posted a reply to Deafault Image, on the site WordPress Support Forums:
    I'm using Chrome and on two computers (my home and works). The file is a…

    3 years ago

  • Posted a reply to Deafault Image, on the site WordPress Support Forums:
    After Save Changes. I previously had one there, but removed it, went to add a…

    3 years ago

  • Created a topic, Deafault Image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Feature Request, on the site WordPress Support Forums:
    Brilliant stuff!! :) Looking forward to the release. Thanks! Matt

    3 years ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Disable CSS, on the site WordPress Support Forums:
    Great stuff! Thanks :)

    3 years ago

  • Posted a reply to Disable CSS, on the site WordPress Support Forums:
    Hi again! Another feature request :) I often get well over 1k shares for most…

    3 years ago

  • Posted a reply to Disable CSS, on the site WordPress Support Forums:
    Haha! I'm surprised actually, as there are so many plugins that generate social buttons (and…

    3 years ago

  • Posted a reply to Disable CSS, on the site WordPress Support Forums:
    Yeah, that's fine! Just didn't want to start messing around with the plugin files :)…

    3 years ago

  • Created a topic, Disable CSS, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Media thumbnail size keeps changing, on the site WordPress Support Forums:
    Thanks Mateja! Great news that there will be a fix for it. I only noticed…

    3 years ago

  • Posted a reply to Thumbnail size keeps changing, on the site WordPress Support Forums:
    Yep! Thanks

    3 years ago

  • Posted a reply to Media thumbnail size keeps changing, on the site WordPress Support Forums:
    Thanks Mateja! My website is http://www.mjworld.net Thanks! Matt

    3 years ago

  • Created a topic, Media thumbnail size keeps changing, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Thumbnail size keeps changing, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Google Chrome Connection Error?!?, on the site WordPress Support Forums:
    Apologies, just seen others having this issue and it seems to be a 1&1 problem!

    3 years ago

  • Created a topic, Google Chrome Connection Error?!?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Multiple Application Forms?, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Can't Upload For Product Download, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Not working on iPhone?, on the site WordPress Support Forums:
    Actually it's not working on iPad either....

    3 years ago