WordPress.org

Profiles

Christopher

Profile picture of Christopher
  • Member Since: June 29th, 2009
  • @mastertechmag on WordPress.org
  • Find me on:

  • Created a topic, logged in users get cached - can't read content, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to Can't delete plugin, on the site WordPress Support Forums:
    Thanks for the quick response, John! I should have mentioned that I did try that,…

    1 year ago

  • Created a topic, Can't delete plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to htaccess still not writable, on the site WordPress Support Forums:
    Hi JP, or, anyone stumbling up on this... Just checking to see if you have…

    1 year ago

  • Posted a reply to htaccess still not writable, on the site WordPress Support Forums:
    Thanks for getting back, JP. A: Same host. ...Any other ideas?

    1 year ago

  • Created a topic, htaccess still not writable, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Image Details > Display Settings: Size (for linked images), on the site WordPress Support Forums:
    Interestingly enough: I have two different wordpress sites, both using WP4.0, but only one has…

    2 years ago

  • Posted a reply to Image Details > Display Settings: Size (for linked images), on the site WordPress Support Forums:
    Thanks Shayne. I've been told it's better practice to not use the media uploader; I…

    2 years ago

  • Created a topic, Image Details > Display Settings: Size (for linked images), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Get the Image - won't install - Fatal Error, on the site WordPress Support Forums:
    installation error resolved - had to change themes, just to get it to reinstall. But,…

    3 years ago

  • Created a topic, Get the Image - won't install - Fatal Error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to This content fail to load, on the site WordPress Support Forums:
    @esmi: Wasn't trying to be impolite. I wanted to follow this issue, as I have…

    3 years ago

  • Posted a reply to This content fail to load, on the site WordPress Support Forums:
    I have the same issue.....hopefully someone has an answer

    3 years ago

  • Created a topic, Twenty Twelve based Child Theme Sub-Menu - not working, on the site WordPress Support Forums

    3 years ago

  • Created a topic, XML Sitemap comparison, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Top Nav Menu overlays Thickbox & Shutter Reloaded images, on the site WordPress Support Forums:
    Hi Danielball, I had finally resolved this issue - and forgot I even posted this!…

    4 years ago

  • Created a topic, [Plugin: mTouch Quiz] Question Required, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Meta Refresh in Header using is_page, on the site WordPress Support Forums:
    AWESOME!! Thanks guys, I'm glad I wasn't the only one looking to do this...

    4 years ago

  • Posted a reply to WP subscription plugin, on the site WordPress Support Forums:
    If you're looking for Free membership plugins, I haven't yet found any... depending on how…

    5 years ago

  • Posted a reply to External controls, on the site WordPress Support Forums:
    I too am looking for something like this ---a 'return to [page]' button/action/link....

    5 years ago

  • Posted a reply to Top Nav Menu overlays Thickbox & Shutter Reloaded images, on the site WordPress Support Forums:
    also: fyi: WP 3.1.2 one site: theme: twentyten one site: theme: solostream's WP-Davinici

    5 years ago

  • Created a topic, Top Nav Menu overlays Thickbox & Shutter Reloaded images, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to slow email for password reset, on the site WordPress Support Forums:
    no answers for this??

    5 years ago

  • Created a topic, slow email for password reset, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to Sharing User IDs, on the site WordPress Support Forums:
    no answers....

    6 years ago

  • Posted a reply to add box shadow to website border?, on the site WordPress Support Forums:
    here's another good source, i just found: http://markusstange.wordpress.com/

    6 years ago

  • Posted a reply to add box shadow to website border?, on the site WordPress Support Forums:
    I'm using theme: twentyten w/ WP 3.0 I too found code similar to that. I…

    6 years ago

  • Created a topic, Sharing User IDs, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WP Table Reloaded" - Border CSS troubles, on the site WordPress Support Forums:
    Are you referring to the border of the sidebar? Did you check the css code…

    6 years ago

  • Created a topic, Archive display for theme twentyten, on the site WordPress Support Forums

    6 years ago

  • Created a topic, New User Email from WordPress - How to change?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to 'tab' spacing between words, on the site WordPress Support Forums:
    YES!! That worked! Thank you!

    7 years ago

  • Created a topic, 'tab' spacing between words, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Private code not working, on the site WordPress Support Forums:
    resolved private code situation.... however solution caused issue where ADMIN users can not log into…

    7 years ago

  • Posted a reply to 2.8 Widgets, on the site WordPress Support Forums:
    Has anyone resolved this? I have found that My theme interferes w/several features in WP…

    7 years ago

  • Posted a reply to Allowing extra spaces between words?, on the site WordPress Support Forums:
    This solution sounds like an "overall" spacing of words throughout the ENTIRE blog, correct? What…

    7 years ago

  • Posted a reply to Font/spacing, on the site WordPress Support Forums:
    I've experienced many, many problems using Microsoft Word, and attempting to copy/paste into my blog.…

    7 years ago

  • Posted a reply to annoying line spacing in wordpress, on the site WordPress Support Forums:
    just a thought, you can also use your HTML editor and enter: <p></p> for a…

    7 years ago

  • Posted a reply to Page Break Problem In Post, on the site WordPress Support Forums:
    i know the code: <!--nextpage--> works on creating a page separation on posts... i'm not…

    7 years ago

  • Posted a reply to Help tracking outgoing swf clicks using google analytics., on the site WordPress Support Forums:
    this might help: https://www.google.com/support/googleanalytics/bin/answer.py?hl=en&answer=55520

    7 years ago

  • Posted a reply to Google Analytics - Finding <body> tag, on the site WordPress Support Forums:
    THANKS! just found it!

    7 years ago

  • Created a topic, Google Analytics - Finding <body> tag, on the site WordPress Support Forums

    7 years ago

  • Created a topic, HTML doc inserted into post, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Changing the way post are displayed, on the site WordPress Support Forums:
    I recommend backing up before making changes --but what i've learned might be able to…

    7 years ago

  • Posted a reply to partially private posts, on the site WordPress Support Forums:
    fyi: i just learned - that [private] [/private] code only works IF you are using…

    7 years ago

  • Posted a reply to Private code not working, on the site WordPress Support Forums:
    diagnostics: Turned off all plugins. Turned on one at time. Result: wp-member interfering with the…

    7 years ago

  • Created a topic, Private code not working, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Preview private page, on the site WordPress Support Forums:
    I'm running into the same issue w/my pages. my members are signed in, but can't…

    7 years ago

  • Posted a reply to partially private posts, on the site WordPress Support Forums:
    i'm not sure what the "private-post plugin" is, but did you try to place the…

    7 years ago

  • Posted a reply to editor not working, on the site WordPress Support Forums:
    If anyone else encounters this problem - try turning off your visual editor, and deativating…

    7 years ago