WordPress.org

Profiles

MassimoD

Profile picture of MassimoD
  • Member Since: May 9th, 2013
  • Find me on:

  • Posted a reply to "Category name missing with Events", on the site WordPress Support Forums:
    Thanks a million times.

    1 day ago

  • Posted a reply to "Category name missing with Events", on the site WordPress Support Forums:
    I will try that, the dev of the plugin is not responsive. I will update…

    2 days ago

  • Posted a reply to "Gallery navigation", on the site WordPress Support Forums:
    All versions here: https://wordpress.org/plugins/nextcellent-gallery-nextgen-legacy/developers/

    2 days ago

  • Created a topic, Category name missing with Events, on the site WordPress Support Forums

    2 days ago

  • Posted a reply to "Album links not working after WordPress upgrade", on the site WordPress Support Forums:
    Resave your permalinks in WP.

    3 days ago

  • Created a topic, Meta Titles, on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Didn't work for me", on the site WordPress Support Forums:
    I have better results trying again. So i update my ratings.

    4 days ago

  • Created a topic, Installation problem, on the site WordPress Support Forums

    5 days ago

  • Posted a reply to "No previous button ingallery", on the site WordPress Support Forums:
    Could this be solved somehow using a breadcrumps plugin (and inserting it the template) ?…

    5 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    Thank you !

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    Also please consider to add full meta titles to each album and each photo. thanks

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    Because /wppaspec doesn't mean anything to search engines. About the how to distinguish an wppa…

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    ok. A correction. The noindex comes from "Discourage search engines from indexing this site" i…

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    Hi. The robots noindex is there in the source view of each lighbox popup. I…

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    Also in each lightbox popup, there is a <meta name='robots' content='noindex,follow' /> Why noindex ?

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    Hello. Thanks for the reply. Still no pretty urls by any means. Can't your plugin…

    6 days ago

  • Posted a reply to "SEO and Images Indexing", on the site WordPress Support Forums:
    It seems that the albums links is somehow transformed to: http://website.com/photo-albums/?occur=1&cover=0&album=New%20Album%201 still strange url and…

    1 week ago

  • Created a topic, SEO and Images Indexing, on the site WordPress Support Forums

    1 week ago

  • Posted a reply to "No previous button ingallery", on the site WordPress Support Forums:
    Right. I also try to find a way to do it. galleries or albumbs. I…

    1 week ago

  • Created a topic, Albums Question, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Entering an album, page is scrolling down", on the site WordPress Support Forums:
    Justwrite is an excellent theme. And your solution works. Still i'm sure that i miss…

    2 weeks ago

  • Posted a reply to "Entering an album, page is scrolling down", on the site WordPress Support Forums:
    Ok, here is a demo of it. http://wpdev.valuemarket.gr/photo-galleries-2/

    2 weeks ago

  • Created a topic, Entering an album, page is scrolling down, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Sometimes it doesn't work, on the site WordPress Support Forums

    2 weeks ago

  • Posted a reply to "Server Crash", on the site WordPress Support Forums:
    Undefined index doesn't crash the server. It is just a NOTICE.

    2 weeks ago

  • Posted a reply to "VERRY BAD!", on the site WordPress Support Forums:
    Nothing wrong with ZenCache. Works 100% 24/365. And your review is not actually a review…

    3 weeks ago

  • Posted a reply to "PHP Warnings", on the site WordPress Support Forums:
    Sybre, how can i find what page is the cause ? Also i can't find…

    3 weeks ago

  • Created a topic, PHP Warnings, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Huge ammounts of 404 errors", on the site WordPress Support Forums:
    This problem is now solved, after some update you did. So i'm closing this since…

    3 weeks ago

  • Posted a reply to "Broken in WP 4.4 beta", on the site WordPress Support Forums:
    Fixed in 4.4.1 of WordPress

    1 month ago

  • Posted a reply to "192.168.0.121 ??", on the site WordPress Support Forums:
    Nope. This is why i asked. Could that be from the server (shared) i'm hosted…

    1 month ago

  • Posted a reply to "Error when adding a comment", on the site WordPress Support Forums:
    I would like to add that i have switched back to PHP 5.6 and no…

    2 months ago

  • Posted a reply to "Problem with a Plugin", on the site WordPress Support Forums:
    I have switched back to PHP 5.6 and no problem. So it it a PHP…

    2 months ago

  • Posted a reply to "Problem with a Plugin", on the site WordPress Support Forums:
    I'm not demanding for a solution from you. Just to find a way to solve…

    2 months ago

  • Posted a reply to "Problem with a Plugin", on the site WordPress Support Forums:
    Needs also define('WP_DEBUG_DISPLAY', true); for some reason.

    2 months ago

  • Created a topic, Problem with a Plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Error when adding a comment", on the site WordPress Support Forums:
    All clear. Many thanks.

    2 months ago

  • Posted a reply to "PHP Notices with PHP 7.0.1", on the site WordPress Support Forums:
    Sure, here they are: PHP Deprecated: TheChampLoginWidget has a deprecated constructor in /home/wp-content/plugins/super-socializer/inc/widget.php on line…

    2 months ago

  • Posted a reply to "PHP Notices with PHP 7.0.1", on the site WordPress Support Forums:
    Yes, since i enabled PHP 7.0.1, i have debug log enabled.

    2 months ago

  • Posted a reply to "Error when adding a comment", on the site WordPress Support Forums:
    True, it seems to be a THEME conflict. With the default theme, no problem. What…

    2 months ago

  • Created a topic, PHP Notices with PHP 7.0.1, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Error when adding a comment, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Didn't work for me", on the site WordPress Support Forums:
    Uninstall was the last problem and least problem i had. Permalinks of Albums was an…

    2 months ago

  • Created a topic, Didn't work for me, on the site WordPress Support Forums

    2 months ago

  • Created a topic, 192.168.0.121 ??, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Huge ammounts of 404 errors", on the site WordPress Support Forums:
    I did manually deleted all files (but .htaccess). Same problem. I can give you access…

    2 months ago

  • Posted a reply to "Huge ammounts of 404 errors", on the site WordPress Support Forums:
    Ha. Just deactivated your plugin and the temp captcha files were cleared totally. So there…

    2 months ago

  • Posted a reply to "Huge ammounts of 404 errors", on the site WordPress Support Forums:
    Not sure why we need to make circles. The cleanup doesn't work. That's it. Simple.…

    2 months ago

  • Posted a reply to "Nice plugin but NOT RESPONSIVE", on the site WordPress Support Forums:
    This is what i see. I open a photo, and then resize my browser. The…

    2 months ago

  • Posted a reply to "Plugin Priority after the post end", on the site WordPress Support Forums:
    It is my dev system. It appears AFTER (for example) Yuzo Related Posts.

    2 months ago