WordPress.org

Profiles

  • Member Since: December 2nd, 2017
  • Find me on:
  • Posted a reply to Cannot update, on the site WordPress.org Forums:
    誠に申し訳ございませんが、ログイン情報の共有は不可となります。 問題が起きているのが私だけの環境であれば、これ以上お手数をお掛けするのは申し訳ないので、しばらく様子を見ることにします。 PHPのバージョンを上げてみたり、他のプラグインを一時的に止めたりしてみます。 kurudriveさまのご親切な対応に心から感謝いたします。

    2 weeks ago

  • Posted a reply to Cannot update, on the site WordPress.org Forums:
    .maintenance が削除されている状態で VK Blocks をフォルダごと完全に削除し、新規インストールを試みましたが、「インストール中」がしばらく続いた後、前回と同様、「更新に失敗しました」となりインストールできませんでした。

    2 weeks ago

  • Posted a reply to Cannot update, on the site WordPress.org Forums:
    kurudriveさま ご対応いただき、誠にありがとうございます。 削除して再インストールを試みましたが、残念ながらインストールが出来ませんでした。「更新に失敗しました」と表示されます。 他のプラグインとの干渉が原因なのですね、VK Blocksを疑って申し訳ございませんでした。 しばらく様子を見ようと思います。 PHPのバージョンも上げてみようと思います。

    2 weeks ago

  • Posted a reply to Cannot update, on the site WordPress.org Forums:
    ご確認、どうもありがとうございます。 * drumsuko さんのご利用の環境で不具合が発生する =>この可能性はありますが、他のプラグインは問題無く更新できております。 * アップデートの途中で別のページに移動したりページの再読み込みをした =>アップデートの途中で別のページに移動したりページの再読み込みはしておりません。 * 配信サーバーあるいは通信状況の都合で更新が失敗した =>タイムアウトの可能性はありますが、他のプラグインは問題ございません。 WordPressのバージョン;5.8.3 サーバーのPHPのバージョン:PHP7.4.2 サーバーの会社は全て「お名前.com」ですが、全て別サーバです。 VK…

    2 weeks ago

  • Posted a reply to Cannot update, on the site WordPress.org Forums:
    複数のサイトで同じ状況です。「.maintenance」を削除するしか解決方法はありません。どうぞよろしくお願いいたします。

    2 weeks ago

  • Posted a reply to Cannot update, on the site WordPress.org Forums:
    「プラグインの更新」にいて、VK Blocks 1.20.7 を 1.21.0 に更新しようとすると、メンテナンス中のまま戻って来ません。

    2 weeks ago

  • Created a topic, Cannot update, on the site WordPress.org Forums:
    Please test before publishing. Cannot update.

    2 weeks ago

  • Posted a reply to Stable version please!!!, on the site WordPress.org Forums:
    Thanks koretskikh! It works!

    1 year ago

  • Created a topic, Stable version please!!!, on the site WordPress.org Forums:
    Hi, I cannot update data anymore with the latest vers…

    1 year ago

  • Posted a reply to Warning: Declaration of Visualizer Sorce Csv Remote, on the site WordPress.org Forums:
    I'm still using v3.4.6 to avoid this issue. Warning: Declaration of Visualizer_Source_Csv_Remote::getData() should be compatible…

    1 year ago

  • Created a topic, Great support!, on the site WordPress.org Forums:
    Quick fix and great support!

    4 years ago