WordPress.org

Profiles

markwebstar

  • Member Since: July 24th, 2013
  • @markwebstar on WordPress.org
  • Find me on:

  • Created a topic, Timely Calendar not working properly, on the site WordPress.org Forums:
    I haven't used the calendar for a few weeks but have t…

    13 hours ago

  • Posted a reply to HIde payment button until shipping is selected, on the site WordPress.org Forums:
    Thanks @jablonowski Please could you explain what you mean by "requirement fields" ? I haven't…

    1 week ago

  • Posted a reply to HIde payment button until shipping is selected, on the site WordPress.org Forums:
    is anyone able to help me with this, please ? is it possible to use…

    2 weeks ago

  • Created a topic, HIde payment button until shipping is selected, on the site WordPress.org Forums:
    Is it possible to hide or disable the "Checkout with P…

    2 weeks ago

  • Posted a reply to Wrong Image Sizes on Shop page, on the site WordPress.org Forums:
    Thanks very much @lorro - that seems to have fixed it. I don't mind the…

    3 weeks ago

  • Created a topic, Wrong Image Sizes on Shop page, on the site WordPress.org Forums:
    I'm struggling to get all my products images to appear…

    3 weeks ago

  • Posted a reply to Packaging weight, on the site WordPress.org Forums:
    is there no-one else with the same problem ?

    4 weeks ago

  • Posted a reply to Add weight of packaging, on the site WordPress.org Forums:
    Thanks for replying. Additional cost doesn't really address this problem - it's a question of…

    4 weeks ago

  • Created a topic, Packaging weight, on the site WordPress.org Forums:
    Is it possible to add the weight of packaging as a sep…

    4 weeks ago

  • Created a topic, Add weight of packaging, on the site WordPress.org Forums:
    Is it possible to add the weight of packaging before m…

    4 weeks ago

  • Posted a reply to Error: http_build_query(), on the site WordPress.org Forums:
    The error may have been due to the fact that I was still running a…

    1 month ago

  • Posted a reply to You cannot use this plugin, on the site WordPress.org Forums:
    I think it was actually because I was still running an old version of PHP.…

    1 month ago

  • Posted a reply to Error: http_build_query(), on the site WordPress.org Forums:
    Thanks Benjamin I can try this later. If I perform all the steps as described,…

    1 month ago

  • Created a topic, Error: http_build_query(), on the site WordPress.org Forums:
    I've just begun receiving this error message when I go…

    1 month ago

  • Posted a reply to 2.2.8 Breaking My Site, on the site WordPress.org Forums:
    I can confirm that 2.2.10 has fixed this issue for me too.

    2 months ago

  • Posted a reply to V2.2.8 breaks Twenty Seventeen design, on the site WordPress.org Forums:
    I can confirm that 2.2.10 has fixed this issue for me too.

    2 months ago

  • Posted a reply to Ugrade 2.2.8 Breaks My site, on the site WordPress.org Forums:
    @imagely No need to start a new topic. I've now upgraded to 2.2.10 and everything…

    2 months ago

  • Posted a reply to Ugrade 2.2.8 Breaks My site, on the site WordPress.org Forums:
    libxml is a bit beyond my understanding, but the site with the problem is on…

    2 months ago

  • Posted a reply to Ugrade 2.2.8 Breaks My site, on the site WordPress.org Forums:
    @edanzer Thanks for following up. I'm not sure if I'll have chance to check 2.2.10…

    2 months ago

  • Posted a reply to Ugrade 2.2.8 Breaks My site, on the site WordPress.org Forums:
    I don't know if that will fix the problem for everyone. I tried deleting line…

    2 months ago

  • Posted a reply to 2.2.8 Breaking My Site, on the site WordPress.org Forums:
    If you follow the link to "advanced" there should be a pop up where you…

    2 months ago

  • Posted a reply to You cannot use this plugin, on the site WordPress.org Forums:
    thanks for your quick response. i'll try to check the last backup but not sure…

    2 months ago

  • Posted a reply to 2.2.8 Breaking My Site, on the site WordPress.org Forums:
    i've followed these instructions https://www.imagely.com/docs/how-to-rollback-a-version/ to temporarily reinstall version 2.2.3 after downloading it from https://wordpress.org/plugins/nextgen-gallery/advanced/…

    2 months ago

  • Posted a reply to Ugrade 2.2.8 Breaks My site, on the site WordPress.org Forums:
    me too. my site is down and i wouldn't know how to disable the plugin…

    2 months ago

  • Posted a reply to V2.2.8 breaks Twenty Seventeen design, on the site WordPress.org Forums:
    this fix has not changed my problem on a site that uses an older Blaskan…

    2 months ago

  • Posted a reply to 2.2.8 Breaking My Site, on the site WordPress.org Forums:
    I also have this problem and my site is currently down.

    2 months ago

  • Created a topic, You cannot use this plugin, on the site WordPress.org Forums:
    I've just tried to run WP-DBManager and received the f…

    2 months ago

  • Posted a reply to Database, on the site WordPress.org Forums:
    This has been fixed now - my provider said that that scapeshellarg() had been disabled…

    11 months ago

  • Posted a reply to Backup Database failed, on the site WordPress.org Forums:
    That seems to be correct - my provider says that scapeshellarg() had been disabled in…

    11 months ago

  • Created a topic, Database, on the site WordPress.org Forums:
    I’m trying to backup a site using Optimize Database …

    11 months ago

  • Created a topic, Backup Database failed, on the site WordPress.org Forums:
    I'm trying to backup a site using Optimize Database af…

    11 months ago

  • Created a topic, Move sidebar to right, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to How to edit style.css of child theme, on the site WordPress Support Forums:
    Thanks for your help Bojan I finally seem to have worked it out through trial…

    2 years ago

  • Posted a reply to Breaks the text editor, on the site WordPress Support Forums:
    i have the same problem

    2 years ago

  • Created a topic, PS Disable Auto Formatting disables text editor, on the site WordPress Support Forums

    2 years ago

  • Created a topic, How to edit style.css of child theme, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    i appreciate that - you & benjamin have helped me a lot already. yes, things…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    sorry cais - i don't understand what you mean. even this basic coding is a…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    sorry about that - forgot to stop them being private - should be ok now.

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    @photocrati i've been working with all the posts as private whilst i sort out formatting,…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    i did that ... <?php if (!defined ('ABSPATH')) die ('No direct access allowed'); ?><?php if…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    looking back - it seems that i was previously using float=none in the post like…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    Thanks Cais If I remove float=center, and have no float selected in the Basic Singlepic…

    2 years ago

  • Posted a reply to backslash inserted after find and replace, on the site WordPress Support Forums:
    well ... i continued digging around, and i seem to have fixed the problem using…

    2 years ago

  • Created a topic, how remove backslash from posts, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to backslash inserted after find and replace, on the site WordPress Support Forums:
    these errors appear at the top of the page after trying to do a find…

    2 years ago

  • Created a topic, backslash inserted after find and replace, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    i realise now that w= and h= are reduntant as i also have these values…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    thanks again Benjamin ! at risk of testing your patience, is it possible to include…

    2 years ago

  • Posted a reply to Show Title / Descrip on Singlepic, on the site WordPress Support Forums:
    @Benjamin Thanks very much for taking the time to do this ! I've played around…

    2 years ago