WordPress.org

Profiles

  • Member Since: November 15th, 2009
  • Location: France
  • Website: markwaters.eu
  • Find me on:

Bio

https://www.markwaters.eu

WordPress Origin Story

b2evo > WordPress > Known > WordPress

  • Created a topic, Works Perfectly with WordPress 5.7.2, on the site WordPress.org Forums:
    Works Perfectly with WordPress 5.7.2 Thank you! Mark.

    4 months ago

  • Posted a reply to errors in PHP 8, on the site WordPress.org Forums:
    I had to remove this plugin completely after I upgraded to PHP 8.0.3

    7 months ago

  • Posted a reply to Twenty TwentyOne + Classic Editor, on the site WordPress.org Forums:
    Here is a screenshot. https://imgur.com/a/ghZHdiZ

    7 months ago

  • Created a topic, Twenty TwentyOne + Classic Editor, on the site WordPress.org Forums:
    I am using the twenty twentyone theme and the classic …

    7 months ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Thanks David.

    8 months ago

  • Created a topic, Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Hi David, I upgraded to PHP8 a week or so ago and toda…

    8 months ago

  • Posted a reply to Site showing no content, on the site WordPress.org Forums:
    Yep , our 'technical' levels are a good distance apart. Thanks for the invitation though.

    1 year ago

  • Posted a reply to Site showing no content, on the site WordPress.org Forums:
    Perhaps mapbox.com takes a while to kick in ? I will check it again in…

    1 year ago

  • Posted a reply to Site showing no content, on the site WordPress.org Forums:
    Just signed up at mapbox.com , created an access token , added the username and…

    1 year ago

  • Posted a reply to Site showing no content, on the site WordPress.org Forums:
    I went through the entire list of Map Providers and my site shows no content…

    1 year ago

  • Posted a reply to Site showing no content, on the site WordPress.org Forums:
    I had :- Map Provider = Mapbox. Geo Provider = OpenStreetMap Nominatim. Changed them both…

    1 year ago

  • Posted a reply to Site showing no content, on the site WordPress.org Forums:
    OK , back on 4.1.5 , still seeing the same issue. Here is the error…

    1 year ago

  • Created a topic, Site showing no content, on the site WordPress.org Forums:
    Upgraded to version 4.1.7 recently. Since then non-adm…

    1 year ago

  • Posted a reply to [NSFW] Error in last update, on the site WordPress.org Forums:
    Thank you @mrgrownupgeek

    1 year ago

  • Posted a reply to Error in Version: 1.7.01., on the site WordPress.org Forums:
    Not sure if it is related , when I have the upgraded 1.7.01 version plugin…

    1 year ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Updated this morning , all working now. Thank you.

    1 year ago

  • Posted a reply to Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Thanks David , if you need any more details / logs then just ask. BTW…

    1 year ago

  • Created a topic, Your Site is Experiencing a Technical Issue, on the site WordPress.org Forums:
    Yesterday I was logged in to my site as a Subscriber ,…

    1 year ago

  • Created a topic, Working Perfectly, on the site WordPress.org Forums:
    Working perfectly for me on WordPress 5.4 Donated. Tha…

    2 years ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    Works perfectly , thank you!

    2 years ago

  • Created ticket #29917 on Core Trac:
    All posts show as (no title) after migration

    7 years ago

  • Created ticket #1403 on Plugins Trac:
    WordPress Importer fails after first import

    10 years ago

  • Created ticket #18034 on Core Trac:
    Incorrect URL for second page of search results

    10 years ago