WordPress.org

Profiles

  • Member Since: August 24th, 2020
  • Find me on:
  • Posted a reply to An error of type E_ERROR was caused in line 56 of the file, on the site WordPress.org Forums:
    @iovamihai , already updated, thanks :) Marko

    2 hours ago

  • Posted a reply to An error of type E_ERROR was caused in line 56 of the file, on the site WordPress.org Forums:
    Thank @iovamihai great support as always :) Marko

    4 days ago

  • Created a topic, An error of type E_ERROR was caused in line 56 of the file, on the site WordPress.org Forums:
    Hello again guys, strangely getting email notification…

    4 days ago

  • Posted a reply to Page formatting?, on the site WordPress.org Forums:
    Hi Mihai, sincere thanks for that and mighty impressed at the support and works a…

    1 week ago

  • Created a topic, Page formatting?, on the site WordPress.org Forums:
    Hi guys, been using the plugin for a little while to s…

    1 week ago

  • Posted a reply to Search Facility?, on the site WordPress.org Forums:
    That's unfortunate

    2 weeks ago

  • Created a topic, Search Facility?, on the site WordPress.org Forums:
    Hi guys, I'm testing the theme at the moment and like …

    2 weeks ago

  • Posted a reply to Yoast Seo Meta Title Are Not Getting Cached In Search Engines, on the site WordPress.org Forums:
    Not sure if we're experiencing the same thing, but just this morning we noticed that…

    3 weeks ago

  • Posted a reply to Add “complete your payment” message to woocommerce checkout?, on the site WordPress.org Forums:
    Solved :)

    2 months ago

  • Posted a reply to Add “complete your payment” message to woocommerce checkout?, on the site WordPress.org Forums:
    Actually, after reading through and applying my 'own' logic it's really as simple as adding…

    2 months ago

  • Created a topic, Add “complete your payment” message to woocommerce, on the site WordPress.org Forums:
    Hey guys, I know this is kinda asking for a modificati…

    2 months ago

  • Created a topic, Hyperlink to products?, on the site WordPress.org Forums:
    Hi, I've been using your plugin for a short while and …

    2 months ago

  • Created a topic, Heavily Restricted Free Version, on the site WordPress.org Forums:
    This is literally only useful for showing who visited …

    2 months ago

  • Posted a reply to Bug with save settings notice, on the site WordPress.org Forums:
    Can indeed confirm it has been fixed :)

    2 months ago

  • Posted a reply to Buggy plugin, on the site WordPress.org Forums:
    To add my own experience to the mix, and tbh I can't even be sure…

    2 months ago

  • Posted a reply to Last update forcing setup, on the site WordPress.org Forums:
    @wpnomad, glad to hear it wasn't intentional lol !! Thanks :)

    2 months ago

  • Posted a reply to Last update forcing setup, on the site WordPress.org Forums:
    **UPDATE** After having went through to the "woocommerce" dashboard and "dismissing" and "hiding" all the…

    2 months ago

  • Created a topic, Last update forcing setup, on the site WordPress.org Forums:
    The last update is now forcing established shops to go…

    2 months ago

  • Posted a reply to Bug with save settings notice, on the site WordPress.org Forums:
    Same here, it's appearing on all pages too, really quite annoying, could this be fixed…

    3 months ago

  • Posted a reply to Difficulty displaying widget area, on the site WordPress.org Forums:
    Think we're experiencing the same issues, when attempting to "customise" the theme now we're met…

    4 months ago

  • Posted a reply to Upsells on basket not aligning very well, on the site WordPress.org Forums:
    As per my previous post, yes I inserted the CSS and it fixed the issue…

    6 months ago

  • Posted a reply to Upsells on basket not aligning very well, on the site WordPress.org Forums:
    Unbelievably, I managed to stumble across the answer which was to insert the following into…

    6 months ago

  • Created a topic, Upsells on basket not aligning very well, on the site WordPress.org Forums:
    Hey guys, slight issue with the upsells in the basket …

    6 months ago

  • Posted a reply to Latest update causing issues, on the site WordPress.org Forums:
    The mobile version is the same for us, that's the reason we've went back to…

    6 months ago

  • Posted a reply to Dynamic link for review section from product page, on the site WordPress.org Forums:
    Thanks for the reply, I would have thought that because what I'm looking for is…

    6 months ago

  • Created a topic, Dynamic link for review section from product page, on the site WordPress.org Forums:
    Hi guys, I'm sure this has likely been asked before, b…

    6 months ago

  • Posted a reply to Latest update causing issues, on the site WordPress.org Forums:
    So far so good, installed the update and all looks well :) Don't suppose I…

    6 months ago

  • Posted a reply to Latest update causing issues, on the site WordPress.org Forums:
    Done :)

    6 months ago

  • Posted a reply to Latest update causing issues, on the site WordPress.org Forums:
    Clearly an issue with the latest update, I'd suggest, if possible, restoring the theme from…

    6 months ago

  • Created a topic, Latest update causing issues, on the site WordPress.org Forums:
    Just ran the latest update of the theme and I now noti…

    6 months ago

  • Created a topic, Move “Add a Review” below existing reviews?, on the site WordPress.org Forums:
    Hello guys, firstly new to the Astra theme, giving it …

    6 months ago

  • Posted a reply to Hyperlink to products?, on the site WordPress.org Forums:
    Just in case anyone else looking for same, adding below to functions works a treat…

    6 months ago

  • Posted a reply to Hyperlink to products?, on the site WordPress.org Forums:
    Ah, gotchya, thanks for that :)

    6 months ago

  • Posted a reply to Mobile New Page?, on the site WordPress.org Forums:
    That's very kind of you Stuart but the site in question was supposed to be…

    6 months ago

  • Posted a reply to Mobile New Page?, on the site WordPress.org Forums:
    Thanks for checking that Stuart, it's very possible it could be something to do with…

    6 months ago

  • Created a topic, Hyperlink to products?, on the site WordPress.org Forums:
    Hi guys, been using the plugin for a short while now a…

    6 months ago

  • Created a topic, Mobile New Page?, on the site WordPress.org Forums:
    Hi, thanks for the plugin, works great on desktops how…

    7 months ago

  • Posted a reply to Multi-Step Checkout Issue, on the site WordPress.org Forums:
    Is there any update on this please, we've just realised this issue as well as…

    8 months ago

  • Posted a reply to Adding Attribute and Values Still Shows All Categories?, on the site WordPress.org Forums:
    Ahh I see, thanks for confirming that :) Marko

    10 months ago

  • Posted a reply to Adding Attribute and Values Still Shows All Categories?, on the site WordPress.org Forums:
    From "Attribute and Values" under the "Advanced" section :) Marko

    10 months ago

  • Created a topic, Adding Attribute and Values Still Shows All Categories?, on the site WordPress.org Forums:
    Hello guys and thank for what appears to be a very use…

    10 months ago

  • Posted a reply to PayPal Credit, on the site WordPress.org Forums:
    I've got the greyed out box too, and strangely I purchased a replacement desktop machine…

    1 year ago

  • Posted a reply to Does not load images or banners after update, on the site WordPress.org Forums:
    Unfortunately this still screws up other stuff, our basket for example, we add an item,…

    1 year ago

  • Posted a reply to Does not load images or banners after update, on the site WordPress.org Forums:
    Disabling minify seems to work for me, no idea why this would cause the issue…

    1 year ago

  • Posted a reply to Does not load images or banners after update, on the site WordPress.org Forums:
    Meant to add, most images, etc working for me, just the PayPal Checkout buttons not…

    1 year ago

  • Posted a reply to Does not load images or banners after update, on the site WordPress.org Forums:
    Getting similar results after the upgrade myself, although it's the PayPal buttons that have disappeared,…

    1 year ago

  • Posted a reply to Priority for WooCommerce Products, on the site WordPress.org Forums:
    I'm an idiot, I literally just checked the sitemap and can see how the priorities…

    1 year ago

  • Created a topic, Priority for WooCommerce Products, on the site WordPress.org Forums:
    Hello guys, can anyone tell me which, if any, setting …

    1 year ago

  • Posted a reply to Can anyone tell me where these URLs are coming from?, on the site WordPress.org Forums:
    Hi RK and thanks for the reply, I realise it wasn't woo but was just…

    1 year ago

  • Posted a reply to Strange URL’s in Google, on the site WordPress.org Forums:
    Thanks for that info, I did try and submit the removal request but Google are…

    1 year ago