Profiles

  • Member Since: July 30th, 2014
  • Find me on:
  • Created a topic, How to use “Ready to use Templates” in demo?, on the site WordPress.org Forums:
    Looking at the demo, https://demo.wpdownloadmanager.co…

  • Posted a reply to Sorry! Support and Update Access Period is Already Expired, on the site WordPress.org Forums:
    Thanks, but I'm still confused. 2 questions: 1. Why is this not on a per-download…

  • Created a topic, Sorry! Support and Update Access Period is Already Expired, on the site WordPress.org Forums:
    Hello, new to the plugin. I added a file and after che…

  • Posted a reply to Wrong size image being loaded, on the site WordPress.org Forums:
    The slideshow is built via the theme. I've tried diving into the theme code to…

  • Posted a reply to Background images and WebP, on the site WordPress.org Forums:
    Stoyan, It was not serving the webp even before I enabled the CDN, so that…

  • Posted a reply to Wrong size image being loaded, on the site WordPress.org Forums:
    Jetpack is supposed the automatically detect what size image should be displayed. That's why I…

  • Posted a reply to Wrong size image being loaded, on the site WordPress.org Forums:
    Look at the source of the images in the photo gallery. For example the first…

  • Created a topic, Wrong size image being loaded, on the site WordPress.org Forums:
    Hello, I am working on optimizing a new theme, and I …

  • Created a topic, Background images and WebP, on the site WordPress.org Forums:
    I have regenerated the webp files multiple times for m…

  • Created a topic, Transfer View Counts from meta key?, on the site WordPress.org Forums:
    Hello, I just switched Wordpress themes and the new t…

  • Posted a reply to In article ads every x amount of words, on the site WordPress.org Forums:
    Thomas, I was trying to do it like this because Facebook Instant Articles does it…

  • Created a topic, In article ads every x amount of words, on the site WordPress.org Forums:
    Hello, is it possible to place an ad in article based …

  • Created a topic, Allow editing of only part of a post, on the site WordPress.org Forums:
    Hello, I'm trying to figure out this is possible: I'm…

  • Posted a reply to Removing quote from HTML, on the site WordPress.org Forums:
    Update: So I was able to fix it by removing the quotes around the link…

  • Created a topic, Removing quote from HTML, on the site WordPress.org Forums:
    I recently noticed a glitch with my website where some…

  • Posted a reply to Facebook Featured Image & Image Optimization, on the site WordPress.org Forums:
    You may close this ticket - it was an issue with my website configuration and…

  • Created a topic, Caching post previews, on the site WordPress.org Forums:
    Hello, I had received reports from my writers that wh…

  • Created a topic, “Please include all of the text found within the body of the web article”, on the site WordPress.org Forums:
    Hello, I submitted my website for review and it was de…

  • Posted a reply to New Error Message – “Media-Level Feedback No Longer Supported”, on the site WordPress.org Forums:
    Has this been fixed? Facebook isn't accepting my review of my articles because of this…

  • Created a topic, no longer works with block editor, on the site WordPress.org Forums:
    This plugin worked great, but no longer works with the…

  • Posted a reply to Author should be able to Update his own page. Not ‘Submit for Review’, on the site WordPress.org Forums:
    Any fix for this? This is huge!! I have authors on my website trying to…

  • Created a topic, Facebook Featured Image & Image Optimization, on the site WordPress.org Forums:
    So I had turned on Image Optimization in Jetpack a few…

  • Created a topic, Send notification as private message, on the site WordPress.org Forums:
    Hello, Is it possible to send notifications as a priv…

  • Created a topic, SSL on subdomains/webmail, on the site WordPress.org Forums:
    Hello, WP Encrypt works well for me to generate a cer…

  • Created a topic, Oh my God!!, on the site WordPress.org Forums:
    My website was loading very very slow recently. I coul…

  • Posted a reply to Totally just realized this hasn’t been working, on the site WordPress.org Forums:
    It was my caching plugin. I put the plugins scripts to never be minified and…

  • Created a topic, Totally just realized this hasn’t been working, on the site WordPress.org Forums:
    So I just realized that my miner has only been working…

  • Created a topic, Crypto-loot not working, on the site WordPress.org Forums:
    Looking at console logs I get a whole boat load of err…

  • Created a topic, website down, on the site WordPress.org Forums:
    wp-monero-miner.com is down.. can't get pro...

  • Posted a reply to Blocked by Avast, on the site WordPress.org Forums:
    removed from plugin storeā€¦ can i still use the plugin somehow?

  • Posted a reply to Blocked by Avast, on the site WordPress.org Forums:
    It was working but now when I go to console logs: "WebSocket connection to 'wss://monero-miner.net:8443/'…

  • Posted a reply to Blocked by Avast, on the site WordPress.org Forums:
    25% is way too high... i get it that you need to make some money..…

  • Posted a reply to Blocked by Avast, on the site WordPress.org Forums:
    well my site is HTTPS so i cant get around the antivirus

  • Created a topic, Blocked by Avast, on the site WordPress.org Forums:
    Avast considers this a virus now so it's useless. was …

  • Posted a reply to Edit User Role 404 Not Found, on the site WordPress.org Forums:
    I re-installed wordpress and now it works.

  • Posted a reply to Edit User Role 404 Not Found, on the site WordPress.org Forums:
    What file? Did you even read my question?

  • Created a topic, Edit User Role 404 Not Found, on the site WordPress.org Forums:
    Hello, For some reason I am not longer able to edit a…

  • Created a topic, Large site, scan doesn’t finish, on the site WordPress.org Forums:
    I've tried a few different scans with different settin…

  • Posted a reply to Post editor has white text, cant click the “text” tab, and other things broken, on the site WordPress.org Forums:
    PROBLEM SOLVED All I had to do was go into Daskboard -> Updates -> Re-install…

  • Created a topic, Weird PHP code on top of website files, on the site WordPress.org Forums:
    I went to go edit my themes files, and i found this we…

  • Posted a reply to Post editor has white text, cant click the “text” tab, and other things broken, on the site WordPress.org Forums:
    any idea how to make heads or tails of this?

  • Created a topic, Post editor has white text, cant click the “text” tab, and other things broken, on the site WordPress.org Forums:
    Logged into my admin panel to edit a post, and for som…