Profiles

  • Member Since: September 1st, 2020
  • Find me on:
  • Posted a reply to Font not found despite delivered by google, on the site WordPress.org Forums:
    Running into the same issue... Is there a workaround for the time being? Thanks Markus

  • Posted a reply to Names / Docs of custom fields, on the site WordPress.org Forums:
    Jepp, thanks!

  • Posted a reply to Zettle Webhook calls killing server, on the site WordPress.org Forums:
    Done

  • Posted a reply to Zettle Webhook calls killing server, on the site WordPress.org Forums:
    Hi Joost, will do on Sunday or maybe beginning of the week with lots of…

  • Posted a reply to Zettle Webhook calls killing server, on the site WordPress.org Forums:
    Hi Joost, I know that issue with the product overview but I can confirm that…

  • Posted a reply to Webhook killing server, on the site WordPress.org Forums:
    Some example from my logs 88.153.109.251 - - [20/Apr/2022:23:16:17 +0200] "POST /wp-admin/admin-ajax.php HTTP/2.0" 499 0…

  • Created a topic, Webhook killing server, on the site WordPress.org Forums:
    Hi all, when synching with Zettle, the webhook /wp-j…

  • Posted a reply to PHP Error when customer use Stripe Payment, on the site WordPress.org Forums:
    Hi all, I can confirm this is an issue on my side as well. The…

  • Posted a reply to Names / Docs of custom fields, on the site WordPress.org Forums:
    Hi Joost, thanks for your feedback. I guess, I didn't ask the question precisely, though…

  • Created a topic, Great plugin with outstanding support, on the site WordPress.org Forums:
    Nothing more to add - super stable plugin and the supp…

  • Created a topic, Names / Docs of custom fields, on the site WordPress.org Forums:
    Hi, with your plugin it is possible to maintain addit…

  • Posted a reply to High load when browsing products, on the site WordPress.org Forums:
    Hi Joost, good to hear - thanks! Markus

  • Created a topic, High load when browsing products, on the site WordPress.org Forums:
    Hi all, when browsing products, the PayPal Zettle Sta…

  • Posted a reply to JavaScript errors on older mobile devices, on the site WordPress.org Forums:
    Hi Thomas, I checked v1.15beta2 on a testing environment and the JavaScript errors were gone.…

  • Created a topic, JavaScript errors on older mobile devices, on the site WordPress.org Forums:
    Hi, I discovered that on Android OS below version 10 …

  • Created a topic, Remove IP address, on the site WordPress.org Forums:
    Hi all, I saw that the IP address is stored per booki…

  • Posted a reply to Analytics vs deleting orders, on the site WordPress.org Forums:
    Thanks Mirko for your feedback! Yes, I know how to check and optimise WP installations…

  • Created a topic, Analytics vs deleting orders, on the site WordPress.org Forums:
    Hi all, I have two questions: a) if I delete old orde…

  • Posted a reply to JavaScript-Exception Cannot read properties of null (reading ‘getAttribute’), on the site WordPress.org Forums:
    Hi, sure. Done. Issue seems to be gone. Thanks Markus

  • Created a topic, JavaScript-Exception Cannot read properties of null (reading ‘getAttribute’), on the site WordPress.org Forums:
    Hi, I am getting the following JavaScript error in mo…

  • Posted a reply to Sporadical DB connection issues, on the site WordPress.org Forums:
    Thanks for your quick response. Their response: 'might occasionally happen due to high server load…

  • Created a topic, Sporadical DB connection issues, on the site WordPress.org Forums:
    Hi all, I have a 404 monitor plugin running and it re…

  • Posted a reply to Filter/hook to parse / modify author Biographical Info, on the site WordPress.org Forums:
    Thanks a lot for your response! I had tried this already (at least I thought)…

  • Created a topic, Filter/hook to parse / modify author Biographical Info, on the site WordPress.org Forums:
    Hi guys, I am trying to achieve the following: On a …

  • Created a topic, Blocking triggers for page views, on the site WordPress.org Forums:
    Hi guys, I am desperately trying to block admin page …

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi @bsfherman , any update on this or hint for a workaround? It is really…

  • Posted a reply to Google Ads: Issue: id never received, on the site WordPress.org Forums:
    Having the same issue.. Will get in contact with Google, too!

  • Posted a reply to ADS: Missing “id” – Remarketing, on the site WordPress.org Forums:
    Seems to be the same issue as this...

  • Created a topic, ADS: Missing “id” – Remarketing, on the site WordPress.org Forums:
    Hi guys, I just installed GA4 in parallel to UA and a…

  • Posted a reply to Dynamic remarketing question, on the site WordPress.org Forums:
    Hi Thomas, as always, your documentation and support is outstanding! I followed the description and…

  • Posted a reply to Dynamic remarketing question, on the site WordPress.org Forums:
    Hi Thomas, thanks for your feedback and your recommendation. I will dig into it and…

  • Posted a reply to Dynamic remarketing question, on the site WordPress.org Forums:
    Hi Thomas, thanks for your quick reply! Yes, I found that description in the first…

  • Created a topic, Dynamic remarketing question, on the site WordPress.org Forums:
    Hi guys, I would like to enable dynamic remarking and…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi @bsfherman , just out of curiosity - how can I reset the Customizer? Would…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi @bsfherman , thanks for your feedback! I might invest some time to investigate further…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi @bsfherman , thanks for your feedback! I am not sure if I did not…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi @bsfherman , I thoroughly tested it once again and you are right, there is…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi @bsfherman , I don't know if they have, but I have been able to…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    I again want to confirm the issue. Just used a fresh install with no plugins…

  • Posted a reply to Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Good morning @bsfherman , I checked it with just WooCommerce activated and removed all custom…

  • Posted a reply to Uncaught Error: Call to undefined method SplFileInfo::getSubPathname(), on the site WordPress.org Forums:
    Hi guys, just installed the newest upgrade and the issue is gone :-) Thanks a…

  • Created a topic, Great plugin, great support, on the site WordPress.org Forums:
    Thanks a lot for that lean and high-speed plugin. Work…

  • Created a topic, Trying to access array offset on value of type int, on the site WordPress.org Forums:
    Hi guys, out of curiosity I switched into debug mode …

  • Created a topic, Uncaught Error: Call to undefined method SplFileInfo::getSubPathname(), on the site WordPress.org Forums:
    Hi guys, since yesterday I'm running into issues with…

  • Created a topic, Bad text flicker artifacts with product categories, on the site WordPress.org Forums:
    Hi guys, I found some ugly rendering issue which happ…

  • Posted a reply to Issues in combination with Autoptimize, on the site WordPress.org Forums:
    It seems to only appear on variant products with no default variant

  • Created a topic, Issues in combination with Autoptimize, on the site WordPress.org Forums:
    Hi guys, I have issues with the plugin in combination…

  • Created a topic, Long LCP on product detail pages, on the site WordPress.org Forums:
    Hi guys, I am struggling with understanding the relat…

  • Posted a reply to LCP on product detail pages, on the site WordPress.org Forums:
    Hi @brainstormteam , I can confirm that it's the same issue with default Wordpress theme...…

  • Posted a reply to LCP on product detail pages, on the site WordPress.org Forums:
    Will check!