WordPress.org

Profiles

Mark

Profile picture of Mark
  • Member Since: August 29th, 2011
  • @mark_webdev on WordPress.org
  • Find me on:

  • Created a topic, Freightview for WooCommerce | Errors On Install - Not Working, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Checkout-missing proceed to pay button, on the site WordPress Support Forums:
    Harry, exact same issue here. Recurring as you mentioned. Did you ever track down the…

    1 year ago

  • Posted a reply to WooCommerce missing after update, on the site WordPress Support Forums:
    Did you get this resolved? If not I can walk you through a process to…

    3 years ago

  • Created a topic, auto update deletes plugins directory, on the site WordPress Support Forums

    3 years ago

  • Created a topic, auto update deletes plugins directory, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to WP-United breaking forum BBCode and smilies, on the site WordPress Support Forums:
    Same issue here. Any update on which editor.js file to make the correction in? There…

    3 years ago

  • Posted a reply to New WordPress Responsive Website, on the site WordPress Support Forums:
    Very nice. Clean. One suggestion... nav needs to be responsive as well, right now it's…

    3 years ago

  • Posted a reply to After the update to 3.5....problems, on the site WordPress Support Forums:
    Kaiberie. Same issues here on multiple client sites. A work-around "for widgets" may be to…

    4 years ago

  • Created a topic, [Plugin: HTML5 Boilerplate] HTML5 Boiler Plate Plugin For WP Works Extremely Well!, on the site WordPress Support Forums

    5 years ago