WordPress.org

Profiles

  • Member Since: June 5th, 2017
  • Find me on:
  • Posted a reply to Encoding of UTF-8 subject, on the site WordPress.org Forums:
    I started a new thread with the same bug, maybe that will attract the attention…

    4 weeks ago

  • Created a topic, Encoding of an UTF-8 subject – again, on the site WordPress.org Forums:
    Dear Icegram, I reported a bug regarding non-ASCII su…

    4 weeks ago

  • Created a topic, Encoding of UTF-8 subject, on the site WordPress.org Forums:
    One of my subscribers informed me that whenever I publ…

    6 months ago

  • Posted a reply to Thanks to the update, no email was sent to my subscribers…, on the site WordPress.org Forums:
    @malayladu I am not touching 4.0.x again until there is no more complaints from the…

    7 months ago

  • Posted a reply to New post notification not sent, on the site WordPress.org Forums:
    Thank you, Southern Cross Webs, I just did the same.

    7 months ago

  • Posted a reply to The plug-in no longer works, on the site WordPress.org Forums:
    Worse than useless, it eats your time trying to salvage the situation.

    7 months ago

  • Posted a reply to Non-Cron method removal: don’t try to be smarter than your users!, on the site WordPress.org Forums:
    To add something. I used to develop software in C/C++/Java for almost 15 years. This…

    7 months ago

  • Posted a reply to Thanks to the update, no email was sent to my subscribers…, on the site WordPress.org Forums:
    Yeah. I used to be a software developer. Not a short time, either, for almost…

    7 months ago

  • Created a topic, Non-Cron method removal: don’t try to be smarter than your users!, on the site WordPress.org Forums:
    Hi, I just read your official explanation why you remo…

    7 months ago

  • Created a topic, New post notification not sent, on the site WordPress.org Forums:
    So I made the mistake of updating to 4.0.2 too, and no…

    7 months ago

  • Posted a reply to Thanks to the update, no email was sent to my subscribers…, on the site WordPress.org Forums:
    Welcome to the club of the damned, Thubi! This 4.0 release was one major dung…

    7 months ago

  • Created a topic, Cron Report e-mail text does not respect new lines, on the site WordPress.org Forums:
    Even though the "Cron Report" e-mail is a HTML e-mail,…

    8 months ago

  • Posted a reply to Subscribing a new user in 3.4.12 does not work, on the site WordPress.org Forums:
    To be honest I am afraid of messing with my production site, which has 3000+…

    1 year ago

  • Posted a reply to Subscribing a new user in 3.4.12 does not work, on the site WordPress.org Forums:
    Hi, no, nothing happens. No success message, no unconfirmed subscription on the dashboard, simply nothing.…

    1 year ago

  • Posted a reply to Subscribing a new user in 3.4.12 does not work, on the site WordPress.org Forums:
    PS My subscription routine is set to request clicking a confirmation link sent by e-mail.

    1 year ago

  • Created a topic, Subscribing a new user in 3.4.12 does not work, on the site WordPress.org Forums:
    I installed a new version of this plugin (3.4.12), whe…

    1 year ago

  • Posted a reply to returns “Invalid email address” error, on the site WordPress.org Forums:
    In my case, I reverted the version of the plugin to 3.4.8 and it works…

    1 year ago

  • Posted a reply to Add new subscription E-Mails doesn’t work, on the site WordPress.org Forums:
    This is a known problem, it is being discussed here: https://wordpress.org/support/topic/returns-invalid-email-address-error/ AFAIK the author has…

    1 year ago

  • Posted a reply to invalid email address, on the site WordPress.org Forums:
    This is a known problem, it is being discussed here: https://wordpress.org/support/topic/returns-invalid-email-address-error/ AFAIK the author has…

    1 year ago

  • Created a topic, 2.0.0 is buggy and the authors ignore users, on the site WordPress.org Forums:
    Until 1.4.0, I was quite happy with the plugin, althou…

    2 years ago

  • Posted a reply to Since upgrade to 2.0.0, page counts stopped showing, on the site WordPress.org Forums:
    Using WP Rollback, I rolled back the plugin version to 1.4.0.

    2 years ago

  • Posted a reply to Since upgrade to 2.0.0, page counts stopped showing, on the site WordPress.org Forums:
    So far, I was able to trace the problem into wp-content/plugins/page-views-count/assets/js/pvc.backbone.min.js where the result of…

    2 years ago

  • Posted a reply to Since upgrade to 2.0.0, page counts stopped showing, on the site WordPress.org Forums:
    I made a screenshot of the problem with the errors indicated by large red arrows.

    2 years ago

  • Created a topic, Since upgrade to 2.0.0, page counts stopped showing, on the site WordPress.org Forums:
    I updated the Page Views Count plugin from 1.4.0 to 2.…

    2 years ago