WordPress.org

Profiles

Marcos

Profile picture of Marcos
  • Member Since: May 8th, 2010
  • @marcos-blatt on WordPress.org
  • Find me on:

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Very good, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Colored Tags, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Does not work in WP 4.4.1 version", on the site WordPress Support Forums:
    Hi, pozzad. Thanks for your reply but how visitors can use the plugin if they…

    3 months ago

  • Posted a reply to "Does not work in WP 4.4.1 version", on the site WordPress Support Forums:
    wolflegal, I've done the same what you want to do: downgrade. In Developers tab of…

    3 months ago

  • Created a topic, Does not work in WP 4.4.1 version, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Very nice, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Suggested Feature", on the site WordPress Support Forums:
    Hi Jeroen, Sorry for the late answer. These shortcuts you suggested will be very usefull.…

    10 months ago

  • Posted a reply to "Sharing buttons automatically disappear intermittently", on the site WordPress Support Forums:
    No problem Julka. I'll fix all remaining posts manually. Thank you for your kindness! :o)…

    10 months ago

  • Posted a reply to "Sharing buttons automatically disappear intermittently", on the site WordPress Support Forums:
    Hi Julka! Thanks for your reply. That SQL query gave us a list of 216…

    11 months ago

  • Posted a reply to "Suggested Feature", on the site WordPress Support Forums:
    Hi Jeroen, Your plugin is very useful. Congratulations! I'd like to suggest a feature: when…

    11 months ago

  • Created a topic, Suggesting a feature, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Sharing buttons automatically disappear intermittently, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Stalls site", on the site WordPress Support Forums:
    We,ve had the same problem with our blog. Had to revert back to 4.0.5 too.…

    1 year ago

  • Posted a reply to "Pages Unresponsive After Updated 4.0.6", on the site WordPress Support Forums:
    Same problem as 'Uendi' and 'wpnebula'. Had to revert back to 4.0.5 too. :(

    1 year ago

  • Created a topic, It doesn't work with new 3.8 version of WP, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Captcha not working", on the site WordPress Support Forums:
    Hi, Mike. Thank you for your answer. Now is everything OK and working perfectly. Best…

    2 years ago

  • Created a topic, Captcha not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Simply works!, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Doesn't show 'Settings' in menu, on the site WordPress Support Forums

    3 years ago

  • Created a topic, Not related content anyway, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Hi 'Acunetix'. Thanks for your answer and suggestions. I've followed and done all of them…

    3 years ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Some minutes ago I updated my WP blog. Before doing this I had disabled all…

    3 years ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Hi WordWeaver777 I've already done all of these procedures but the problem persists. Could be…

    3 years ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    Am I the only unlucky one here? Could it be a conflict with other plugin?…

    3 years ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    I've already done that (deactivated and re-activated) but the problem persists.

    3 years ago

  • Posted a reply to "Broken update 4.0.1", on the site WordPress Support Forums:
    I've already done that but not worked for me. I've also tried to exclude the…

    3 years ago

  • Created a topic, Broken update 4.0.1, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Don't remember password", on the site WordPress Support Forums:
    Hi Jesse. If there is a delay, it is your hosting doing a sucky job…

    3 years ago

  • Created a topic, Excellent, on the site WordPress Support Forums

    3 years ago