WordPress.org

Profiles

  • Member Since: August 27th, 2015
  • Find me on:
  • Posted a reply to not working with 5.7, on the site WordPress.org Forums:
    yes, sorry I haven't updated this thread. It's all right

    5 months ago

  • Created a topic, not working with 5.7, on the site WordPress.org Forums:
    at least not for me..

    5 months ago

  • Posted a reply to News sitemap issue, on the site WordPress.org Forums:
    same problem here:

    1 year ago

  • Created a topic, It does its job, on the site WordPress.org Forums:
    Been using it for months now, and it works as in the d…

    2 years ago

  • Posted a reply to amp-animation found but not used, on the site WordPress.org Forums:
    solved: I had not updated an old template file

    3 years ago

  • Posted a reply to amp-animation found but not used, on the site WordPress.org Forums:
    sam here

    3 years ago

  • Created a topic, 4.0.3 changelog?, on the site WordPress.org Forums:
    thanks to letting us know what changed

    4 years ago

  • Posted a reply to Articles not showing up in Facebook, on the site WordPress.org Forums:
    Now it works: remember to put your Facebook Page ID as a number (i.e. 100654043358183)…

    4 years ago

  • Posted a reply to Articles not showing up in Facebook, on the site WordPress.org Forums:
    same here

    4 years ago

  • Created a topic, Great addon, on the site WordPress.org Forums:
    Amazing plugin that lets you take full control of your…

    4 years ago