WordPress.org

Profiles

marcfuller

Profile picture of marcfuller
  • Member Since: June 23rd, 2008
  • Colorado, USA
  • resultzdigital.com
  • Resultz Digital
  • @marcfuller on WordPress.org
  • Find me on:

  • Posted a reply to "Yoast SEO 3.2.3 and WP4.5 - visual editor problem", on the site WordPress Support Forums:
    @Dazza30 @Daniel "Akismet can also cause this same problem (both together with and independently of,…

    3 months ago

  • Posted a reply to "XML- Sitemap 404 Not Found", on the site WordPress Support Forums:
    Have you reset your permalinks?

    3 months ago

  • Posted a reply to "Yoast SEO 3.2.3 and WP4.5 - visual editor problem", on the site WordPress Support Forums:
    Same here! Genesis StudioPress Executive Pro theme latest versions. Went through the plugins twice deactivating…

    3 months ago

  • Posted a reply to "HTTP Error. when uploading images", on the site WordPress Support Forums:
    Same HTTP error here. No fix with 4.5.1

    4 months ago

  • Created a topic, More than I expected!, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Full text of any Testimonial will not show", on the site WordPress Support Forums:
    Please feel free skip addressing the View full link issue I mentioned above. I just…

    7 months ago

  • Posted a reply to "Full text of any Testimonial will not show", on the site WordPress Support Forums:
    Thank you, that fixed that issue of the full Testimonial not appearing, but it added…

    7 months ago

  • Posted a reply to "Full text of any Testimonial will not show", on the site WordPress Support Forums:
    You're terrific! I wait for the fix.

    8 months ago

  • Created a topic, Full text of any Testimonial will not show, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Will not activate "The plugin does not have a valid header."", on the site WordPress Support Forums:
    Third time install ... it activated.

    10 months ago

  • Created a topic, Will not activate "The plugin does not have a valid header.", on the site WordPress Support Forums

    10 months ago

  • Created a topic, Great tool!, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Works great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Terrific!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Love the scroll!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Good plugin!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "does not show any images", on the site WordPress Support Forums:
    Well I appreciate your plugin and efforts! Thanks you!

    2 years ago

  • Posted a reply to "does not show any images", on the site WordPress Support Forums:
    @jetonr - but you changed enough of the css to make the border appear under…

    2 years ago

  • Posted a reply to "does not show any images", on the site WordPress Support Forums:
    The underlines are gone. Thank you. (note if anyone is having the same issue you…

    2 years ago

  • Posted a reply to "does not show any images", on the site WordPress Support Forums:
    Certainly! Thanks - http://motherhoodandbeyond.com

    2 years ago

  • Posted a reply to "does not show any images", on the site WordPress Support Forums:
    2.1.1 is Much Improved! Navigation is still a problem in the 1.2.1. Will only display…

    2 years ago

  • Created a topic, does not show any images, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Excellent, engaging and attractive, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Need to migrate from NGG to WordPress Galleries", on the site WordPress Support Forums:
    I have not tried this recently, but it did work for me in 2013 -…

    2 years ago

  • Posted a reply to "iPad gallery", on the site WordPress Support Forums:
    There is no impact at all to your self-hosted WordPress site, other than you can…

    2 years ago

  • Posted a reply to "iPad gallery", on the site WordPress Support Forums:
    @kencooperjr - Have considered using the native WP galleries and the gallery display option with…

    2 years ago

  • Posted a reply to "Broken. NGG is just obsolete. Please create a migration function.", on the site WordPress Support Forums:
    By Deactivating/Activating the plugins one-by-one-by-one. Deactivated the NGG plugin the issue went away, reactivated the…

    2 years ago

  • Posted a reply to "iOS no longer works with NG", on the site WordPress Support Forums:
    @kencooperjr - I like the WP native galleries and display options provided within JetPack. Works…

    2 years ago

  • Created a topic, Broken. NGG is just obsolete. Please create a migration function., on the site WordPress Support Forums

    2 years ago

  • Created a topic, It just works! Always., on the site WordPress Support Forums

    2 years ago

  • Created a topic, Bad, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken in WP 3.x", on the site WordPress Support Forums:
    Thanks for the reply! Find and replace from /ovi to /neu . It is related…

    2 years ago

  • Posted a reply to "Broken in WP 3.x", on the site WordPress Support Forums:
    Thanks for the effort. I installed the update file to a site in development, search…

    2 years ago

  • Posted a reply to "Broken in WP 3.x", on the site WordPress Support Forums:
    Terrific! You might consider just going ahead and forking it now with your updates and…

    2 years ago

  • Created a topic, Broken in WP 3.9.x, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Broken in WP 3.x", on the site WordPress Support Forums:
    Appreciate your posting a fix. Just a note - I am using PHP 5.4.x. and…

    2 years ago

  • Created a topic, Broken in WP 3.x, on the site WordPress Support Forums

    2 years ago

  • Created a topic, does not work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Widget title does not appear on page's widget tile", on the site WordPress Support Forums:
    Thank you. I will give it a try out.

    2 years ago

  • Created a topic, Widget title does not appear on page's widget tile, on the site WordPress Support Forums

    2 years ago

  • Created a topic, terrific!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Does what it says, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Appears to conflict with Parallax-Pro home backgrounds", on the site WordPress Support Forums:
    I wonder if you should mention that the current version the plugin will not work…

    3 years ago

  • Posted a reply to "Appears to conflict with Parallax-Pro home backgrounds", on the site WordPress Support Forums:
    Ok.

    3 years ago

  • Posted a reply to "Appears to conflict with Parallax-Pro home backgrounds", on the site WordPress Support Forums:
    Is this fix only for Parallax-Pro? Are you going to update the plugin to work…

    3 years ago

  • Posted a reply to "Appears to conflict with Parallax-Pro home backgrounds", on the site WordPress Support Forums:
    Yes. I just reactivated the plugin and the home section backgrounds are once again MIA…

    3 years ago

  • Posted a reply to "Appears to conflict with Parallax-Pro home backgrounds", on the site WordPress Support Forums:
    Hi Carrie, In my observations the home section backgrounds are not presented across any display…

    3 years ago

  • Created a topic, Appears to conflict with Parallax-Pro home backgrounds, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Does not work with 3.6", on the site WordPress Support Forums:
    Will do! Thank you!

    3 years ago

  • Posted a reply to "Is this still safe to use?", on the site WordPress Support Forums:
    Using WP 3.6.1 and it works great on my sites.

    3 years ago

Plugins