Profiles

  • Member Since: February 19th, 2015
  • Find me on:
  • Posted a reply to A good product but a very slow support, on the site WordPress.org Forums:
    Same here

  • Posted a reply to enquiry button disappear from custom page, on the site WordPress.org Forums:
    seems you have no fix for this custom page issue.

  • Posted a reply to main product shipping cost missing by plugin, on the site WordPress.org Forums:
    Amazing product but support response time is very high, we are still waiting to hear…

  • Posted a reply to enquiry button disappear from custom page, on the site WordPress.org Forums:
    its quite long waiting for some solution

  • Created a topic, Plugin is great but not ready for production site, on the site WordPress.org Forums:
    Plugin options are great but having bugs not ready for…

  • Created a topic, main product shipping cost missing by plugin, on the site WordPress.org Forums:
    Hi @miemie Its been long (since 2 weeks) no reply t…

  • Created a topic, how to disable selection check requirment, on the site WordPress.org Forums:
    I configured the plugin based on qty selection add the…

  • Created a topic, Edit option in Cart page/ Edit option –> redirection to product page., on the site WordPress.org Forums:
    I feel if customer missed any component to add, he has…

  • Created a topic, Expand All Collapse All – how to add, on the site WordPress.org Forums:
    Great plugin, i have more components to add, so i am l…

  • Posted a reply to enquiry button disappear from custom page, on the site WordPress.org Forums:
    your valuable solution to this issue would be highly appreciated.

  • Posted a reply to enquiry button disappear from custom page, on the site WordPress.org Forums:
    Dear Team, Awaiting for solution to this issue.

  • Posted a reply to enquiry button disappear from custom page, on the site WordPress.org Forums:
    Hi, I tired but no result, i tried under UX Builder https://prnt.sc/-wy3DDwTzZ2I but no success,…

  • Created a topic, enquiry button disappear from custom page, on the site WordPress.org Forums:
    I have implemented custom product page on flatsome the…

  • Created a topic, wrong order date, on the site WordPress.org Forums:
    After last update woocommerce giving wrong order date …

  • Posted a reply to Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Hi @tychesoftwares Did you set any amount in the backend for Call for Price product?"No"…

  • Posted a reply to Different value on product page/checkout page, on the site WordPress.org Forums:
    @tychesoftwares Thank you for your soft response, i have same setting for Bank Transfer and…

  • Posted a reply to Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Hi, I came across same issue, but some what peculiar this time. When you add…

  • Created a topic, Different value on product page/checkout page, on the site WordPress.org Forums:
    Hi, i have applied 2.75% discount on bank and cash pay…

  • Posted a reply to Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Thanks for update, i tested and its giving 0 values in new browser, but when…

  • Created a topic, Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Dear Support, Seems reported issues still not solv…

  • Created a topic, SMS serving country, on the site WordPress.org Forums:
    HI, i am looking to implement on our live site. and i …

  • Created a topic, Stating site license not deactivating. Production site without lic, on the site WordPress.org Forums:
    HI, i have professional packing for lifetime, when i t…

  • Posted a reply to stating site license not deactivating, on the site WordPress.org Forums:
    HI, i have professional packing for lifetime, when i tired to activate plugin in production…

  • Created a topic, stating site license not deactivating, on the site WordPress.org Forums:
    HI, i have professional packing for lifetime, when i t…

  • Posted a reply to Filter not working., on the site WordPress.org Forums:
    Hi Mark I tried Widgets Custom HTML & Blocks but now result http://prntscr.com/8Y5zGh4Lg942

  • Posted a reply to My website crashed after the last update, on the site WordPress.org Forums:
    my site also crashed after the update. Kindly fix all issue before releasing the plugin

  • Posted a reply to Filter not working., on the site WordPress.org Forums:
    Version:3.7, having issue. I replaced Version:3.7 with Version 3.6.2 things are back to normal all…

  • Created a topic, Filter not working., on the site WordPress.org Forums:
    WooCommerce version: 6.7.0 WordPress version: 6.0.1 …

  • Posted a reply to Is Wordfence making up fake login attempts?, on the site WordPress.org Forums:
    Got ur point. Getting same email notification to me...

  • Created a topic, Attackers attempting to recover pw of deleted admin users, on the site WordPress.org Forums:
    Hi, Every day attacker attempts to admin access from …

  • Created a topic, Plugin not Deactivating, on the site WordPress.org Forums:
    When i tried Deactivating plugin for test its not rea…

  • Created a topic, Pluing not working on Wocommerce version 6.3.1, on the site WordPress.org Forums:
    Plugin not working on Wocommerce version 6.3.1 When…

  • Created a topic, Site crashed, on the site WordPress.org Forums:
    The site crashed upon updating the latest release, hav…

  • Posted a reply to php8.0+ & Ajax Error, on the site WordPress.org Forums:
    Having php issue. Query monitor details. http://prntscr.com/26ry07w

  • Created a topic, Disable some default settings., on the site WordPress.org Forums:
    Hi, I have 2 concern on plugin. 1. when we have a r…

  • Posted a reply to Exclude option missing, on the site WordPress.org Forums:
    hope you have a solution for this or share if any code can fix my…

  • Created a topic, Exclude option missing, on the site WordPress.org Forums:
    Hi I love your plugin features, but I am facing diffic…

  • Posted a reply to Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Hi @tychesoftwares I saw a new update recently, but could not see the communicated bug…

  • Created a topic, Nice plugin, awaiting for product wise Lead time, on the site WordPress.org Forums:
    It's nice plugin for standard-setting, but looking for…

  • Posted a reply to Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Setting: General: http://prntscr.com/1qeojvk Info: http://prntscr.com/1qeomhy COD: http://prntscr.com/1qeokeh http://prntscr.com/1qeokvq http://prntscr.com/1qeol42 Bank Transfer http://prntscr.com/1qeolh0 http://prntscr.com/1qeolte http://prntscr.com/1qeolyn functions.php…

  • Posted a reply to [Payment Gateway Based Fees and Discounts for WooCommerce] Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Shop page : http://prntscr.com/1qeoiez Product page: http://prntscr.com/1qeoj5n Setting: General: http://prntscr.com/1qeojvk Info: http://prntscr.com/1qeomhy Childtheme function.php additional…

  • Created a topic, Zero priced product showing Discount (-411.00) on product page, on the site WordPress.org Forums:
    Hi I have WordPress Current version: 5.8 and Flatsome …

  • Posted a reply to Alignment issue, overlapping, on the site WordPress.org Forums:
    long waiting to see the solution.

  • Created a topic, Alignment issue, overlapping, on the site WordPress.org Forums:
    Hi, Rating on shop or archive product page having ali…

  • Posted a reply to Not working on IE, on the site WordPress.org Forums:
    Hi, IE page result http://prntscr.com/154tp70 Chrome page result http://prntscr.com/154tsat The filter option not populating on…

  • Created a topic, Not working on IE, on the site WordPress.org Forums:
    Plugin not working on IE Except filter button nothing…

  • Created a topic, Certificate verification disabled (sslverify=false), on the site WordPress.org Forums:
    Getting issue of SSL, HTTP API Call It goes off temp …

  • Created a topic, Database optimize – showing the highlighted Remove icon., on the site WordPress.org Forums:
    I got huge database file planning to optimize by delet…

  • Posted a reply to PHP error ; Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    Hi Any plan to support Compatible up to: 5.5.3 as i could see its current…

  • Posted a reply to PHP error ; Trying to access array offset on value of type bool, on the site WordPress.org Forums:
    Hey we are not comfortable of sharing site login. Find the below link issue persist,…