Profiles

  • Member Since: October 21st, 2020
  • Find me on:
  • Posted a reply to Crons, on the site WordPress.org Forums:
    Hi @jkohlbach We run a number of crons to pull in data from a variety…

  • Created a topic, Crons, on the site WordPress.org Forums:
    Hi @supportadtribes, I just wanted to make a sugges…

  • Posted a reply to Event Calendar display bug, on the site WordPress.org Forums:
    @zebaafiashama Probably because it has since been picked up by your devs and fixed as…

  • Posted a reply to Event Calendar display bug, on the site WordPress.org Forums:
    Hi @zebaafiashama , Then it would seem the white listed IP address was incorrect. Please…

  • Posted a reply to Event Calendar display bug, on the site WordPress.org Forums:
    No worries at all @zebaafiashama I've tracked down the IP address and have set it…

  • Posted a reply to Event Calendar display bug, on the site WordPress.org Forums:
    Hi @zebaafiashama , Thank you very much on your reply! I've whitelisted your ray id,…

  • Created a topic, Event Calendar display bug, on the site WordPress.org Forums:
    Good afternoon, Additional issues with the calendar…

  • Posted a reply to can’t log into time.ly from within dashboard, on the site WordPress.org Forums:
    Thank you very much @bouncerent It's a bummer when the rug is pulled under you…

  • Posted a reply to can’t log into time.ly from within dashboard, on the site WordPress.org Forums:
    For anyone else interested whether this issue was actually resolved, read here: https://wordpress.org/support/topic/very-restrictive-and-more-expensive/

  • Created a topic, Very restrictive, and more expensive, on the site WordPress.org Forums:
    The original (legacy) version of this plugin was super…

  • Posted a reply to Avoid, on the site WordPress.org Forums:
    Thank you @meandering for this review.

  • Posted a reply to can’t log into time.ly from within dashboard, on the site WordPress.org Forums:
    I'm having the exact same issue. I can log into https://dashboard.time.ly/ but I cannot activate…

  • Posted a reply to Event Calendar time bug, on the site WordPress.org Forums:
    No worries @amin7

  • Posted a reply to Event Calendar time bug, on the site WordPress.org Forums:
    strtotime will output wrong timestamps when using non-US formats which is what's happening here, see…

  • Created a topic, Event Calendar time bug, on the site WordPress.org Forums:
    The Event Calendar widget refuses to display the corre…

  • Posted a reply to Can we solve the rebuild cache problem automatically?, on the site WordPress.org Forums:
    /** * Flow-Flow social plugin rebuild cache when the below URL is visited */ function…

  • Created a topic, How to delete optimised images, on the site WordPress.org Forums:
    Hi, I would like to delete all optimised images tha…

  • Created a topic, Lazy Loading and Google LCP, on the site WordPress.org Forums:
    I've noticed Google PageSpeed Insights having a major …

  • Posted a reply to Prime Slider breaking Elementor Tabs widget, on the site WordPress.org Forums:
    Hi @maudud , Turn on Elementor, Elementor Pro and Prime Slider and then follow the…

  • Created a topic, Prime Slider breaking Elementor Tabs widget, on the site WordPress.org Forums:
    Hi, More details here: https://github.com/elementor…

  • Posted a reply to Slides with adjustable background images, on the site WordPress.org Forums:
    Hi @maudud , I wouldn't call this a "feature" as it's an obvious "flaw" within…

  • Posted a reply to Elementskit Nav Menu not working on mobile, on the site WordPress.org Forums:
    Strangely, this issue affects only this 1 single website and none of the other ones.…

  • Posted a reply to Slides with adjustable background images, on the site WordPress.org Forums:
    Hi @maudud Just following up on the above again. Cheers

  • Posted a reply to Slides with adjustable background images, on the site WordPress.org Forums:
    Hi @maudud Any news on the above? Cheers

  • Posted a reply to Slides with adjustable background images, on the site WordPress.org Forums:
    Great to hear Maudud

  • Created a topic, Elementskit Nav Menu not working on mobile, on the site WordPress.org Forums:
    Hi, You cannot view drop downs when clicking on the…

  • Created a topic, Unsupported get request. Please read the Graph API, on the site WordPress.org Forums:
    Hi, Auth/token is all setup and setting up the feed…

  • Created a topic, Slides with adjustable background images, on the site WordPress.org Forums:
    Hi, I am using Prime Slider 'Mount' and the biggest…

  • Posted a reply to Storker thumbs slider background ‘featured image’ dynamic tag not working, on the site WordPress.org Forums:
    Not complex at all @maudud There are several different ways you can achieve this, here's…

  • Posted a reply to Storker thumbs slider background ‘featured image’ dynamic tag not working, on the site WordPress.org Forums:
    Hi @maudud That doesn't make much sense at all from a functionality perspective. Why would…

  • Posted a reply to Storker thumbs slider background ‘featured image’ dynamic tag not working, on the site WordPress.org Forums:
    Hi @maudud , I can confirm each post in the slider has a set 'featured…

  • Posted a reply to [Quick Page/Post Redirect Plugin] Redirects not open in new tab, on the site WordPress.org Forums:
    @jvborne the code I am pasting in my replies are "being held for moderation" and…

  • Posted a reply to [Quick Page/Post Redirect Plugin] Redirects not open in new tab, on the site WordPress.org Forums:
    Open the following file: /wp-content/plugins/quick-pagepost-redirect-plugin/page_post_redirect_plugin.php Replace everything in it with the following: <?php /* Plugin…

  • Posted a reply to Redirects not open in new tab, on the site WordPress.org Forums:
    It's a bug in the code. I fixed it because good luck waiting on any…

  • Created a topic, Storker thumbs slider background ‘featured image’ dynamic tag not working, on the site WordPress.org Forums:
    Hi there, Please see: https://tinyurl.com/2hd4lok3 U…

  • Posted a reply to Allow Custom JS to run in preview, on the site WordPress.org Forums:
    Great work @rafinkhan ! Much appreciated.

  • Posted a reply to Good, could be fantastic, on the site WordPress.org Forums:
    Hi @abidhasan112 The casual user wouldn't be confused at all considering a popup for safe…

  • Created a topic, Allow Custom JS to run in preview, on the site WordPress.org Forums:
    /*** * Runs Custom JS in preview mode * * Activatin…

  • Created a topic, Good, could be fantastic, on the site WordPress.org Forums:
    Support is pretty dismal

  • Created a topic, MegaMenu going off screen, on the site WordPress.org Forums:
    There doesn't seem to be a simple JS check whether a m…

  • Posted a reply to Role Permissions to create folders, on the site WordPress.org Forums:
    It says that it requires the 'pro' version of the plugin. Didn't see it necessary…

  • Posted a reply to Role Permissions to create folders, on the site WordPress.org Forums:
    Hi @karinapremio Are you referring to the 'User Restrictions' tab under the settings? Other than…

  • Created a topic, Role Permissions to create folders, on the site WordPress.org Forums:
    See: https://wordpress.org/support/topic/folders-wp-pl…

  • Created a topic, Nested loop overrides parent loop, on the site WordPress.org Forums:
    Hi, It seems like that if you use a posts widget wit…

  • Posted a reply to ElementsKit mega nav jumps when hovering over nav links, on the site WordPress.org Forums:
    Any news on this bug fix? @benjirahmed

  • Posted a reply to ElementsKit mega nav jumps when hovering over nav links, on the site WordPress.org Forums:
    So, it's a bug with Elementskit Nav Menu. Easily reproducible by turning Elementor Pro sticky…

  • Posted a reply to ElementsKit mega nav jumps when hovering over nav links, on the site WordPress.org Forums:
    Cheers Benjir. I've sent through a ticket

  • Posted a reply to ElementsKit mega nav jumps when hovering over nav links, on the site WordPress.org Forums:
    Hi @benjirahmed This is not a single website it's happening on. It's happening on multiple…

  • Posted a reply to ElementsKit mega nav jumps when hovering over nav links, on the site WordPress.org Forums:
    Hi @benjirahmed "sticky scroll effect feature" of Elementor Pro is not used. I recommend you…

  • Posted a reply to ElementsKit mega nav jumps when hovering over nav links, on the site WordPress.org Forums:
    Hi Benjir, Did the latest 2.5.4 include any fixes for this issue as I noticed…