WordPress.org

Profiles

  • Member Since: August 14th, 2017
  • Find me on:
  • Posted a reply to amp-user-notification, on the site WordPress.org Forums:
    You are a very committed person with the AMP plugin. I congratulate you and I…

    2 weeks ago

  • Posted a reply to amp-user-notification, on the site WordPress.org Forums:
    It is a good plugin. But it does not work in AMP Classic Mode. Any…

    2 weeks ago

  • Created a topic, amp-user-notification, on the site WordPress.org Forums:
    There is a plugin to accept the use of cookies? In cur…

    2 weeks ago

  • Posted a reply to Missing Logo on AMP Structured Data, on the site WordPress.org Forums:
    Thanks

    3 weeks ago

  • Created a topic, Nice Plugin, on the site WordPress.org Forums:
    Nice Plugin

    3 weeks ago

  • Created a topic, Missing Logo on AMP Structured Data, on the site WordPress.org Forums:
    I have applied a filter in functions.php But it does n…

    3 weeks ago

  • Created a topic, Problem with mobile redirection, on the site WordPress.org Forums:
    Mobile redirection, why does it also affect desktop pa…

    2 months ago

  • Posted a reply to error: meta property, on the site WordPress.org Forums:
    A static page can not take: rel = "next" and "rel =" prev ". Incompatible…

    2 months ago

  • Posted a reply to error: meta property, on the site WordPress.org Forums:
    The problem was not solved at all. If the "Custom Front Page" option is used.…

    2 months ago

  • Posted a reply to Changes should be indicated in the updates, on the site WordPress.org Forums:
    Each version has to carry the corresponding changes, so as not to harm users. It…

    2 months ago

  • Posted a reply to Changes should be indicated in the updates, on the site WordPress.org Forums:
    The changes that you refer are a mixture of others made previously. They do not…

    2 months ago

  • Created a topic, Changes should be indicated in the updates, on the site WordPress.org Forums:
    Updates should not be made, without indicating the cha…

    2 months ago

  • Posted a reply to Too many errors, on the site WordPress.org Forums:
    Hi, Fortunately, I was able to send the mail, because the one that was provided…

    3 months ago

  • Posted a reply to error: meta property, on the site WordPress.org Forums:
    Hi ampforwp, Meta descripcion: enable Canonical from Yoast: enable The problem is Homepage (Custom Front…

    3 months ago

  • Created a topic, error: meta property, on the site WordPress.org Forums:
    Homepage (enable); "meta property="og:description" and…

    3 months ago

  • Posted a reply to Too many errors, on the site WordPress.org Forums:
    The plugin generates too many errors in Search Console Google: Duplicates the content Canonical links…

    3 months ago

  • Created a topic, Too many errors, on the site WordPress.org Forums

    3 months ago

  • Posted a reply to The Plugin “Accelerated Mobile Pages” has been removed from wordpress.org, on the site WordPress.org Forums:
    It is a good plugin. We hope everything goes back to normal

    4 months ago

  • Posted a reply to The Plugin “Accelerated Mobile Pages” has been removed from wordpress.org, on the site WordPress.org Forums:
    I suppose there are security vulnerabilities. I hope it can be solved.

    4 months ago

  • Created a topic, CSS Code, on the site WordPress.org Forums:
    CSS Code: Sticky Ads for upper zone? In the lower area…

    6 months ago

  • Created a topic, Problems SEO, on the site WordPress.org Forums:
    The plugin is getting slower Files [Category and tags]…

    6 months ago

  • Posted a reply to Error 404. very serious problem SEO, on the site WordPress.org Forums:
    Hello: I just sent an email. But the problem has a difficult solution. The plugin…

    6 months ago

  • Created a topic, Error 404. very serious problem SEO, on the site WordPress.org Forums:
    Hello: In the option: SETTINGS > SEO ¿What is it…

    6 months ago

  • Posted a reply to Non-Amp Version link on blog posts page and category archives, on the site WordPress.org Forums:
    Hello: I sent an email I do not like to facilitate url by this means…

    7 months ago

  • Posted a reply to Non-Amp Version link on blog posts page and category archives, on the site WordPress.org Forums:
    Same problem It hurts SEO a lot: example. com /Hello World/page/2/ amp -- error 404…

    7 months ago

  • Posted a reply to Problems with categories again., on the site WordPress.org Forums:
    In my case: 1.- I have deactivated categories and tag 2.- I receive errors type:…

    7 months ago

  • Posted a reply to Problems with categories again., on the site WordPress.org Forums:
    In my case I decided to disable Archives [Category & Tags]. I had many mistakes.…

    7 months ago

  • Posted a reply to Problems with categories again., on the site WordPress.org Forums:
    Same problem For SEO it is problematic since it produces many 404 errors For users…

    7 months ago

  • Posted a reply to Invasive plugin, on the site WordPress.org Forums:
    Thank you Fixed with the latest update (0.9.97.5)

    7 months ago

  • Posted a reply to Invasive plugin, on the site WordPress.org Forums:
    My case was presented here: https://wordpress.org/support/topic/there-are-no-h1-titles-in-post/ I can not perform updates, since it receives many…

    7 months ago

  • Created a topic, Invasive plugin, on the site WordPress.org Forums:
    Disappeared 'adsense auto ads' Even in previous versio…

    7 months ago

  • Posted a reply to There are no “h1” titles in post, on the site WordPress.org Forums:
    Thank you again At the moment I have disabled: Archives [Category & Tags] This way…

    8 months ago

  • Posted a reply to There are no “h1” titles in post, on the site WordPress.org Forums:
    Thank you I have more than 10 WordPress installations I am returning previous version Your…

    8 months ago

  • Posted a reply to There are no “h1” titles in post, on the site WordPress.org Forums:
    Table of contents (post) does not work: redirects to homepage. Create thousands of urls that…

    8 months ago

  • Created a topic, There are no “h1” titles in post, on the site WordPress.org Forums:
    Hello: Serious problem (SEO) Disappearing titles (in …

    8 months ago

  • Created a topic, Redirection for amp, on the site WordPress.org Forums:
    How to perform massive redirects: Example: miweb.com…

    8 months ago

  • Posted a reply to 404 errors on pages, on the site WordPress.org Forums:
    Unfortunately, many 404 errors (I also have them) It hurts a lot to SEO (decrease…

    8 months ago

  • Posted a reply to Serious SEO problem, on the site WordPress.org Forums:
    Thank you Email sent I have disabled: settings/Seo/Archive subpages (sitewide) I think that could be…

    9 months ago

  • Posted a reply to Serious SEO problem, on the site WordPress.org Forums:
    Hello @ampforwp: Problem is related to paging: URL AMP: https: //www.example.com/page/3/?amp URL canonica: https: //www.example.com/page/3?m=0…

    9 months ago

  • Created a topic, Serious SEO problem, on the site WordPress.org Forums:
    Hello: Google Search Console: "error" : The AMP page…

    9 months ago

  • Posted a reply to Bad seo. Erro 404 does not like Google, on the site WordPress.org Forums:
    The team does a good job. I congratulate you But they give preference to web…

    9 months ago

  • Created a topic, Bad seo. Erro 404 does not like Google, on the site WordPress.org Forums:
    Problems Tag and categories Better not update. How t…

    10 months ago

  • Posted a reply to It is not possible: “Show more Posts”, 404 error, on the site WordPress.org Forums:
    Categories and tag are activated Do not you see that page is a category? I…

    10 months ago

  • Created a topic, It is not possible: “Show more Posts”, 404 error, on the site WordPress.org Forums:
    Errors in archives (Category & Tags) It is not po…

    10 months ago

  • Posted a reply to AMP not work with subpages in categories Such as /page/2, on the site WordPress.org Forums:
    Hi It is a problem that must be solved It's bad for SEO also on…

    10 months ago

  • Posted a reply to option to set noindex for “Subpages of archives“, on the site WordPress.org Forums:
    Same problem It's not good for SEO

    11 months ago

  • Created a topic, Breadcrumbs does not work correctly, on the site WordPress.org Forums:
    Hello: Breadcrumbs does not work correctly Redirects …

    11 months ago

  • Created a topic, Not recommendable, on the site WordPress.org Forums:
    Unpleasant support It is not a serious company

    12 months ago

  • Posted a reply to Error: “aria-current”, on the site WordPress.org Forums:
    Hi @marqas: Error also extends to other subdomains. Serious problem ¿Possible to deactivate pagination in…

    1 year ago

  • Posted a reply to Error: “aria-current”, on the site WordPress.org Forums:
    Hi @marqas; Version: 0.9.70

    1 year ago