WordPress.org

Profiles

manifestcreative

  • Member Since: January 19th, 2008
  • @manifestcreative on WordPress.org, @manifestphil on Slack
  • Find me on:

  • Reopened ticket #27810, in Core Trac:
    wp_query taxonomy query by name doesn't seem to work if there's a space in ...

    2 years ago

  • Posted a reply to Great Plugin but breaks the new Add Media in 3.9, on the site WordPress Support Forums:
    I'm having the same issue. If nothing is fixed over the weekend I'll dig into…

    3 years ago

  • Posted a reply to filter in media not working properly, on the site WordPress Support Forums:
    Hi @webbistro, Thanks for your speedy response. I'll send you login credentials for the site,…

    4 years ago

  • Posted a reply to filter in media not working properly, on the site WordPress Support Forums:
    Hi Webbistro, Awesome plugin! Overall it works and functions great, however I'm having a very…

    4 years ago

  • Created a topic, Works well out of the box., on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Pages don't appear in backend, on the site WordPress Support Forums:
    I was having this same issue as well. It appears to be something related to…

    4 years ago

  • Created a topic, Plugin generating incorrect markup when called via [gallery] shortcode, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Problem with Image captions after 3.7 upgrade, on the site WordPress Support Forums:
    I can verify, that as Ozz pointed out, a temporary fix is to load the…

    4 years ago

  • Created a topic, Works well!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Bug report - CSS conflict on .ui-dialog-titlebar class, on the site WordPress Support Forums:
    This appears to be fixed in the latest version of the plugin.

    4 years ago

  • Created a topic, Robust, easy, extensible, on the site WordPress Support Forums

    4 years ago

  • Created a topic, Bug report - CSS conflict on .ui-dialog-titlebar class, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to How do I use the WP image functions in a page template?, on the site WordPress Support Forums:
    I'm interested in learning whether you came up with any solutions on this... I'd like…

    4 years ago

  • Posted a reply to Blank thumbnail previews when using FB Debugger when image exists, on the site WordPress Support Forums:
    Hi Chuck, That was a development sub-domain. I've subsequently moved all the files under the…

    5 years ago

  • Created a topic, Blank thumbnail previews when using FB Debugger when image exists, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Google Analytics for WordPress] Fatal error, site broken, on the site WordPress Support Forums:
    I'm also receiving a PHP error after updating to the latest version. Fatal error: Call…

    5 years ago

  • Committed [494826] to Plugins Trac:
    Initial commit of plugin

    5 years ago

  • Posted a reply to Please help, what am I doing wrong? SEO friendly pages, on the site WordPress Support Forums:
    Hi Moira, Try removing the permalink and going back to a default setting for your…

    6 years ago

  • Posted a reply to Please help, what am I doing wrong? SEO friendly pages, on the site WordPress Support Forums:
    Correct. WordPress is intelligent enough to add your domain name to it. Try that and…

    6 years ago

  • Posted a reply to Help with Gravity Forms & YouTube Thumbnails, on the site WordPress Support Forums:
    Can you provide a link to your site(s)?

    6 years ago

  • Posted a reply to Logo not blending into background, on the site WordPress Support Forums:
    Can you please provide a link to your website?

    6 years ago

  • Posted a reply to where do I find the 'physical' page files on my server, on the site WordPress Support Forums:
    Hi Michelle, Sounds like you might need to do some reading on how WordPress and…

    6 years ago

  • Posted a reply to Please help, what am I doing wrong? SEO friendly pages, on the site WordPress Support Forums:
    Does your permalink structure actually include the text for 'mydomain.com' in the permalink setting? All…

    6 years ago

  • Posted a reply to After moving to new host it shows the wrong page for homepage, on the site WordPress Support Forums:
    Try deleting the .htaccess file (after backing it up) and saving your permalinks again. Also,…

    6 years ago

  • Posted a reply to Content drops below sidebar & splits post, on the site WordPress Support Forums:
    Glad I could help, Jim. You might look into the Firebug extension for the Firefox…

    6 years ago

  • Posted a reply to Change Height of Header Image, on the site WordPress Support Forums:
    Have you run the AJAX Thumbnail Rebuild plugin mentioned in my earlier post, each time…

    6 years ago

  • Posted a reply to Change Height of Header Image, on the site WordPress Support Forums:
    Back to your functions.php file. Try changing the following line: define( 'HEADER_IMAGE_HEIGHT', apply_filters( 'thirdstyle_header_image_height', 198…

    6 years ago

  • Posted a reply to Change Height of Header Image, on the site WordPress Support Forums:
    OK. Well at least we're getting somewhere! Can you post the code from your header.php…

    6 years ago

  • Posted a reply to restrict EVERYTHING except posting to a category, on the site WordPress Support Forums:
    I've used Justin Tadlock's excellent Members plugin to do this. When you install the plugin,…

    6 years ago

  • Posted a reply to Change Height of Header Image, on the site WordPress Support Forums:
    Try adding this into your functions.php file and let me know if it works. add_filter('thirdstyle_header_image_height',…

    6 years ago

  • Posted a reply to Content drops below sidebar & splits post, on the site WordPress Support Forums:
    Hi Jim, There seems to be two different <div> elements that are causing this. The…

    6 years ago

  • Posted a reply to After moving to new host it shows the wrong page for homepage, on the site WordPress Support Forums:
    Have you tried re-saving your permalink structure? To do this navigation to Settings -> Permalinks…

    6 years ago

  • Posted a reply to Last plugin in list always causes conflict, on the site WordPress Support Forums:
    Hi Esmi, When I disable the following three plugins, the admin seems to function correctly.…

    8 years ago

  • Posted a reply to Last plugin in list always causes conflict, on the site WordPress Support Forums:
    Hi Esmi, I'm going through and trying to find conflicts now. Definitely seems to be…

    8 years ago

  • Created a topic, Last plugin in list always causes conflict, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to Login/Logout issues with v2.8.4, on the site WordPress Support Forums:
    I'm having a very similar issue, but I'm not familiar with Subversion at all. Can…

    8 years ago

  • Posted a reply to website, on the site WordPress Support Forums:
    If you have proper backups - an exact copy of the files before the problem…

    8 years ago

  • Posted a reply to Add a member counter, on the site WordPress Support Forums:
    Wow! Just trying to help buddy...

    8 years ago

  • Posted a reply to Internet Explorer, on the site WordPress Support Forums:
    The URL is in his screenshot.

    8 years ago

  • Posted a reply to Need to add comment page to bottom of my website page! H E L P :-(, on the site WordPress Support Forums:
    Have never used it, but why don't you give InstaComment a try?

    8 years ago

  • Posted a reply to Unique photo for each parent category, on the site WordPress Support Forums:
    I'm answering as many noob questions as I can in hopes of someone taking a…

    8 years ago

  • Posted a reply to Internet Explorer, on the site WordPress Support Forums:
    Also, check your DocType

    8 years ago

  • Posted a reply to Add a member counter, on the site WordPress Support Forums:
    Give this a shot... <?php $user_count = $wpdb->get_var("SELECT COUNT(*) FROM $wpdb->users;");?> <p><?php echo('user count is…

    8 years ago

  • Posted a reply to link not appearing in a post, on the site WordPress Support Forums:
    You can wrap any element with an anchor tag that specifies a target. <a href="http://www.google.com"…

    8 years ago

  • Posted a reply to Desperately Seeking Help!, on the site WordPress Support Forums:
    It's unlikely, unless you've actually overwritten the file. If you used an FTP client, it's…

    8 years ago

  • Posted a reply to Add a member counter, on the site WordPress Support Forums:
    Excellent! Please mark the thread resolved!

    8 years ago

  • Posted a reply to link not appearing in a post, on the site WordPress Support Forums:
    Are you using the HTML or Visual editor?

    8 years ago

  • Posted a reply to Cannot Align Image and Text in Aurora Theme, on the site WordPress Support Forums:
    Can you give me a specific example of the bold and italics not working. How…

    8 years ago

  • Posted a reply to website, on the site WordPress Support Forums:
    Wow, you are having problems sedao15, First off, when you want a temporary 'Under Construction'…

    8 years ago

  • Posted a reply to Unique photo for each parent category, on the site WordPress Support Forums:
    Can anyone give me a little WordPress love on this stumper?

    8 years ago

Plugins