WordPress.org

Profiles

mames40

Profile picture of mames40
  • Member Since: June 7th, 2013
  • @mames40 on WordPress.org
  • Find me on:

  • Created a topic, [Plugin:Custom Sidebars] How do I associate different css styles to 2nd sidebar, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How do I assign an id to an alternate created sidebar, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom sidebar using format of primary sidebar, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom Sidebar not formatting html properly, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom Sidebars displays sidebar html blown up and unformatted, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Custom Sidebars doesn't replace sidebar on the page, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Registered Sidebar not showing up as option to post on page, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to jQuery Migrate 1.4.0 "undefined"==typeof jQuery.migrateMute, on the site WordPress Support Forums:
    Hi, I tried replacing $ with jQuery. I get the same error. I tried logging…

    4 months ago

  • Posted a reply to jQuery Migrate 1.4.0 "undefined"==typeof jQuery.migrateMute, on the site WordPress Support Forums:
    Hi, The only place where $ is being used by the author of this script…

    4 months ago

  • Created a topic, jQuery Migrate 1.4.0 "undefined"==typeof jQuery.migrateMute, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Javascript loading with dependency, on the site WordPress Support Forums:
    I moved the files to marksteinway and am getting /*! jQuery Migrate v1.4.0 | (c)…

    4 months ago

  • Posted a reply to Javascript loading with dependency, on the site WordPress Support Forums:
    Yes marksteinway is what is activated. I did a database import from the live site…

    4 months ago

  • Posted a reply to Javascript loading with dependency, on the site WordPress Support Forums:
    Interesting. This is an old site that I am updating. It's not mine. Is it…

    4 months ago

  • Posted a reply to Javascript loading with dependency, on the site WordPress Support Forums:
    Hi Kel, markandersonpianist.com uses the theme markandersonpianist not marksteinway. The files are located in the…

    4 months ago

  • Created a topic, Javascript loading with dependency, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Email not showing up before paypal submission, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to Thank you email not being sent, on the site WordPress Support Forums:
    Thank you for all of your help!

    4 months ago

  • Created a topic, Thank you email not being sent, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Adding three fields in 3 columns in a row, on the site WordPress Support Forums:
    I received the email to my email address in the destination email but not the…

    5 months ago

  • Posted a reply to Adding three fields in 3 columns in a row, on the site WordPress Support Forums:
    Also, I am testing the form and emails being sent. I have the option of…

    5 months ago

  • Posted a reply to Adding three fields in 3 columns in a row, on the site WordPress Support Forums:
    Thank you! How do I align left labels of only certain number fields (not all…

    5 months ago

  • Posted a reply to Adding three fields in 3 columns in a row, on the site WordPress Support Forums:
    Hi, I found an explanation of how to add a table structure but I am…

    5 months ago

  • Created a topic, Adding three fields in 3 columns in a row, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Radix Navigational Menu Bar -Not Changing Color, on the site WordPress Support Forums:
    I figured out how to change it in my stylesheet style.css div#sub-header { background-color:rgb(153,0,0) }

    5 months ago

  • Created a topic, Radix Navigational Menu Bar -Not Changing Color, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to Fields is not calculating total correction, on the site WordPress Support Forums:
    Thanks so much for your help! Margaret

    5 months ago

  • Posted a reply to Fields is not calculating total correction, on the site WordPress Support Forums:
    Hi, That fixed it. :). Sorry I forgot about the total field. Is there a…

    5 months ago

  • Posted a reply to Fields is not calculating total correction, on the site WordPress Support Forums:
    Hi, For the number field symbol for decimal I have tried only the "." with…

    5 months ago

  • Posted a reply to Fields is not calculating total correction, on the site WordPress Support Forums:
    Hi, Thanks for your response. Here is the url to my webpage:http://glencoehighclassof86.com/home/. The form is…

    5 months ago

  • Created a topic, Fields is not calculating total correction, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Plugin not loading usings enqueue script to load 2 jquery files with dependency, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to netcam not updating only viewing single image, on the site WordPress Support Forums:
    Hi, I found the problem. Thank you for your response. Margaret

    1 year ago

  • Posted a reply to How do I add my hello word javascript to my template file, on the site WordPress Support Forums:
    I saw an implementation using functions.php but I don't understand how the javascript gets loaded…

    1 year ago

  • Posted a reply to How do I add my hello word javascript to my template file, on the site WordPress Support Forums:
    changed 'if( is_page('webcam')) {' to 'if( is_page_template( 'webcam.php' )){ ' but still doesn't load :(.…

    1 year ago

  • Created a topic, How do I add my hello word javascript to my template file, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photo gallery displaying photos vertically not as slider in preview, on the site WordPress Support Forums:
    That solved my problem. And fixed a problem with another plugin. Thank you so much…

    1 year ago

  • Posted a reply to Photo gallery displaying photos vertically not as slider in preview, on the site WordPress Support Forums:
    Hi, JQuery is not in my theme. My theme is fairly basic. It has a…

    1 year ago

  • Created a topic, netcam not updating only viewing single image, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Photo gallery displaying photos vertically not as slider in preview, on the site WordPress Support Forums:
    I removed respond.min.js and the slider still doesn't work. I don't have any other javascript…

    1 year ago

  • Created a topic, Photo gallery displaying photos vertically not as slider in preview, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Facebook Page Plugin Shortcode URL, on the site WordPress Support Forums:
    Thank you for your help. It worked! Margaret

    1 year ago

  • Created a topic, Facebook Page Plugin Shortcode URL, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    Anyone try using the pickle audio player in wordpress? http://www.pickleplayer.com They don't have a plugin…

    3 years ago

  • Created a topic, Pickle Player, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    I haven't seen any server side solutions for plugins for wordpress. Have you been able…

    3 years ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    Hi, The plugin uses both Flash and javascript.

    3 years ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    Hi, I ran the debugger on the page that I created that has no javascript…

    3 years ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    I got mine from the repository:http://wordpress.org/plugins/compact-wp-audio-player/. Tried changing browser modes to ie9 from ie10 still…

    3 years ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    Hi, I was running the javascript debugger and received the following error while running internet…

    3 years ago

  • Posted a reply to Compact WordPress Audio/Music Player Plugin - Audio not playing, on the site WordPress Support Forums:
    It must be my css because I created a template and just used the style…

    3 years ago