WordPress.org

Profiles

  • Member Since: March 30th, 2011
  • Find me on:
  • Posted a reply to Bad page/post edit redirection, on the site WordPress.org Forums:
    Wow, thank you for extremely fast answer. Is there an option to turn off caching…

    1 year ago

  • Created a topic, Bad page/post edit redirection, on the site WordPress.org Forums:
    In WP Multisite with WP Litespeed plugin active (netwo…

    1 year ago

  • Posted a reply to eforms stopped working with latest upgrade, on the site WordPress.org Forums:
    1/ Do you recommend excluding forms from caching? 2/ What is correct URL format to…

    2 years ago

  • Posted a reply to eforms stopped working with latest upgrade, on the site WordPress.org Forums:
    I have disabled JS combine, and it helped. eForms are now loading correctly! MANY THANKS…

    2 years ago

  • Created a topic, eforms stopped working with latest upgrade, on the site WordPress.org Forums:
    Hello, after upgrading LiteSpeed Cache to 1.5, eforms …

    2 years ago

  • Posted a reply to Database tables not created on multisites, on the site WordPress.org Forums:
    Hi, was this already fixed?

    2 years ago

  • Created a topic, Multisite compatibility ?, on the site WordPress.org Forums:
    I cannot find this information in your plugin descript…

    2 years ago

  • Posted a reply to Redirect with Mobile Device User Agent, on the site WordPress.org Forums:
    Hi, please, was this already fixed? I also cannot see "User Agent" dropdown (with URL…

    2 years ago