WordPress.org

Profiles

Profile picture of
  • Member Since: May 5th, 2010
  • Find me on:

  • Posted a reply to "Glossy and Tippy Plugins - How To Get It To Work!", on the site WordPress Support Forums:
    I guess the plugin author doesn't come to these forums, oh well i'm just going…

    4 years ago

  • Posted a reply to "Moved To A New WebHost - Cannot Login To Admin", on the site WordPress Support Forums:
    Not sure what was happening, i cleared the entire w3 Total Cache and also re-installed…

    4 years ago

  • Posted a reply to "Moved To A New WebHost - Cannot Login To Admin", on the site WordPress Support Forums:
    Might be the secure wordpress plugin too, going to test that now, that puts an…

    4 years ago

  • Posted a reply to "Moved To A New WebHost - Cannot Login To Admin", on the site WordPress Support Forums:
    That worked but only after deleting advanced-cache.php, db.php and object-cache.php, i saved them to my…

    4 years ago

  • Posted a reply to "Moved To A New WebHost - Cannot Login To Admin", on the site WordPress Support Forums:
    Ooops my mistake, yes it is wp-login.php, thats what i get but cannot login, i…

    4 years ago

  • Created a topic, Moved To A New WebHost - Cannot Login To Admin, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Glossy and Tippy Plugins - How To Get It To Work!", on the site WordPress Support Forums:
    I have just been to the website of the author of the plugin, i have…

    4 years ago

  • Created a topic, Glossy and Tippy Plugins - How To Get It To Work!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Fatal Error when Update", on the site WordPress Support Forums:
    I just updated and got the same error as blogsaays. I couldn't get back into…

    4 years ago

  • Posted a reply to "[Plugin: WP Mobile Detector] PHP errors", on the site WordPress Support Forums:
    I am also getting this error message and my log file is growing large with…

    4 years ago

  • Posted a reply to "Suffusion 3.7.8 & Photo Albums plugin combo problem", on the site WordPress Support Forums:
    I'm seeing a whole image and they don't look distorted, is it possible you are…

    4 years ago

  • Posted a reply to "Where is the location of the code for Continue Reading?", on the site WordPress Support Forums:
    Maybe i'm misreading this but i'm wondering if you can do this within the Suffusion…

    4 years ago

  • Posted a reply to "[Plugin: INK - Own your content] INK - Own your Content - Plugin", on the site WordPress Support Forums:
    I don't see how it could work that well, if people copy and paste content…

    4 years ago

  • Posted a reply to "AddToAny Plugin Issue", on the site WordPress Support Forums:
    Ok i fixed this. It seems when you add Polldaddy polls to your site it…

    4 years ago

  • Created a topic, AddToAny Plugin Issue, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Suffusion Theme: Footer on Each Rolling Post", on the site WordPress Support Forums:
    Why not just post a copyright notice under the main content, no plugins or special…

    4 years ago

  • Posted a reply to "Digg and IMDB Post issues", on the site WordPress Support Forums:
    I guess i'm the only one!

    5 years ago

  • Created a topic, Digg and IMDB Post issues, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "What is this plugin called?", on the site WordPress Support Forums:
    Well my site is here, http://www.darkrealmfox.com/film_reviews/ If it's the plugin i think it is then…

    5 years ago

  • Posted a reply to "What is this plugin called?", on the site WordPress Support Forums:
    I think it's fixed social buttons. You configure the social network buttons in your admin…

    5 years ago

  • Posted a reply to "[Plugin: Fixed Social Buttons] WC3 Validation Errors - & issues", on the site WordPress Support Forums:
    Ok i went into the fixed-social-buttons/fixed-social.php and edited it, simply replacing the & with the…

    5 years ago

  • Posted a reply to "[Plugin: Fixed Social Buttons] WC3 Validation Errors - & issues", on the site WordPress Support Forums:
    In fact i was just reading that the plugin states valid xhtml, not on the…

    5 years ago

  • Posted a reply to "[Plugin: Fixed Social Buttons] WC3 Validation Errors - & issues", on the site WordPress Support Forums:
    The WordPress site isn't allowing me to post the & amp part that i need…

    5 years ago

  • Created a topic, [Plugin: Fixed Social Buttons] WC3 Validation Errors - & issues, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Please Please integrate a rating/voting system!", on the site WordPress Support Forums:
    You should check this page out. http://wordpress.org/extend/plugins/nextgen-gallery-voting/faq/ As for the queries, some plugins do add…

    5 years ago

  • Posted a reply to "[Plugin: Easy Random Posts] Hard To Follow Instructions", on the site WordPress Support Forums:
    I decided to just go with the Advanced Random Posts plugin as there is no…

    5 years ago

  • Created a topic, [Plugin: Advanced Random Post] Failing the WC3 Validation page - Possibly Fix Please!, on the site WordPress Support Forums

    5 years ago

  • Created a topic, [Plugin: Easy Random Posts] Hard To Follow Instructions, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    I disabled the plugins one by one yesterday and checked and it was still a…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    I wouldn't rule out something at my end but i'm baffled as to what it…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Sayontan who handles the Suffusion theme suggests this is a plugin issue. He said this…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    OK so i move the featured content section to below footer instead of below header…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    My settings are: Placement. All boxes ticked except Display Share/Save button at the bottom of…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    I rolled back to an earlier version of AddToAny from a stored backup from April,…

    5 years ago

  • Posted a reply to "[Plugin: DB Cache Reloaded] Not compatible with WP 3.0 ??", on the site WordPress Support Forums:
    Yah the patch stopped working today after i disabled and enabled DB Cache again. I…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Have tried deleting AddToAny and that includes deleting the entires in the database using PHPMYAdmin.…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Ok i tried putting the code directly in to the single.php file <?php if( function_exists('ADDTOANY_SHARE_SAVE_KIT')…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    I'll try clearing the plugin cache and also disabling it. The plugin i use is…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Just tested after the latest update and the buttons are still not showing in my…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Thanks for the update, i'll let you know after i test it out.

    5 years ago

  • Posted a reply to "NextGen breaks dashboard in WP 3.0", on the site WordPress Support Forums:
    Try the Suffusion theme and NextGen as i can guarantee that theme and NextGen work…

    5 years ago

  • Posted a reply to "NextGen breaks dashboard in WP 3.0", on the site WordPress Support Forums:
    P.S. site is www.darkrealmfox.com just in case you want to see that i am indeed…

    5 years ago

  • Posted a reply to "NextGen breaks dashboard in WP 3.0", on the site WordPress Support Forums:
    I'm using NextGen gallery with WordPress 3.0 and everything works just fine. Are you sure…

    5 years ago

  • Posted a reply to "[Plugin: DB Cache Reloaded] Not compatible with WP 3.0 ??", on the site WordPress Support Forums:
    Yes that works like a charm. Thanks.

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Oh i did add <meta http-equiv="X-UA-Compatible" content="IE=EmulateIE7"/> Thats because I.E. 8 was really not displaying…

    5 years ago

  • Posted a reply to "[Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts", on the site WordPress Support Forums:
    Whatever the issue is seems related to a problem with adding the featured content section…

    5 years ago

  • Posted a reply to "[Plugin: DB Cache Reloaded] Not compatible with WP 3.0 ??", on the site WordPress Support Forums:
    Yeah same problem for me, i had to de-activate tonight as after the upgrade it…

    5 years ago

  • Posted a reply to "New post problem in version 3.0", on the site WordPress Support Forums:
    Ok disabled plugins until i found my problem one. Appears to be one of my…

    5 years ago

  • Posted a reply to "New post problem in version 3.0", on the site WordPress Support Forums:
    Getting similiar issues, when i click updates in the admin panel i get this. Fatal…

    5 years ago

  • Created a topic, [Plugin: AddToAny: Share/Bookmark/Email Button] After Latest Update AddToAny Not Working On Posts, on the site WordPress Support Forums

    5 years ago