WordPress.org

Profiles

  • Member Since: August 20th, 2013
  • Find me on:
  • Posted a reply to Multiple recipients in To field?, on the site WordPress.org Forums:
    Hi, Thank you for the feedback. The BCC could maybe work for now, but being…

    2 weeks ago

  • Created a topic, Multiple recipients in To field?, on the site WordPress.org Forums:
    Hi, Can one add multiple email recipients in the To f…

    2 weeks ago

  • Posted a reply to Titles & descriptions work on some pages and not on others, on the site WordPress.org Forums:
    Hi, If I do get a chance to test I will follow up with my…

    3 weeks ago

  • Posted a reply to Titles & descriptions work on some pages and not on others, on the site WordPress.org Forums:
    Hi, It appears to be something specific to the page and not plugin related. Possibly…

    3 weeks ago

  • Posted a reply to Titles & descriptions work on some pages and not on others, on the site WordPress.org Forums:
    UPDATE: Not sure what was the cause... but I duplicated the page that was having…

    3 weeks ago

  • Posted a reply to Titles & descriptions work on some pages and not on others, on the site WordPress.org Forums:
    Hi, With regards to your questions: No. Am not running the site through a CDN…

    3 weeks ago

  • Posted a reply to Titles & descriptions work on some pages and not on others, on the site WordPress.org Forums:
    Hi, the URL is https://www.opensesameshop.co.za/

    4 weeks ago

  • Created a topic, Titles & descriptions work on some pages and not on others, on the site WordPress.org Forums:
    Hi, Have a very weird issue on a site, whereby the SE…

    4 weeks ago

  • Created a topic, Remove meta info from specific email, on the site WordPress.org Forums:
    Hi, I have some meta content that I don't want to sho…

    1 month ago

  • Posted a reply to Shipping wasn’t added to an order, on the site WordPress.org Forums:
    Hi there, we're unfortunately still sitting with the same issue of payments inconsistently not adding…

    1 month ago

  • Posted a reply to Compatible with Yith Gift Card?, on the site WordPress.org Forums:
    Hi, ok thanks.

    1 month ago

  • Created a topic, Compatible with Yith Gift Card?, on the site WordPress.org Forums:
    Hi, Is this plugin compatible with the Yith Gift Card …

    1 month ago

  • Created a topic, Custom email template, on the site WordPress.org Forums:
    Hi, Great plugin. Am however wondering if there would…

    1 month ago

  • Posted a reply to Shipping wasn’t added to an order, on the site WordPress.org Forums:
    Update: Have updated to the latest version of the plugin, seemed all good until today,…

    2 months ago

  • Posted a reply to Shipping wasn’t added to an order, on the site WordPress.org Forums:
    Hi, so unfortunately we are still having the same issue. Some orders have shipping applied…

    2 months ago

  • Posted a reply to Shipping wasn’t added to an order, on the site WordPress.org Forums:
    This CSS was already added by the previous dev and they must have used your…

    2 months ago

  • Posted a reply to Shipping wasn’t added to an order, on the site WordPress.org Forums:
    Hi @talenttcg, how does one make the field compulsory, as there is no such option…

    2 months ago

  • Posted a reply to Shipping wasn’t added to an order, on the site WordPress.org Forums:
    Hi, have a client who is experiencing the same issue on their site. Not all,…

    2 months ago

  • Posted a reply to DIVI conflict, on the site WordPress.org Forums:
    Great, thank you! Will test ASAP.

    3 months ago

  • Posted a reply to DIVI conflict, on the site WordPress.org Forums:
    Hi @hasthemes, as per the above comments, if you activate the Hashbar plugin on a…

    4 months ago

  • Posted a reply to DIVI conflict, on the site WordPress.org Forums:
    Hi guys, same problem here. Running latest version of Divi and your plugin with builder…

    4 months ago

  • Posted a reply to FB og:image not showing but Twitter is?, on the site WordPress.org Forums:
    Ah, please ignore. Found the problem. The image I had set to default was not…

    4 months ago

  • Created a topic, FB og:image not showing but Twitter is?, on the site WordPress.org Forums:
    Hi, Baffled as to why the default og:image is working…

    4 months ago

  • Created a topic, Changelog, on the site WordPress.org Forums:
    Hi, Is there a changelog for this plugin? Currently ru…

    4 months ago

  • Posted a reply to Purge Cache, on the site WordPress.org Forums:
    Hi, Yes, the attributes are imported through a plugin called: Product/Review CSV Import Export.

    5 months ago

  • Posted a reply to Error, on the site WordPress.org Forums:
    Hi Oleg, thanks. Will give that a try.

    5 months ago

  • Created a topic, Error, on the site WordPress.org Forums:
    Hi, I'm seeing the following error in my logs: PHP m…

    5 months ago

  • Created a topic, Purge Cache, on the site WordPress.org Forums:
    Hi, When I create a new Attribute and add it to produ…

    5 months ago

  • Posted a reply to Doesn’t work with Jetpack login, on the site WordPress.org Forums:
    In order for the Jetpack login to work, apparently Jetpack requires access to the wp-login.php…

    6 months ago

  • Posted a reply to wps hide login / jetpack conflict, on the site WordPress.org Forums:
    Yes, same problem here and so far no solution yet.

    6 months ago

  • Created a topic, Coupon with product add-on condition, on the site WordPress.org Forums:
    Hi, I have a product with an add-on option, which I'd …

    6 months ago

  • Posted a reply to Doesn’t work with Jetpack login, on the site WordPress.org Forums:
    Hi Nuno, The plugin does work together with Jetpack, but not with the automatic login…

    6 months ago

  • Created a topic, User switch back not working, on the site WordPress.org Forums:
    Hi, I'm running this plugin together with the latest …

    6 months ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    Hi, so after more investigation regarding this issue, it appears that WPS Hide Login, prevents…

    7 months ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    Hi, any feedback on the Jetpack & WPS Hide Login issue? It's happening on all…

    7 months ago

  • Posted a reply to Date Picker bugs, on the site WordPress.org Forums:
    Hi guys.... any feedback on the date picker issue? Am unfortunately at the point of…

    8 months ago

  • Posted a reply to Hide URL bottom left, on the site WordPress.org Forums:
    Hi, Any feedback on this?

    8 months ago

  • Posted a reply to Date Picker bugs, on the site WordPress.org Forums:
    Hi, just updated to the latest version and the datepicker is still not working... 🙁

    8 months ago

  • Created a topic, Hide URL bottom left, on the site WordPress.org Forums:
    Hi, The URL is showing again in the bottom left of th…

    8 months ago

  • Posted a reply to Style each event, on the site WordPress.org Forums:
    Hi, Ok cool, thanks.

    8 months ago

  • Created a topic, Style each event, on the site WordPress.org Forums:
    Hi, Is there a way to style each event or event series…

    8 months ago

  • Posted a reply to Date Picker bugs, on the site WordPress.org Forums:
    Hi, just updated to the latest version that apparently is a fix for for the…

    8 months ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    No, if you deactivate Jetpack it works. Just to maybe clarify, in Jetpack you have…

    9 months ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    Yip, doesn't help.

    9 months ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    Hi. Yes, both versions are up to date. Yes, I have chosen a different URL…

    9 months ago

  • Created a topic, Jetpack issue, on the site WordPress.org Forums:
    Hi, On all my sites running Jetpack, when I use this …

    9 months ago

  • Posted a reply to 6.0.0 Update not working with WooCommerce, on the site WordPress.org Forums:
    Hi Vasyl, I have unfortunately had to rollback on my sites running WooCommerce and didn't…

    9 months ago

  • Posted a reply to 6.0.0 Update not working with WooCommerce, on the site WordPress.org Forums:
    UPDATE: I've had another site of mine go all weird with functionality not working after…

    9 months ago

  • Created a topic, 6.0.0 Update not working with WooCommerce, on the site WordPress.org Forums:
    Hi, After updating to 6.0.0 I started getting 503 err…

    9 months ago

  • Created a topic, Doesn’t work with Jetpack login, on the site WordPress.org Forums:
    Hi, Unfortunately this plugin doesn't seem to work to…

    9 months ago