WordPress.org

Profiles

  • Member Since: August 20th, 2013
  • Find me on:
  • Posted a reply to Date Picker bugs, on the site WordPress.org Forums:
    Hi, just updated to the latest version and the datepicker is still not working... 🙁

    5 days ago

  • Created a topic, Hide URL bottom left, on the site WordPress.org Forums:
    Hi, The URL is showing again in the bottom left of th…

    1 week ago

  • Posted a reply to Style each event, on the site WordPress.org Forums:
    Hi, Ok cool, thanks.

    2 weeks ago

  • Created a topic, Style each event, on the site WordPress.org Forums:
    Hi, Is there a way to style each event or event series…

    2 weeks ago

  • Posted a reply to Date Picker bugs, on the site WordPress.org Forums:
    Hi, just updated to the latest version that apparently is a fix for for the…

    2 weeks ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    No, if you deactivate Jetpack it works. Just to maybe clarify, in Jetpack you have…

    2 weeks ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    Yip, doesn't help.

    2 weeks ago

  • Posted a reply to Jetpack issue, on the site WordPress.org Forums:
    Hi. Yes, both versions are up to date. Yes, I have chosen a different URL…

    2 weeks ago

  • Created a topic, Jetpack issue, on the site WordPress.org Forums:
    Hi, On all my sites running Jetpack, when I use this …

    2 weeks ago

  • Posted a reply to 6.0.0 Update not working with WooCommerce, on the site WordPress.org Forums:
    Hi Vasyl, I have unfortunately had to rollback on my sites running WooCommerce and didn't…

    3 weeks ago

  • Posted a reply to 6.0.0 Update not working with WooCommerce, on the site WordPress.org Forums:
    UPDATE: I've had another site of mine go all weird with functionality not working after…

    3 weeks ago

  • Created a topic, 6.0.0 Update not working with WooCommerce, on the site WordPress.org Forums:
    Hi, After updating to 6.0.0 I started getting 503 err…

    3 weeks ago

  • Created a topic, Doesn’t work with Jetpack login, on the site WordPress.org Forums:
    Hi, Unfortunately this plugin doesn't seem to work to…

    3 weeks ago

  • Posted a reply to Date Picker bugs, on the site WordPress.org Forums:
    Hi, I see an update has come out to address the date_picker issues. Unfortunately all…

    3 weeks ago

  • Created a topic, Date Picker bugs, on the site WordPress.org Forums:
    Hi, Thanks for the update including the date picker. …

    4 weeks ago

  • Posted a reply to Custom Fields No Longer In Emails, on the site WordPress.org Forums:
    A change like this should really be communicated from the get go. Having the additional…

    1 month ago

  • Posted a reply to Duplicate Order & stock going into backorder, on the site WordPress.org Forums:
    Hi, Thanks for the feedback. I have looked into the caching issue (and the relevant…

    2 months ago

  • Posted a reply to Duplicate Order & stock going into backorder, on the site WordPress.org Forums:
    Hi, The customer places the order with just the default EFT (Direct Payment Option). So…

    2 months ago

  • Posted a reply to Duplicate Order & stock going into backorder, on the site WordPress.org Forums:
    Hi, any ideas or maybe known issues? Getting a bit desperate here and client getting…

    2 months ago

  • Created a topic, Duplicate Order & stock going into backorder, on the site WordPress.org Forums:
    Hi, So lately on my client's ecommerce (B2B) site, th…

    2 months ago

  • Posted a reply to Random discount applied, on the site WordPress.org Forums:
    Hi, Thanks for the feedback. It appears to have been a random occurrence as we…

    2 months ago

  • Created a topic, Random discount applied, on the site WordPress.org Forums:
    Hi, On 30.09.2019 my client suddenly had 2 orders com…

    2 months ago

  • Posted a reply to Getting error – open_basedir, on the site WordPress.org Forums:
    Ah, ok. Thanks.

    2 months ago

  • Posted a reply to Getting error – open_basedir, on the site WordPress.org Forums:
    Hi, ok. I don't seem to see any option to delete the logs etc. from…

    2 months ago

  • Posted a reply to Getting error – open_basedir, on the site WordPress.org Forums:
    Hi, Ok cool. Is this feature only available in the paid for version?

    2 months ago

  • Posted a reply to Getting error – open_basedir, on the site WordPress.org Forums:
    Hi, Yes, it was looking for the old log files. Had to delete the reference…

    2 months ago

  • Created a topic, Getting error – open_basedir, on the site WordPress.org Forums:
    Hi, Moved a site from one provider to another, and no…

    2 months ago

  • Posted a reply to Buttons don’t align when using ajax filters, on the site WordPress.org Forums:
    Hi, Excellent, thank you! That seems to have done the trick!

    3 months ago

  • Posted a reply to Buttons don’t align when using ajax filters, on the site WordPress.org Forums:
    UPDATE: Another issue is that if the page hasn't finished loading and I select something…

    3 months ago

  • Posted a reply to Importing multiple attribute values/terms, on the site WordPress.org Forums:
    Hi, Thank you. All working now!

    3 months ago

  • Created a topic, Buttons don’t align when using ajax filters, on the site WordPress.org Forums:
    Hi, I'm using Advanced Ajax Filters and the buttons d…

    3 months ago

  • Created a topic, Importing multiple attribute values/terms, on the site WordPress.org Forums:
    Hi, When I add more terms/values to my attribute colu…

    3 months ago

  • Posted a reply to Brands nor ordering correctly, on the site WordPress.org Forums:
    Hi Dima, Ah, figured it out. Still getting used to the settings with your plugins.…

    3 months ago

  • Created a topic, Brands nor ordering correctly, on the site WordPress.org Forums:
    Hi, I've got the brands filter setup on my site, but …

    3 months ago

  • Posted a reply to Debug error, on the site WordPress.org Forums:
    Hi Dima, Thank you for the feedback. I think I have found the issue and…

    3 months ago

  • Created a topic, Debug error, on the site WordPress.org Forums:
    Hi, I'm getting the following error on my site when I…

    3 months ago

  • Posted a reply to Not working properly…, on the site WordPress.org Forums:
    Hi, i tried that, and also my theme is current ... so doubt it is…

    3 months ago

  • Posted a reply to Not working for Woocommerce shop page, on the site WordPress.org Forums:
    Ok, after searching all over the place I finally found the correct syntax: is_shop()

    3 months ago

  • Created a topic, Not working for Woocommerce shop page, on the site WordPress.org Forums:
    Hi, I've been trying to get a widget to only show on …

    3 months ago

  • Created a topic, Not working properly…, on the site WordPress.org Forums:
    When I set all options to no, and only want my widget …

    3 months ago

  • Posted a reply to Divi & Autoptimize errors, on the site WordPress.org Forums:
    Hi, My server is not load balanced. Have not spent much more time on this,…

    4 months ago

  • Posted a reply to Import assigns default category to existing/new product, on the site WordPress.org Forums:
    Hi, When set to merge, it doesn't add the default category but the reason I'm…

    4 months ago

  • Posted a reply to Hide specific categories from filter?, on the site WordPress.org Forums:
    Hi, Awesome, thanks.

    4 months ago

  • Posted a reply to Show nickname in email, on the site WordPress.org Forums:
    Thanks Mike. Will have a look... although my coding game is not that strong.

    4 months ago

  • Created a topic, Hide specific categories from filter?, on the site WordPress.org Forums:
    Hi, Can one hide specific categories from the categor…

    4 months ago

  • Created a topic, Import assigns default category even though category already exists or is assign, on the site WordPress.org Forums:
    Hi, On my site when I import products the default cat…

    4 months ago

  • Posted a reply to Optimal settings for Ecommerce site?, on the site WordPress.org Forums:
    Hi, Ok cool. Thank you for the feedback.

    4 months ago

  • Created a topic, Optimal settings for Ecommerce site?, on the site WordPress.org Forums:
    Hi, When using the AO plugin on a commerce site (B2B …

    4 months ago

  • Posted a reply to Divi & Autoptimize errors, on the site WordPress.org Forums:
    Hi, I'm actually not sure about it being load balanced. I'm also running WP Super…

    4 months ago

  • Posted a reply to Divi & Autoptimize errors, on the site WordPress.org Forums:
    Hi, Thanks for the feedback. Oddly enough, the only error I get is that the…

    4 months ago

Plugins