WordPress.org

Profiles

magicmiles

  • Member Since: March 4th, 2006
  • @magicmiles on WordPress.org
  • Find me on:

  • Posted a reply to “drip” unit modules ?, on the site WordPress.org Forums:
    Thanks. I was hoping that wasn't the case. That really doesn't work for me. :-(…

    4 weeks ago

  • Created a topic, “drip” unit modules ?, on the site WordPress.org Forums:
    is there a way to "drip" sequentially, unit sections a…

    4 weeks ago

  • Posted a reply to CoursePress 1 was NEVER installed, what is the installer talking about ?, on the site WordPress.org Forums:
    Ok, I figured it out. Sorry for the alarm. This may be helpful to anyone…

    4 weeks ago

  • Posted a reply to CoursePress 1 was NEVER installed, what is the installer talking about ?, on the site WordPress.org Forums:
    Sure https://imgur.com/a/7mHfl This is not on a stock install. I installed this on my staging…

    4 weeks ago

  • Created a topic, CoursePress 1 was NEVER installed, what is the installer talking about ?, on the site WordPress.org Forums:
    "It looks like you had CoursePress 1 installed. In ord…

    4 weeks ago

  • Posted a reply to limit and lockdown file uploads – with ip address ?, on the site WordPress.org Forums:
    Yes it is relevant: WordFence sends out an email every day with fileupload attack data…

    4 weeks ago

  • Created a topic, limit and lockdown file uploads – with ip address ?, on the site WordPress.org Forums:
    Is there a way to lockdown file uploads, then limit th…

    1 month ago

  • Created a topic, Question and Content on the same page ?, on the site WordPress.org Forums:
    Does anyone know if there's a way to have a quiz AND i…

    1 month ago

  • Posted a reply to chatbot not showing up on the page…., on the site WordPress.org Forums:
    Ummm, no I did not. I'm not seeing it at all. I don't know what…

    1 month ago

  • Created a topic, chatbot not showing up on the page…., on the site WordPress.org Forums:
    Hmmm the chatbot isn't showing up on the page. I have …

    1 month ago

  • Posted a reply to Block URL Access ?, on the site WordPress.org Forums:
    ummm....Wfalaa...ok, that takes care of one, but what about the rest of them that are…

    1 month ago

  • Posted a reply to Block URL Access ?, on the site WordPress.org Forums:
    See Issues with WordFence not blocking visitors that accessed banned URLs. ;-)

    1 month ago

  • Created a topic, CGI URL block ????, on the site WordPress.org Forums:
    ok, how would I block this one ???? http://mysite.com…

    1 month ago

  • Posted a reply to Block URL Access ?, on the site WordPress.org Forums:
    Yes, sort of, after a fashion. Sometimes it blocks the user and sometimes it doesn't.

    1 month ago

  • Created a topic, Block URL Access ?, on the site WordPress.org Forums:
    I'd like to block access to this non-existent page. I…

    2 months ago

  • Posted a reply to CPTUI not allowing update of ANY created CPT, on the site WordPress.org Forums:
    yeah I figured as much, your js is throwing errors left, right, and center.... https://imgur.com/a/oNgfr

    2 months ago

  • Created a topic, CPTUI not allowing update of ANY created CPT, on the site WordPress.org Forums:
    For some reason CPTUI stopped allowing me to update or…

    2 months ago

  • Created a topic, How to create 3 columns ?, on the site WordPress.org Forums:
    I'm a little lost with this one, so I'm really hoping …

    3 months ago

  • Posted a reply to Admin Page (Button Tab) – Buttons Missing ?, on the site WordPress.org Forums:
    Hmmm...all set. Problem solved. The update wasn't there when I checked BEFORE I wrote my…

    5 months ago

  • Created a topic, Admin Page (Button Tab) – Buttons Missing ?, on the site WordPress.org Forums:
    this page on my site -> wp-admin/admin.php?page=max…

    5 months ago

  • Posted a reply to Media Library Filling Up With Images ????, on the site WordPress.org Forums:
    I figured out what the problem was. It was one of the plugins I am…

    7 months ago

  • Posted a reply to Media Library Filling Up With Images ????, on the site WordPress.org Forums:
    [fvplayer src="http://xxxxxxxxxxxxxxxxxx.cloudfront.net/xxxxx/xxxxxx/video.mp4" width="880" height="480" controlbar="yes" splash="http://xxxxxxxx.com/wp-content/uploads/2017/07/filesplash-101-Title.jpg"] I'm using a mediaplayer plugin that uses shortcodes to…

    7 months ago

  • Created a topic, Media Library Filling Up With Images ????, on the site WordPress.org Forums:
    Why is my media library filling up with images ? I'l…

    7 months ago

  • Posted a reply to Protect A Word from NOT being linked ?, on the site WordPress.org Forums:
    Scott. Probably #3 is closest to what I was asking about. I personally have a…

    1 year ago

  • Posted a reply to Protect A Word from NOT being linked ?, on the site WordPress.org Forums:
    Scott. Thanks for responding. Here's an example: http://tangotopics.com/tangothoughts/thought-070/ This post topic is about LETHARGY, and…

    1 year ago

  • Created a topic, Protect A Word from NOT being linked ?, on the site WordPress.org Forums:
    Does your software allow for a way to NOT link a word …

    1 year ago

  • Posted a reply to Social Media Icons don’t show up ?, on the site WordPress.org Forums:
    problem solved, sort of. :-| I run an adblocker, and it was blocking the share…

    1 year ago

  • Created a topic, Social Media Icons don’t show up ?, on the site WordPress.org Forums:
    Go here -> http://tangotopics.com/wordpress-testpos…

    1 year ago

  • Posted a reply to Link icon?, on the site WordPress.org Forums:
    Down at the bottom of the page where is says "SHARE" there's two icons that…

    1 year ago

  • Posted a reply to Link icon?, on the site WordPress.org Forums:
    http://tangotopics.com/tangothoughts/thought-032/

    1 year ago

  • Posted a reply to Link icon?, on the site WordPress.org Forums:
    <p style="text-align: center;"><a href="http://mysite.com/">see more</a> - share:  <a href="https://www.facebook.com/sharer/sharer.php?u=bit.ly/url-032">[icon name="facebook-official"]</a> <a href="https://twitter.com/intent/tweet?text=url-032">[icon name="twitter-square"]</a></p>

    1 year ago

  • Posted a reply to Link icon?, on the site WordPress.org Forums:
    <p style="text-align: center;">see more some text - share:  [icon name="facebook-official"] [icon name="twitter-square"]</p>

    1 year ago

  • Posted a reply to Link icon?, on the site WordPress.org Forums:
    That doesn't work. The icon doesn't show up after I turn it into a link.…

    1 year ago

  • Created a topic, PRICING VISIBILITY TO EVERYONE!!!!?!?!?, on the site WordPress.org Forums:
    Question: I want anyone that's visiting my site to be …

    1 year ago

  • Posted a reply to Hide prices unless logged in?, on the site WordPress.org Forums:
    I have a silly question. The opposite actually. My users MUST be logged in to…

    1 year ago

  • Posted a reply to Redirecting to URLs even after the plugin is disabled, on the site WordPress.org Forums:
    @bhenselmann. Mine did that too at first. It worked as expected. However after a few…

    1 year ago

  • Posted a reply to Redirecting to URLs even after the plugin is disabled, on the site WordPress.org Forums:
    @bhenselmann. Yes. And it (wordpress) is still redirecting. That's not supposed to happen.

    1 year ago

  • Posted a reply to Redirecting to URLs even after the plugin is disabled, on the site WordPress.org Forums:
    @Essexweb. It wasn't. I cleared my cache. I cleared the browser. I tried 3 different…

    1 year ago

  • Posted a reply to Redirects in backend, though plugin deactivated, on the site WordPress.org Forums:
    i'm having a similar problem...not to the backend redirection but a redirect that is coming…

    1 year ago

  • Created a topic, Redirecting to URLs even after the plugin is disabled, on the site WordPress.org Forums:
    I have run into a problem with your plugin and so that…

    1 year ago

  • Posted a reply to Multiple Custom Post Type Menus under ONE Menu ?, on the site WordPress.org Forums:
    All done. http://imgur.com/a/qD0UQ Done without coding using the CPTUI interface. Their SHOW IN MENU feature…

    1 year ago

  • Posted a reply to Multiple CPTs Menus under 1 Menu ?, on the site WordPress.org Forums:
    Thanks! Got it done. http://imgur.com/a/qD0UQ Would love to get rid of the "ALL" before the…

    1 year ago

  • Posted a reply to Multiple Custom Post Type Menus under ONE Menu ?, on the site WordPress.org Forums:
    Hmmm, since this is CPTUI that's generating the value, why not use SHOW_IN_MENU as the…

    1 year ago

  • Posted a reply to Multiple CPTs Menus under 1 Menu ?, on the site WordPress.org Forums:
    @tw2113 Michael Thanks! I was entering the slug of the page I post_type that I…

    1 year ago

  • Posted a reply to Multiple Custom Post Type Menus under ONE Menu ?, on the site WordPress.org Forums:
    @sternsteve...thanks for the response. I wasn't trying to bump. I was trying to edit and…

    1 year ago

  • Created a topic, Multiple CPTs Menus under 1 Menu ?, on the site WordPress.org Forums:
    The video below illustrates the problem. However, for …

    1 year ago

  • Posted a reply to Multiple Custom Post Type Menus under ONE Menu ?, on the site WordPress.org Forums:
    ?

    1 year ago

  • Created a topic, Multiple CPT Menus under ONE Menu ?, on the site WordPress.org Forums:
    The video below illustrates the problem. However, fo…

    1 year ago

  • Created a topic, emailing answers to admin and end user ?, on the site WordPress.org Forums:
    Hi, Does Wp-Pro-Quiz allow for the answers (that the …

    1 year ago