WordPress.org

Profiles

  • Member Since: January 21st, 2016
  • Find me on:
  • Created a topic, Brand field has disappeared …, on the site WordPress.org Forums:
    hi The brand field has disappeared .. I'm the only on…

    2 weeks ago

  • Created a topic, Several products with same design on the same single product page, on the site WordPress.org Forums:
    Hi I'm using POD service and I wish to add as a varia…

    3 weeks ago

  • Posted a reply to Combining items under one heading, on the site WordPress.org Forums:
    Hi @aspleniastudios Did you find a solution? TIA

    3 weeks ago

  • Posted a reply to Update your plugin, on the site WordPress.org Forums:
    @edwardza WHAT?!? Are you kidding? Easy as applying this patch in the core of your…

    1 month ago

  • Posted a reply to Banner not showing, on the site WordPress.org Forums:
    I will use the Cloudflare free option ... lightweight and support :)

    1 month ago

  • Posted a reply to Error PHP, on the site WordPress.org Forums:
    More details from my host It seems to be happening when pages are being viewed…

    1 month ago

  • Created a topic, Error PHP, on the site WordPress.org Forums:
    Hi Below my log: [error] 9436#9436: *64480 FastCGI s…

    1 month ago

  • Posted a reply to Email address error, on the site WordPress.org Forums:
    Ok thank you

    1 month ago

  • Posted a reply to [NSFW] [NSFW] Serious Errors From Recent Update, on the site WordPress.org Forums:
    Same here :-/

    1 month ago

  • Created a topic, Email address error, on the site WordPress.org Forums:
    Hi Email sent from your plugin use: info@mydomain b…

    2 months ago

  • Created a topic, Cart link error, on the site WordPress.org Forums:
    Hi I'm testing your plugin and the link to the abando…

    2 months ago

  • Created a topic, Update your plugin, on the site WordPress.org Forums:
    Hi I guess you will send an update soon for the new W…

    2 months ago

  • Created a topic, Dismiss notice, on the site WordPress.org Forums:
    Hi STOP with all your notices!!! Dismiss button doesn…

    2 months ago

  • Posted a reply to Banner not showing, on the site WordPress.org Forums:
    Hi I have the same issue ... not displayed on the homepage ... Any fix?

    3 months ago

  • Posted a reply to google merchant center “unknow error”, on the site WordPress.org Forums:
    Hi :) Opps sorry @wahid0003 & @raisa3 https://www.flagonyou.com/wp-content/uploads/woo-feed/google/xml/ggonyou.xml

    4 months ago

  • Posted a reply to Randomize date, on the site WordPress.org Forums:
    Hi @rosenguyen After a quick test all sounds working way better! ... except for the…

    4 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    @rosenguyen Any ETA for the next update with the WPML compatibility? TIA Cheers

    4 months ago

  • Posted a reply to brand url issue, on the site WordPress.org Forums:
    Hi @anand99 and @beluserra It's happening for me right now :( How do you fix…

    5 months ago

  • Created a topic, google merchant center “unknow error”, on the site WordPress.org Forums:
    Hi When I submit my feed to google merchant center th…

    5 months ago

  • Posted a reply to WebP Express thumbnails error, on the site WordPress.org Forums:
    @madmax4ever Thank you I will try this plugin tomorrow ... but your fix work on…

    5 months ago

  • Posted a reply to Woocommerce products, on the site WordPress.org Forums:
    Hi @gabelivan Is it possible to apply rules to all woo product pages with the…

    5 months ago

  • Posted a reply to WP CLI indexation, on the site WordPress.org Forums:
    @pcosta88 Ok below the message of my host: We re indexed it , it seems…

    5 months ago

  • Posted a reply to WP CLI indexation, on the site WordPress.org Forums:
    @pcosta88 1- 5.6.2 2- 15.8 (No update link for 15.8.2) 3- Yep w/o exception 4-…

    5 months ago

  • Created a topic, WP CLI indexation, on the site WordPress.org Forums:
    Hi :) I did the Optimize SEO Data clicking on the but…

    5 months ago

  • Posted a reply to Randomize date, on the site WordPress.org Forums:
    Hi @rosenguyen We know that using your good plugin is "bad practice" but you pretend…

    5 months ago

  • Posted a reply to SEO Optimization error message, on the site WordPress.org Forums:
    @joelhdez89 I have the same error, do you find a solution?

    5 months ago

  • Posted a reply to SEO Optimization error message, on the site WordPress.org Forums:
    Hi! So what is THE solution? ^^

    5 months ago

  • Created a topic, Error on product page, on the site WordPress.org Forums:
    Hi! Fatal error: Uncaught Error: Argument 1 passed to…

    5 months ago

  • Posted a reply to Randomize date, on the site WordPress.org Forums:
    Hi @rosenguyen Ok cool :) The must will be: 100% compatibility with WPML .. you…

    5 months ago

  • Created a topic, Plugin error, on the site WordPress.org Forums:
    @Sven Wagener Hi, My host let me know that your pl…

    5 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    OK! @rosenguyen Just trying the plugin in other shop without WPML ... and seems like…

    5 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    FYI on my test website I'm using WPML So I just added 2 reviews to…

    5 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    Weird .... I added 3 review to 3 products ... only one is showing: Reviews…

    5 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    Hi @rosenguyen So during your test all is working fine? I have the same problem…

    5 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    Hi @rosenguyen Any news for the next update? You should unflag the "resolved" mark for…

    6 months ago

  • Created a topic, Works as expected!, on the site WordPress.org Forums:
    Fast support! Thanks Keep the good work

    6 months ago

  • Posted a reply to Meta site Kit by Google, on the site WordPress.org Forums:
    Thank you very much for your fast reactivity! ... 5 stars are coming soon! ;)

    6 months ago

  • Created a topic, Meta site Kit by Google, on the site WordPress.org Forums:
    Hi! Thank for your plugin, could you kindly add the me…

    6 months ago

  • Posted a reply to Server configuration error, on the site WordPress.org Forums:
    I'm interested too :)

    6 months ago

  • Posted a reply to needs additional configurations in the njinx config file, on the site WordPress.org Forums:
    Hi :) seems like yes if you read this page https://wpengine.com/support/webp-image-optimization/ but I will look…

    6 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    @rosenguyen Ok cool :) Any ETA? :)

    6 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    Hi @mivtt @rosenguyen Could you kindly fix this big issue ... the GG console gives…

    6 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    In fact, sounds like is not THE solution ... is not working all the time…

    6 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    Ok check below how to fix this issue Change all " comment by admin "…

    6 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    I found a way to fix this bug ... it's a HUGE one ... Search…

    6 months ago

  • Created a topic, Randomize date, on the site WordPress.org Forums:
    Hi Thank for the plugin You should add an option to …

    6 months ago

  • Posted a reply to Reviews added but not reflected, on the site WordPress.org Forums:
    Hi Just installed the last version and still seeing (0) after "reviews" ... :(

    6 months ago

  • Created a topic, Great tool!, on the site WordPress.org Forums:
    Thanks! Keep the good work!

    7 months ago

  • Posted a reply to Windows live configuration, on the site WordPress.org Forums:
    UP ^^ @heateor

    8 months ago

  • Posted a reply to Twitter login issue, on the site WordPress.org Forums:
    UP ^^ You should update the twitter configuration documentation with the last process of Twitter…

    8 months ago