WordPress.org

Profiles

  • Member Since: August 14th, 2016
  • Location: Brasov, Romania
  • Website: magefix.com
  • Find me on:

Bio

I’m a passionate web developer, entrepreneur and, of course, a WordPress lover.

  • Created a topic, Fastest cache, on the site WordPress.org Forums:
    Really fast, I'm using it for many sites. Performance …

    2 weeks ago

  • Created a topic, Bulk delete users, on the site WordPress.org Forums:
    Does its job, great plugin. Recommended when you're de…

    2 weeks ago

  • Posted a reply to FATAL Error After updating to WP 5.5, on the site WordPress.org Forums:
    Thank you for the fix @capuderg!

    2 months ago

  • Posted a reply to Transaction Error Notification, on the site WordPress.org Forums:
    Hi there! Check server logs, and look for "/wc-api/Wc_Tech_Autho". It might be a plugin conflict…

    2 months ago

  • Posted a reply to Fatal error: Cannot declare class PHPMailer, on the site WordPress.org Forums:
    @digamberpradhan error occurs when I'm submitting Preview Emails form<img src="https://i.imgur.com/CXbYWMSl.png">. I'm running PHP 7.3.21

    2 months ago

  • Created a topic, Fatal error: Cannot declare class PHPMailer, on the site WordPress.org Forums:
    Hi there y'all! Anyone getting this error lately? "Fa…

    2 months ago

  • Posted a reply to Critical Error – no access to dashboard, on the site WordPress.org Forums:
    Try this: https://wordpress.org/support/article/debugging-in-wordpress/ Edit your wp-config.php, then check wp-content/debug.log Code to add in your config…

    4 months ago

  • Posted a reply to really slow website – webhost says it is wp’s fault, on the site WordPress.org Forums:
    Hi @eoik you can: 1. disable all the unnecesarry plugins 2. run WP-Optimize ( backup…

    10 months ago

  • Posted a reply to Page Content Not Displaying, on the site WordPress.org Forums:
    @bluelinesports - try to switch PHP version to ver. 5.6, maybe that would help.

    10 months ago

  • Posted a reply to Page Content Not Displaying, on the site WordPress.org Forums:
    Hi @bluelinesports - try to enable debug mode, maybe that will provide some clues. Also…

    10 months ago

  • Posted a reply to how to fix The page isn’t redirecting properly, on the site WordPress.org Forums:
    Those special chars in the URL path might cause the error. You can review "san…

    10 months ago

  • Posted a reply to 500 Internal error, on the site WordPress.org Forums:
    There you go, it's still a progress, you're getting something. If you disable both plugins…

    10 months ago

  • Posted a reply to 500 Internal error, on the site WordPress.org Forums:
    If you rename themes folder and you get the missing theme error, then it means…

    10 months ago

  • Posted a reply to 500 Internal error, on the site WordPress.org Forums:
    @martinsly try to rename plugins and theme folder - see if 500 error goes away.…

    10 months ago

  • Posted a reply to 500 Internal error, on the site WordPress.org Forums:
    Hi @martinsly , make sure all the core files are installed. Currently you're getting blank…

    10 months ago

  • Posted a reply to np_option table is taking 234 GB, on the site WordPress.org Forums:
    Hi @birshu - have you tried WP-Optimize plugin? That should work fine. Also there are…

    10 months ago

  • Posted a reply to White screen of death after possibly deleting all root files?, on the site WordPress.org Forums:
    Hi @bernadettekeens - you need to make sure database is still there. In your particular…

    10 months ago

  • Posted a reply to WP autoamtically downsizes LL my pics to 2MB size, on the site WordPress.org Forums:
    Hi @captainforum - you can add this inside your wp-config.php file : ini_set('upload_max_filesize', '8M');

    10 months ago

  • Posted a reply to Theme or Plugin Error, on the site WordPress.org Forums:
    There's a max-width set to 304px, I think you should address it first. <script async…

    10 months ago

  • Posted a reply to Auto-update not processing, on the site WordPress.org Forums:
    Hi @clarissamanning - it seems your site runs under WordPress 5.2.4. Try to rebuild everything…

    10 months ago

  • Posted a reply to How to know who visited my password protected page ?, on the site WordPress.org Forums:
    Hi @krpasan , this should work: https://stackoverflow.com/questions/12580218/wordpress-how-to-send-an-email-notification-when-page-is-loaded I think you only need to edit if(is_page(123)).

    10 months ago

  • Posted a reply to Theme or Plugin Error, on the site WordPress.org Forums:
    @bareeha This should be an Elementor related issue. Make sure Elementor plugin runs, then check…

    10 months ago

  • Posted a reply to Simple(?) Site URL Change, on the site WordPress.org Forums:
    If you're using a temporary URL during the development, then you'll have two type of…

    10 months ago

  • Posted a reply to Critical Error – no access to dashboard, on the site WordPress.org Forums:
    Hi there! You should re-install core files manually via FTP. That should solve the problem.…

    10 months ago

  • Posted a reply to All pages dissapeared, on the site WordPress.org Forums:
    This looks to me like a crashed wp_posts table. Try to perform a database repair…

    10 months ago

  • Posted a reply to Google rejects my ads because of Malicious or Unwanted Software, on the site WordPress.org Forums:
    @cssngroup If you still have troubles running Google Ads, try these: 1. Ask Google Ads…

    10 months ago

  • Posted a reply to Error con Google Ads, on the site WordPress.org Forums:
    @benjamis2012 1. Ask Google Ads support to provide a list with malicious links detected. This…

    10 months ago

  • Created a topic, WordPress repeated Javascript injection – Only sites hosted by tsoHost affected, on the site WordPress.org Forums:
    Hi to all, Recently I found out that several sites ar…

    1 year ago

  • Posted a reply to Injection not revealed by scan, can I show you injected code?, on the site WordPress.org Forums:
    @jdembowski I will stop posting here, I get your point. However, I guess it wouldn've…

    1 year ago

  • Posted a reply to Injection not revealed by scan, can I show you injected code?, on the site WordPress.org Forums:
    Hi @jdembowski I don't require support. I just replied to @webartisan about the recent injections…

    1 year ago

  • Posted a reply to Injection not revealed by scan, can I show you injected code?, on the site WordPress.org Forums:
    Hi @webartisan First site: contact-form-7/wp-contact-form-7.php fusion-builder/fusion-builder.php fusion-core/fusion-core.php fusion-white-label-branding/fusion-white-label-branding.php login-recaptcha/login-nocaptcha.php revslider/revslider.php wordfence/wordfence.php wordpress-seo/wp-seo.php wp-fastest-cache/wpFastestCache.php Second site:…

    1 year ago

  • Posted a reply to Injection not revealed by scan, can I show you injected code?, on the site WordPress.org Forums:
    Hi to all, I got the same thing happening on a couple websites. That's weird,…

    1 year ago

  • Posted a reply to CONTINUE CHECKOUT BUTTON DISAPPEARS, on the site WordPress.org Forums:
    Hi Mark, In this case, while browsing the checkout form, after filling ZIP code, the…

    2 years ago

  • Posted a reply to Wordfence do not recognize Malware, on the site WordPress.org Forums:
    @biohardware you should : Before anything else, backup wp-config.php . Make sure its content is…

    2 years ago

  • Posted a reply to ACF Fields and Data disappeared after updating plugin, on the site WordPress.org Forums:
    @katanga1987 thank you, it works! :) database upgrade prompted after editing “acf_version” row from wp_options…

    2 years ago

  • Created a topic, Just what I need, on the site WordPress.org Forums:
    It's exactly what I need. Flexible, clean & easy t…

    2 years ago

  • Posted a reply to Malicious File Warning For Supercache, on the site WordPress.org Forums:
    Hi there, I don't think your site is infected with malware. Google search results look…

    2 years ago

  • Posted a reply to Google detected malware on my site – Add to Any plugin, on the site WordPress.org Forums:
    PS: If there's an extra site on this hosting account - like Adam suggested -…

    2 years ago

  • Posted a reply to Google detected malware on my site – Add to Any plugin, on the site WordPress.org Forums:
    Johanna, I don't recommend this method ( restoring a previous backup ). And - like…

    2 years ago

  • Posted a reply to Google detected malware on my site – Add to Any plugin, on the site WordPress.org Forums:
    Hi Johanna, Folders like wp-includes, wp-admin or wp-content could host potential malicious files. So it's…

    2 years ago

  • Posted a reply to Google detected malware on my site – Add to Any plugin, on the site WordPress.org Forums:
    Hi Johanna, Parts of your site - like https://www.lana-turner.com/wp-content/ - display the red screen warning…

    2 years ago

  • Posted a reply to Google detected malware on my site – Add to Any plugin, on the site WordPress.org Forums:
    PS: Right now your domain name is blacklisted by Google, currently marked as deceptive. Here's…

    2 years ago

  • Posted a reply to Google detected malware on my site – Add to Any plugin, on the site WordPress.org Forums:
    Hi Johanna, To address the issue, the best thing to do right now is to…

    2 years ago