Profiles

  • Member Since: May 28th, 2008
  • Find me on:
  • Posted a reply to Emails to Gmail end up in Promotions tab, on the site WordPress.org Forums:
    I don't want to create yet another login to work with an Automattic company. On…

  • Posted a reply to Emails to Gmail end up in Promotions tab, on the site WordPress.org Forums:
    I am not sending with your sending service. I am sending through my own SMTP.…

  • Created a topic, Emails to Gmail end up in Promotions tab, on the site WordPress.org Forums:
    Numerous people have written about this before and you…

  • Posted a reply to Masonry caption color in admin difficult to see, on the site WordPress.org Forums:
    Can we get closure on this? Simple fix by plugin creator will help ALL users.

  • Posted a reply to Update to 5.6.2 broke website, on the site WordPress.org Forums:
    It appeared and the site remained broken until I restored a backup copy.

  • Created a topic, Update to 5.6.2 broke website, on the site WordPress.org Forums:
    When I updated from 5.4 to 5.6.2, website experienced …

  • Created a topic, Compatibility with block editor, emails not sent, on the site WordPress.org Forums:
    In August of 2020, I had a communication with 99 Robot…

  • Posted a reply to Masonry caption color in admin difficult to see, on the site WordPress.org Forums:
    Why must a second plugin be installed to fix another? This is not a problem…

  • Posted a reply to Masonry caption color in admin difficult to see, on the site WordPress.org Forums:
    Hi Milos, Sorry for the delay replying, too many other projects had priorities. You video…

  • Posted a reply to Masonry caption color in admin difficult to see, on the site WordPress.org Forums:
    @gdmilos Can you please send a more official GoDaddy link that I can trust? And…

  • Created a topic, Masonry caption color in admin difficult to see, on the site WordPress.org Forums:
    You have a lengthy style set for the display of the ca…

  • Posted a reply to Carousel not centered, and broken on update, on the site WordPress.org Forums:
    Just so you know, I removed the now-unappealing carousel on the second site noted and…

  • Posted a reply to Broken Coblocks Gallery Carousel, on the site WordPress.org Forums:
    I experienced this in a couple places, too. Created a different ticket, https://wordpress.org/support/topic/carousel-not-centered-and-broken-on-update/, focusing on…

  • Created a topic, Carousel not centered, and broken on update, on the site WordPress.org Forums:
    Just like numerous other reports, carousels work fine …

  • Posted a reply to Problem Carousel-block after update, on the site WordPress.org Forums:
    I will add my sites to this topic as well. The carousel at the bottom…

  • Posted a reply to Failed to load plugin, on the site WordPress.org Forums:
    Fortunately your message came through to my email, reiterating some observations I noted: As you…

  • Posted a reply to Failed to load plugin, on the site WordPress.org Forums:
    I should also note, this started happening at an unknown time a month or two…

  • Created a topic, Failed to load plugin, on the site WordPress.org Forums:
    I have this problem on two sites but can't locate the …

  • Posted a reply to Serious concerns, on the site WordPress.org Forums:
    @automattic @woocommerce @niklasinpsyde Almost everything in my bulleted list above is different now, mostly non-existent.…

  • Posted a reply to Confused, on the site WordPress.org Forums:
    @niklasinpsyde I noted in my post https://wordpress.org/support/topic/serious-concerns/ that the WooCommerce Payments “Get Started” link at…

  • Created a topic, Serious concerns, on the site WordPress.org Forums:
    I have some serious concerns about the thought that we…

  • Posted a reply to How to Display two new metadata fields?, on the site WordPress.org Forums:
    Is there anyone that can write the PHP for me? I put this on Codeable…

  • Created a topic, How to Display two new metadata fields?, on the site WordPress.org Forums:
    I need something very similar to your https://displayp…

  • Created a topic, Title attribute NO LONGER shows on product thumbnail hover, on the site WordPress.org Forums:
    Our website used to show title attributes when hoverin…

  • Posted a reply to Not seeing any front end hints of what is not redirecting, on the site WordPress.org Forums:
    Where would I have seen this "output?" I checked the developer console and debug tabs,…

  • Posted a reply to Not seeing any front end hints of what is not redirecting, on the site WordPress.org Forums:
    Yes, I checked the 1st and 3rd boxes. Nothing display on site. Moot now because…

  • Posted a reply to Not seeing any front end hints of what is not redirecting, on the site WordPress.org Forums:
    @Scott_Kingsley_Clark

  • Created a topic, Not seeing any front end hints of what is not redirecting, on the site WordPress.org Forums:
    @Scott Kingsley Clark, Jason had me activate your plug…

  • Posted a reply to Your website is broken, on the site WordPress.org Forums:
    @strangerstudios Thanks for the quick reply. 1) "just have to give those users the membership…

  • Posted a reply to Your website is broken, on the site WordPress.org Forums:
    The website is working again. I just created a support ticket to ask these questions:…

  • Created a topic, Your website is broken, on the site WordPress.org Forums:
    @andrewza Your registration page https://www.paidmembe…

  • Posted a reply to Plugin still breaking thumbnail hovers, zoom, and lightbox, on the site WordPress.org Forums:
    Hi Corinne @corinneolson, This worked!!! Thank you. It solved all of the missing functionalities. The…

  • Posted a reply to Plugin still breaking thumbnail hovers, zoom, and lightbox, on the site WordPress.org Forums:
    Or can you re-release the plugin without calling the single-product page since all the themes…

  • Posted a reply to Plugin still breaking thumbnail hovers, zoom, and lightbox, on the site WordPress.org Forums:
    Hi Corinne @corinneolson , I have not reached out to Gallery Pro because the same…

  • Posted a reply to Plugin still breaking thumbnail hovers, zoom, and lightbox, on the site WordPress.org Forums:
    Hi Corinne @corinneolson, Thanks for getting back to me quickly. The problems I describe above…

  • Created a topic, Plugin still breaking thumbnail hovers, zoom, and lightbox, on the site WordPress.org Forums:
    This plugin has been broken for close to a year, @cori…

  • Posted a reply to Genesis Connect for WooCommerce only tested up to WooCommerce version 4.4.0, on the site WordPress.org Forums:
    WooCommerce is now at 5.4.1. Your plugin causes a WooCommerce note on the plugins page…

  • Created a topic, Sourceset selecting by width, slider settings specify height, on the site WordPress.org Forums:
    If the slider settings specify a height for mobile, wh…

  • Created a topic, GDPR Compliant?, on the site WordPress.org Forums:
    I have been unable to find in your marketing or docume…

  • Posted a reply to Error messages on new site after changing slugs, on the site WordPress.org Forums:
    Thank you SO much Nick @modernnerd! Your changes solved the error messages and I did…

  • Posted a reply to Error messages on new site after changing slugs, on the site WordPress.org Forums:
    Hi Nick @modernnerd, See plugin file code above. A bit of clarification. Thw first two…

  • Posted a reply to Error messages on new site after changing slugs, on the site WordPress.org Forums:
    `<?php /** * Main Plugin File * * @package genesis-portfolio-pro */ /** * Plugin Name:…

  • Created a topic, Error messages on new site after changing slugs, on the site WordPress.org Forums:
    @modernnerd, I'm referencing your assistance in this p…

  • Posted a reply to Installed Plugins Usage column, default state is now expanded, on the site WordPress.org Forums:
    I'm just writing a follow-up because I noticed I wrote a review 7 months ago…

  • Created a topic, Installed Plugins Usage column, default state is now expanded, on the site WordPress.org Forums:
    I just updated from 1.5.3 to 1.6.0. On the Installed P…

  • Posted a reply to Revision List, on the site WordPress.org Forums:
    If you are a general Fixing WordPress moderator, I would hope for you to recommend…

  • Created a topic, Revision List, on the site WordPress.org Forums:
    My question is about seeing the LIST of revisions belo…

  • Created a topic, Places “Upgrade” in left navigation, on the site WordPress.org Forums:
    Tried this briefly. Seemed to work as stated. I cannot…

  • Created a topic, Plugin breaking lightbox on Genesis-themed sites, on the site WordPress.org Forums:
    I added a comment to this post: https://wordpress.org/…

  • Posted a reply to Plugin causing lightbox to lock up, on the site WordPress.org Forums:
    This is another problem in addition to the other two problems described in https://wordpress.org/support/topic/plugin-breaking-lightbox-on-showcase-pro/

Plugins