WordPress.org

Profiles

  • Member Since: June 13th, 2006
  • Find me on:
  • Posted a reply to The authenticity of wordpress-5.5-no-content.zip could not be verified…, on the site WordPress.org Forums:
    I had this problem with one site, and oddly it's a Chinese language version of…

    5 months ago

  • Posted a reply to Can’t edit Library Item after Divi upgrade, on the site WordPress.org Forums:
    Cancel this....It turns out it's Yoast SEO mucking with it. I deactivated that since it…

    7 months ago

  • Created a topic, Can’t edit Library Item after Divi upgrade, on the site WordPress.org Forums:
    I'm using Simple Divi Shortcode and it was working gre…

    7 months ago

  • Posted a reply to TEC and Divi Theme Builder Header, on the site WordPress.org Forums:
    UPDATE: It might be connected to WPRocket. I checked DevTools and two Divi scripts weren't…

    7 months ago

  • Created a topic, TEC and Divi Theme Builder Header, on the site WordPress.org Forums:
    I'm using TEC with Divi (and will soon be using TEC Pr…

    7 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    *DING!*DING!*DING* Yay! It's working. Thanks for all the hard work to get it here and…

    8 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    It's still not working and this is what is going into the debug.log now: [09-May-2020…

    8 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    I'm emailing you the new debug.log. There are two errors pertaining to the new function…

    8 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    I hate to tell you this after all this work you're doing to help....but that's…

    8 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    I did this and that line isn't in the debug.log file. Some other errors are.…

    9 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    Good morning! I saw that there's an update but alas, it hasn't fixed it for…

    9 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    Thanks for checking into this. - Yes, I've resorted several times. With it checked. Unchecked…

    9 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    ...also the front-end display is unchanged category page.

    9 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    I'm using a CPT taxonomy. This worked fine until an update a while back. I'm…

    9 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    Yup. I've toggled it back and forth. Unchecked it, sorted things, rechecked it....etc

    9 months ago

  • Posted a reply to Reorder not displaying on front end now, on the site WordPress.org Forums:
    No....no WooCommerce on this site.

    9 months ago

  • Created a topic, Reorder not displaying on front end now, on the site WordPress.org Forums:
    I'm one of the people who had the problem with the rec…

    9 months ago

  • Posted a reply to ReOrder not working in WP 5.3.2, on the site WordPress.org Forums:
    That looks like it fixed it. THANKS!

    9 months ago

  • Created a topic, It works…and they support it, on the site WordPress.org Forums:
    After trying a published DIY version (which wouldn't w…

    10 months ago

  • Posted a reply to ReOrder not working in WP 5.3.2, on the site WordPress.org Forums:
    Problems here too. I haven't used it in a long time and when I look…

    11 months ago

  • Posted a reply to Display Weekdays only, on the site WordPress.org Forums:
    Please delete this. I got it sorted out.

    1 year ago

  • Created a topic, Display Weekdays only, on the site WordPress.org Forums:
    Is there a way in MONTHLY view to only display weekday…

    1 year ago

  • Created a topic, Individual Event Colors, on the site WordPress.org Forums:
    Is there a way, maybe in the pro version, to have diff…

    1 year ago

  • Posted a reply to Only show first title in mult-day event, on the site WordPress.org Forums:
    As far as the display part, something more like this.

    1 year ago

  • Created a topic, Only show first title in mult-day event, on the site WordPress.org Forums:
    My client's calendar has mostly five-day events (and m…

    1 year ago

  • Posted a reply to Wordfence and WP 5.2, on the site WordPress.org Forums:
    Thanks. That's exactly what happened and whitelisting the server IP did the trick. MD

    2 years ago

  • Created a topic, Wordfence and WP 5.2, on the site WordPress.org Forums:
    I updated WordPress to 5.2 on a simple site. No big pr…

    2 years ago

  • Posted a reply to Site Health blank, on the site WordPress.org Forums:
    Thanks. Taking it down to default theme and no plugins and working through it found…

    2 years ago

  • Created a topic, Site Health blank, on the site WordPress.org Forums:
    I just upgraded to 5.2 on a simple testing site and wh…

    2 years ago

  • Posted a reply to WP 5.2 won’t update because I (DO) have higher PHP version, on the site WordPress.org Forums:
    Duh! Thanks.

    2 years ago

  • Created a topic, WP 5.2 won’t update because I (DON’T) have current PHP, on the site WordPress.org Forums:
    Just tried my first update to 5.2 and get this error m…

    2 years ago

  • Created a topic, FB shows logo, Linter/debug is right, on the site WordPress.org Forums:
    I have an odd problem. I have it set to use the Featur…

    2 years ago

  • Posted a reply to Trying to remove files from DG Page, on the site WordPress.org Forums:
    I'm having the same issue using Divi theme/builder. I can't edit the Gallery. We need…

    2 years ago

  • Posted a reply to Captcha not valid error, on the site WordPress.org Forums:
    My work-around: I set up a second Google ReCaptcha so Gravity Forms and WP-Members each…

    2 years ago

  • Posted a reply to Captcha not valid error, on the site WordPress.org Forums:
    ADDENDUM: I'm using Recaptcha on a Gravity Forms contact form on the site. Is it…

    2 years ago

  • Created a topic, Captcha not valid error, on the site WordPress.org Forums:
    I've set up WP-Members and I'm using Google Recaptcha.…

    2 years ago

  • Posted a reply to Two maps on same page problem, on the site WordPress.org Forums:
    Thanks. That works....kind of. Adding that map, it doesn't display the Info Box when you…

    2 years ago

  • Created a topic, Two maps on same page problem, on the site WordPress.org Forums:
    I need to move the location of the map on the page for…

    2 years ago

  • Posted a reply to Google Fonts (and displaying Description), on the site WordPress.org Forums:
    Thanks for getting back to me. Is there a way for me to customize a…

    2 years ago

  • Created a topic, Google Fonts (and displaying Description), on the site WordPress.org Forums:
    Two questions: 1. Is there a way to use Google Fonts …

    2 years ago

  • Posted a reply to “Validation error: PayPal amounts do not match” error, on the site WordPress.org Forums:
    I had this problem pop up today. I'll know in a few days, but I…

    3 years ago

  • Posted a reply to Limit upload to specific role(s), on the site WordPress.org Forums:
    I got it solved. After increasing some php limits I realized it was an older…

    3 years ago

  • Posted a reply to Limit upload to specific role(s), on the site WordPress.org Forums:
    In doing this I'm running into an odd problem. I can upload images as the…

    3 years ago

  • Posted a reply to Limit upload to specific role(s), on the site WordPress.org Forums:
    Thanks for the super quick response. I'm used to editing roles but didn't know if…

    3 years ago

  • Created a topic, Limit upload to specific role(s), on the site WordPress.org Forums:
    Is there a way to allow certain WP roles access to Env…

    3 years ago

  • Posted a reply to Changelog?, on the site WordPress.org Forums:
    Thanks! Since I update through Plugins Admin I don't see readme.txt files. Good to know…

    3 years ago

  • Created a topic, Changelog?, on the site WordPress.org Forums:
    When we get Sliced Invoices updates (core or the add-o…

    3 years ago

  • Posted a reply to Simple way to change status to PAID?, on the site WordPress.org Forums:
    Thanks! It's an obvious one that should be pretty simple to implement, I would think.…

    4 years ago

  • Created a topic, Simple way to change status to PAID?, on the site WordPress.org Forums:
    I might be missing the obvious, but shouldn't there be…

    4 years ago

  • Posted a reply to Multiple User email addresses, on the site WordPress.org Forums:
    Thanks. I added it. This could either allow the comma separating them or maybe add…

    4 years ago