WordPress.org

Profiles

  • Member Since: June 13th, 2006
  • @maddogprod on WordPress.org
  • Find me on:

  • Posted a reply to Simple way to change status to PAID?, on the site WordPress.org Forums:
    Thanks! It's an obvious one that should be pretty simple to implement, I would think.…

    5 months ago

  • Created a topic, Simple way to change status to PAID?, on the site WordPress.org Forums:
    I might be missing the obvious, but shouldn't there be…

    5 months ago

  • Posted a reply to Multiple User email addresses, on the site WordPress.org Forums:
    Thanks. I added it. This could either allow the comma separating them or maybe add…

    5 months ago

  • Created a topic, Multiple User email addresses, on the site WordPress.org Forums:
    I have several clients who need to have invoices go to…

    5 months ago

  • Posted a reply to Error importing locally, on the site WordPress.org Forums:
    Maybe I'm misunderstanding your directions, but if I import the Drupal db locally, isn't it…

    6 months ago

  • Created a topic, Error importing locally, on the site WordPress.org Forums:
    I imported the Drupal db with no prefix. The Connectio…

    6 months ago

  • Posted a reply to Images are caching?, on the site WordPress.org Forums:
    I'm still having a problem with this in Chrome. I added a new image and…

    7 months ago

  • Posted a reply to ICS calendar not working, on the site WordPress.org Forums:
    Caroline -- Funny you should ask. Just this afternoon I looked here to see if…

    8 months ago

  • Posted a reply to ICS calendar not working, on the site WordPress.org Forums:
    I second this problem. The full EXPORT EVENTS link on the main Events page works…

    8 months ago

  • Created a topic, Open in new window?, on the site WordPress.org Forums:
    Is there a way to get the page to which the button lin…

    12 months ago

  • Created a topic, Need more than one product in a category to work?, on the site WordPress.org Forums:
    I couldn't get Related Products to show up on the prod…

    12 months ago

  • Created a new ticket, #36837, in Core Trac:
    <script> tags in Admin Options page input field triggering mod_security

    1 year ago

  • Posted a reply to /wp-admin/options.php error file not found when save my theme option, on the site WordPress Support Forums:
    Here's a new update, at least for my site. I found a mention of something…

    1 year ago

  • Posted a reply to /wp-admin/options.php error file not found when save my theme option, on the site WordPress Support Forums:
    The site host fixed it by changing something with mod_security. Problem is we have 100+…

    1 year ago

  • Posted a reply to /wp-admin/options.php error file not found when save my theme option, on the site WordPress Support Forums:
    It's a custom theme and the person who created it isn't available. There's a custom…

    1 year ago

  • Posted a reply to /wp-admin/options.php error file not found when save my theme option, on the site WordPress Support Forums:
    I just discovered the same problem, but only when using a customized Settings Update section.…

    1 year ago

  • Posted a reply to WP 4.5 update, now the Table Content Panel is gone, on the site WordPress Support Forums:
    Okay....got it sorted but don't know how or why. Just as a test, I mressed…

    1 year ago

  • Posted a reply to WP 4.5 update, now the Table Content Panel is gone, on the site WordPress Support Forums:
    Sorry. I didn't get your email or it went into spam. Thanks for checking. It…

    1 year ago

  • Posted a reply to WP 4.5 update, now the Table Content Panel is gone, on the site WordPress Support Forums:
    I sent that email with the info late last week. Let me know if you…

    1 year ago

  • Posted a reply to WP 4.5 update, now the Table Content Panel is gone, on the site WordPress Support Forums:
    Let me add that there IS no Table Content header so it's not just minimized,…

    1 year ago

  • Created a topic, WP 4.5 update, now the Table Content Panel is gone, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Won't save playlist, on the site WordPress Support Forums:
    Thanks, but I've checked that email at least 50 times since yesterday. It's my main…

    2 years ago

  • Posted a reply to Won't save playlist, on the site WordPress Support Forums:
    No sign of an eamil. Since it's been a week I had to get something…

    2 years ago

  • Created a topic, Won't save playlist, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Members plug-in prevents Salesforce: API from appearing, on the site WordPress Support Forums:
    Go to Users > Roles and choose Administrator. Scroll down and look for gravityforms_salesforce. Check…

    2 years ago

  • Posted a reply to new user mail not working correctly, on the site WordPress Support Forums:
    The admin gets the emails. The user doesn't get any email. I haven't tried password…

    2 years ago

  • Posted a reply to new user mail not working correctly, on the site WordPress Support Forums:
    Same here too.....

    2 years ago

  • Posted a reply to Display field IF Role?, on the site WordPress Support Forums:
    Keep me posted. Actually, this portion of the project may be going on hold while…

    2 years ago

  • Posted a reply to Display field IF Role?, on the site WordPress Support Forums:
    I'm back from vacation.....and ready to talk about Grouping. Let me know if you want…

    2 years ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    2. If the only grouping problem is that it doesn't work as a table, that…

    2 years ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    Hope you're feeling better. The fields were created using Profile Builder (http://www.cozmoslabs.com/wordpress-profile-builder/). This the third…

    2 years ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    After a few hours, some progress. With a fresh, clean install using Twenty-Fifteen and only…

    2 years ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    Since it's a live site I cloned it to a subdomain. I disabled ALL plugins…

    2 years ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    There aren't many users because I'm setting this up. The existing member system is an…

    2 years ago

  • Posted a reply to Can't use with a shortcode?, on the site WordPress Support Forums:
    It turns out it works using the class .userlist but wouldn't work (or not consistently)…

    2 years ago

  • Posted a reply to Display field IF Role?, on the site WordPress Support Forums:
    Thanks! BTW....is the grouping plugin still available?

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    I got this sorted out by adapating your plugin code and using it as a…

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    Sorry for not being clear. 1. The only way I could get this to work…

    2 years ago

  • Posted a reply to Filters not working, on the site WordPress Support Forums:
    It's not working in the ADMIN backend either. For example, the dropdown shows two for…

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    I downloaded the plugin and couldn't get it to work right. I did, however, manage…

    2 years ago

  • Created a topic, Filters not working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to Can't use with a shortcode?, on the site WordPress Support Forums:
    Sorry if I'm not being clear. All I can say is it doesn't work with…

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    So once I sorted through it you're saying I need this plugin: http://wpusersplugin.com/downloads/example-site-specific/ and I…

    2 years ago

  • Posted a reply to Group Users by Custom Meta Field, on the site WordPress Support Forums:
    I need grouping! I think it will solve a problem I have where ordering by…

    2 years ago

  • Created a topic, Display field IF Role?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    So I added a new dropdown for LinkTypes in the plugin function file (I know,…

    2 years ago

  • Posted a reply to Can't use with a shortcode?, on the site WordPress Support Forums:
    It appears that as long as overflow is defined at all, the block doesn't display.…

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    Linking to the same list doesn't make sense because then it won't show a more…

    2 years ago

  • Posted a reply to Can't use with a shortcode?, on the site WordPress Support Forums:
    No joy. I'm using WP-Users to generate a User List. It's showing up in the…

    2 years ago

  • Posted a reply to No "Detail page using list 2", on the site WordPress Support Forums:
    I'll look this over well in the morning. I suspect adding functions to add a…

    2 years ago