WordPress.org

Profiles

Shmoo

Profile picture of Shmoo
  • Member Since: March 15th, 2012
  • Find me on:

  • Posted a reply to "WooCommerce product title hijacks my SEO setting", on the site WordPress Support Forums:
    It's still local on my computer and in development. This image example will explain what…

    3 weeks ago

  • Posted a reply to "Bug? - product post class filter doesn't work", on the site WordPress Support Forums:
    Just in the functions.php I always use the Underscores.me starters theme by Automatitic to create…

    3 weeks ago

  • Posted a reply to "WooCommerce product title hijacks my SEO setting", on the site WordPress Support Forums:
    Am I the only one with this problem?

    3 weeks ago

  • Created a topic, How to disable an active plugin from one site, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Front-end - after 2.4 update all my HTML rows get display none?", on the site WordPress Support Forums:
    That solves the problem.. Thanks Mike.

    3 weeks ago

  • Created a topic, Front-end - after 2.4 update all my HTML rows get display none?, on the site WordPress Support Forums

    3 weeks ago

  • Created a topic, WooCommerce product title hijacks my SEO setting, on the site WordPress Support Forums

    3 weeks ago

  • Posted a reply to "Bug? - product post class filter doesn't work", on the site WordPress Support Forums:
    Thanks for your help, but for some reason the product_category_names still end up in the…

    4 weeks ago

  • Created a topic, Bug? - product post class filter doesn't work, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Woo template overriding - the shop archive, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Specific function-files for each blog ID?", on the site WordPress Support Forums:
    This worked for me.. global $blog_id; if ( $blog_id == 2 ) { require get_template_directory()…

    4 weeks ago

  • Posted a reply to "NetworkAdmin users not showing any users", on the site WordPress Support Forums:
    Same here, trying to figure out if this is a glitch or normal. I think…

    4 weeks ago

  • Created a topic, Specific function-files for each blog ID?, on the site WordPress Support Forums

    4 weeks ago

  • Posted a reply to "Double Zero on price decimals?", on the site WordPress Support Forums:
    This seems to work.. function shmoo_price_html( $price ) { $new_price_structure = preg_replace( '/00/', '-', $price…

    1 month ago

  • Created a topic, Double Zero on price decimals?, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Remove Storefront message after each Woo update", on the site WordPress Support Forums:
    Found it. https://gist.github.com/jameskoster/5100664#file-functions-php

    1 month ago

  • Created a topic, Remove Storefront message after each Woo update, on the site WordPress Support Forums

    1 month ago

  • Created a topic, New title function bug?, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Does ACF support WP Multisite and if so will a single license do?", on the site WordPress Support Forums:
    Update, finally found it. http://support.advancedcustomfields.com/forums/topic/personal-licence-and-multisite/ #solved

    2 months ago

  • Created a topic, Super simple calculation plugin?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Less frequent updates please :), on the site WordPress Support Forums

    3 months ago

  • Created a topic, Using AFC to create a support forum?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Does ACF support WP Multisite and if so will a single license do?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Custom oauth2 provider", on the site WordPress Support Forums:
    +1 Maybe there is a Hook available for creating our own providers? -- This is…

    4 months ago

  • Created a topic, Jawbone UP WordPress Plugin, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Trash - plugin doesn't do anything anymore!, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Redirected from your WordPress Admin area", on the site WordPress Support Forums:
    Same here.. Can't connect! 1 star rating.

    4 months ago

  • Created a topic, Jawbone UP integration?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Sitemaps error in Google Webmaster Tools", on the site WordPress Support Forums:
    Thanks, When I try to reach the Tags sitemap -page generated by Yoast I'll get…

    4 months ago

  • Created a topic, Sitemaps error in Google Webmaster Tools, on the site WordPress Support Forums

    4 months ago

  • Created a topic, WooCommerce - get_template_part ?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Small typo in the WordPress Codex - wp_list_comments, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Mac App support?, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Emails still a premium plugin?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, wp_print_media_templates function problem, on the site WordPress Support Forums

    8 months ago

  • Created a topic, wp-includes/comment-template.php:26 - Trying to get property of non-object, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "4.1 RC1 - new inline pop-up alignment buttons", on the site WordPress Support Forums:
    For people who also want to hide all the extra buttons, add the CSS code…

    9 months ago

  • Created a topic, 4.1 RC1 - new inline pop-up alignment buttons, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Adding editor styles through plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "How to add functions to the Media Uploader?", on the site WordPress Support Forums:
    I've found this link after searching for hours. http://wordpress.stackexchange.com/questions/83675/add-an-alignment-option-for-images This is not great because you…

    9 months ago

  • Created a topic, How to add functions to the Media Uploader?, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Minor traffic light glitch, on the site WordPress Support Forums

    9 months ago

  • Created a topic, What does application/ld+json do inside the head section, on the site WordPress Support Forums

    9 months ago

  • Wrote a comment on the post Focus v2 demo video, on the site Make WordPress Core:
    If I see this correctly this option isn't turned on by default, you have to…

    9 months ago

  • Posted a reply to "Trying to remove with and height attributes off get_avatar", on the site WordPress Support Forums:
    That second option is working perfect, thank you so much I've been searching for this…

    10 months ago

  • Created a topic, Trying to remove with and height attributes off get_avatar, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Landscape vs portrait uploads", on the site WordPress Support Forums:
    Thanks deleting images that are not in use does the trick..

    10 months ago

  • Created a topic, Landscape vs portrait uploads, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Open - close comments by default, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Plugin - 403 forbidden to load .js file by server?, on the site WordPress Support Forums

    10 months ago

Plugins

  • WooCommerce - excelling eCommerce

  • WP Job Manager

    User rating

  • Theme Check

  • Advanced Custom Fields

  • Easy Digital Downloads

  • Yoast SEO

  • BackUpWordPress

  • Akismet

  • Jigoshop

  • WordPress Importer

  • WP Super Cache

  • Regenerate Thumbnails

  • WP-Optimize