Profiles

  • Member Since: September 5th, 2016
  • Find me on:
  • Posted a reply to As rude as the day is long, on the site WordPress.org Forums:
    Expecting to use a free trial for longer than what you were aware of because…

  • Posted a reply to Moving Posts to Trash Slow Unless Cache Disabled and Enabled Again, on the site WordPress.org Forums:
    I emailed it. The site has 6,843 posts. Preloading is not enabled. I am a…

  • Posted a reply to Moving Posts to Trash Slow Unless Cache Disabled and Enabled Again, on the site WordPress.org Forums:
    It is a 500GB NVMe SSD drive. It's my own bare metal 8 core Xenon,…

  • Posted a reply to Moving Posts to Trash Slow Unless Cache Disabled and Enabled Again, on the site WordPress.org Forums:
    Hi Mustafa! Adding that code in a child theme function.php makes a post move to…

  • Created a topic, Moving Posts to Trash Slow Unless Cache Disabled and Enabled Again, on the site WordPress.org Forums:
    I have sites and in the worst case, 2 of them running …

  • Created a topic, Very Nice, on the site WordPress.org Forums:
    I bought the pro version becasue I wanted the showcae …

  • Created a topic, Cannot connect, on the site WordPress.org Forums:
    This is happening on multiple websites on 2 different …

  • Created a topic, Sets max_execution_time 14400 when not being used, on the site WordPress.org Forums:
    This is setting max_execution_time to 14400 for wordpr…

  • Posted a reply to How to download and import attachments, on the site WordPress.org Forums:
    If I download and import images and attachments, is there any way to preserve the…

  • Created a topic, How to download and import attachments, on the site WordPress.org Forums:
    I see the field "Download & Import Attachments" fo…

  • Posted a reply to Email Notification Limit Bug, on the site WordPress.org Forums:
    On one of the sites, it stills send emails like it is unlimited although it…

  • Posted a reply to Email Notification Limit Bug, on the site WordPress.org Forums:
    I think this is working now on most of my sites. It may be just…

  • Created a topic, Email Notification Limit Bug, on the site WordPress.org Forums:
    I have email notifications set to maximum 3 per hour a…

  • Posted a reply to Any idea why title, price and rating in front-end are not showing?, on the site WordPress.org Forums:
    @pjlam Before you had to go to WooCommerce => Settings => JetWooBuilder Tab and set…

  • Created a topic, Menu Item settings show double icon fields, on the site WordPress.org Forums:
    Appearance>>Menus>>Menu Structure Item Wh…

  • Created a topic, So far, so good, on the site WordPress.org Forums:
    I have been testing this and preparing a new store to …

  • Posted a reply to All my sent emails have been wiped 5 years, on the site WordPress.org Forums:
    Where are these "stacks of users getting hacked?" I see two, including you.

  • Created a topic, Worked for me, on the site WordPress.org Forums:
    I had "WordPress database error Illegal mix of collati…

  • Posted a reply to Got Hacked!, on the site WordPress.org Forums:
    500,000 people use this plugin an you are the only one that hacked because of…

  • Created a topic, This Plugin Works Great, on the site WordPress.org Forums:
    Delicious!

  • Posted a reply to WebP Support, on the site WordPress.org Forums:
    I think people would pay a reasonable yearly fee for the service. Other services are…

  • Posted a reply to Bulk disable resmush.it, on the site WordPress.org Forums:
    This would be a good feature. The workaround would be to make sql query to…

  • Posted a reply to Possible Bug, on the site WordPress.org Forums:
    This is not a bug. This is something weird with my WordPress installation. Whatever it…

  • Posted a reply to Bogus X button showing, on the site WordPress.org Forums:
    I added the script to Elementor >> Custom Code and it works. Thank you! Mark

  • Posted a reply to Bogus X button showing, on the site WordPress.org Forums:
    Shure. https://dev.cmgmarketinggroup.com/

  • Created a topic, Bogus X button showing, on the site WordPress.org Forums:
    If I click search field and go to mobile overlay, when…

  • Created a topic, Limited, But Works As Advertised, on the site WordPress.org Forums:
    This is limited, but for a simple carousel of products…

  • Posted a reply to Any idea why title, price and rating in front-end are not showing?, on the site WordPress.org Forums:
    Why did you delete my replies?

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    Hmmm... I don't know how to fix it. I am not a javascript dev. I…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    For page cache to work, it all has to work in the javascript on the…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    Autoptimize is not a page cache. I tried WP Super Cache and it does not…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    It probably is the cache plugin. I can try some other cache plugins and see…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    I have no minimization on the cache, it seems it can't deal with the cache…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    The light mode doesn't work with Powered Cache plugin. It is apparently caching something that…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    Yup, works now with a line break. Thanks! I had just come back here to…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    How does "Light" mode work? Does it decide the 30 days by cookie or IP…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    You won't believe this, but if I use this in the customized message, the plugin…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    Actually, I have the NewsMag theme now running on a new installation and your plugin…

  • Posted a reply to Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    What is your email address and I can provide you with the themes for testing…

  • Created a topic, Does not work with TagDiv NewsMag Theme, on the site WordPress.org Forums:
    Hi, this is a great plugin and works good, but doesn't…

  • Posted a reply to Message Changes that you made may not be saved., on the site WordPress.org Forums:
    This is happening to me and I have no conditions with blank field groups. I…

  • Created a topic, jpe extension, on the site WordPress.org Forums:
    From time to time I have images with jpe extension tha…

  • Posted a reply to cron & max_execution_time, on the site WordPress.org Forums:
    The page has it wrong, the flag is for php not wp-cron.php. Correct version: cd…

  • Created a topic, Cronjobs seems incorrectly configured, on the site WordPress.org Forums:
    If there are a lot of images, reSmush.it might display…

  • Posted a reply to Spacing changes, order of ticks changes, on the site WordPress.org Forums:
    Nice! Thank you! :)

  • Created a topic, Spacing changes, order of ticks changes, on the site WordPress.org Forums:
    The first load of homepage shows the ticks in correct …

  • Posted a reply to Image files with no extension., on the site WordPress.org Forums:
    Yes, hundreds of them. Some are PNG with no extension. The work in WordPress and…

  • Posted a reply to New Page: Add Feature Image Optimized Button Doesn’t Work, on the site WordPress.org Forums:
    PROJECTS is added by the Divi Theme and is not native WordPress, but it is…

  • Created a topic, A shortcode for this would be useful, on the site WordPress.org Forums:
    A shorcode to use this in other builders would be usef…

  • Posted a reply to Webpage embed shows in gutenberg after plugin is deactivated, on the site WordPress.org Forums:
    It works! :)