WordPress.org

Profiles

macdonjo

  • Member Since: May 3rd, 2012
  • @macdonjo on WordPress.org
  • Find me on:

  • Created a topic, Parser-blocking, cross site script, on the site WordPress.org Forums:
    Chrome is reporting this: A Parser-blocking, cross si…

    3 months ago

  • Created a topic, Where is the table in the database?, on the site WordPress.org Forums:
    Where are the share counts saved?

    5 months ago

  • Created a topic, Where did the lightbox go?, on the site WordPress.org Forums:
    I think I remember there used to be a lightbox that ca…

    5 months ago

  • Created a topic, No error messages, on the site WordPress.org Forums:
    Here's a major problem you have. First, understand Nie…

    5 months ago

  • Created a topic, How to add code to every product page?, on the site WordPress.org Forums:
    I want to add some Javascript code to every product pa…

    5 months ago

  • Posted a reply to Where did the integrations tab go?, on the site WordPress.org Forums:
    Awfully weird. To fix this, I disabled the plugin and re-enabled the plugin and the…

    5 months ago

  • Created a topic, Where did the integrations tab go?, on the site WordPress.org Forums:
    Where did the integrations tab inside the Settings go?…

    5 months ago

  • Created a topic, Slows down site by 1 second, on the site WordPress.org Forums:
    This is a good plugin, if you don't care about your lo…

    6 months ago

  • Created a new ticket, #40931, in Themes Trac:
    THEME: Bisou – 1.2

    7 months ago

  • Created a new ticket, #40912, in Themes Trac:
    THEME: Bisou – 1.1

    7 months ago

  • Created a topic, Works Great, on the site WordPress.org Forums:
    I just wish you could search a parent theme, as most w…

    7 months ago

  • Posted a reply to No closing HTML tag. Check your theme, on the site WordPress.org Forums:
    I have the same issue.

    7 months ago

  • Posted a reply to WP Super Cache activated – but not running?, on the site WordPress.org Forums:
    I have the same issue.

    7 months ago

  • Posted a reply to No closing HTML tag, on the site WordPress.org Forums:
    I have the same issue.

    7 months ago

  • Created a topic, What permissions does WP Super Cache require?, on the site WordPress.org Forums:
    There are no permissions listed on what is required to…

    7 months ago

  • Created a topic, What permissions does Autoptimize require?, on the site WordPress.org Forums:
    There are no permissions listed on what is required to…

    7 months ago

  • Created a topic, API to create users?, on the site WordPress.org Forums:
    I want to code my own IPN for JvZoo. However, I need t…

    8 months ago

  • Posted a reply to Hide/show one category only?, on the site WordPress Support Forums:
    The inventory won't be changing automatically because no one buys a $750,000 home with their…

    1 year ago

  • Posted a reply to Hide/show one category only?, on the site WordPress Support Forums:
    So should I put each house listed as a quantity of 1 and then change…

    1 year ago

  • Created a topic, Hide/show one category only?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Description has vertical bar, spaces and comma before it, on the site WordPress Support Forums:
    Just got back to dealing with this. So the Home Title was already set, and…

    1 year ago

  • Posted a reply to How to add alt text tag to images?, on the site WordPress Support Forums:
    I contacted Template Monster and they said CherryFramework does not have a shortcode to add…

    1 year ago

  • Created a topic, Cherry Framework: How to add alt text to banners?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, How to add alt text tag to images?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Description has vertical bar, spaces and comma before it, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Incognito results in Javascript error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Bug, on the site WordPress Support Forums

    1 year ago

  • Created a topic, There's no support or documentation, on the site WordPress Support Forums

    1 year ago

  • Created a topic, If there's an import, why is there no export?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Redirect stopped working, what files do I need to check?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Works great, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Contact form spam: I'm a web design expert, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Why is Akismet example for a blog comment and not a contact form?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to /wp-admin does not log in, but wp-login.php does, on the site WordPress Support Forums:
    Login always and only works if I go directly to mydomain.com/wp-login.php

    1 year ago

  • Created a topic, /wp-admin does not log in, but wp-login.php does, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to How to diagnose a slow WordPress site?, on the site WordPress Support Forums:
    How can I find out if the host is the problem?

    1 year ago

  • Posted a reply to How to diagnose a slow WordPress site?, on the site WordPress Support Forums:
    Yeah, the site has 80+ performance grade on most pages, but still takes over 6…

    1 year ago

  • Created a topic, How to diagnose a slow WordPress site?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to Cannot login to WordPress, even after resetting password, on the site WordPress Support Forums:
    Fixed. I went into .htdocs. Apparently there was some code there, likely added from an…

    1 year ago

  • Created a topic, Cannot login to WordPress, even after resetting password, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Accidentally delete the plugin folder, now site header is stuck as gzip, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ERR_CONTENT_DECODING_FAILED, on the site WordPress Support Forums:
    How do I disable gzip compression on my site then?

    1 year ago

  • Posted a reply to ERR_CONTENT_DECODING_FAILED, on the site WordPress Support Forums:
    I did that and nothing has changed. The content-encoding is still responding as "gzip"

    1 year ago

  • Posted a reply to ERR_CONTENT_DECODING_FAILED, on the site WordPress Support Forums:
    I did both of these already I believe. Check my original description to confirm. Even…

    1 year ago

  • Posted a reply to ERR_CONTENT_DECODING_FAILED, on the site WordPress Support Forums:
    I haven't touched the site in weeks, so I'm not sure. Likely customized W3 Total…

    1 year ago

  • Created a topic, ERR_CONTENT_DECODING_FAILED, on the site WordPress Support Forums

    1 year ago

  • Created a topic, wc-ajax=get_ref takes over 2 seconds to load, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Pngout was not installed: extraction of files failed. Make sure this folder is w, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Can Google still see the content?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Adds a massive annoying banner, on the site WordPress Support Forums

    2 years ago