WordPress.org

Profiles

macbros

Profile picture of macbros
  • Member Since: March 6th, 2005
  • @macbros on WordPress.org
  • Find me on:

  • Posted a reply to Didn't work, on the site WordPress Support Forums:
    In reply to your Comment Form post: "Harsh to vote a 1 star with comment…

    4 years ago

  • Created a topic, Didn't work, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to Share WP post on Blogger (Google Blogspot), on the site WordPress Support Forums:
    OMG! I searched EVERY PLACE and can't find that string of code to add to…

    4 years ago

  • Created a topic, [Plugin: Facebook] Display Excerpt instead of Description, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: The Open Graph Protocol] Need to add og:description, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Flash Media Playback] Not Working in Firefox browser, on the site WordPress Support Forums:
    Update: I updated the Flash player and it worked. But that doesn't explain why it…

    5 years ago

  • Created a topic, [Plugin: Flash Media Playback] Not Working in Firefox browser, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to Posting Media code in excerpt., on the site WordPress Support Forums:
    short code with plug-in. Flash Media player. I'm still using your plug in, I'm actually…

    5 years ago

  • Posted a reply to Simple plugin to auto post to Google+ ?, on the site WordPress Support Forums:
    Ahhh. See I'm not the only one looking for the same thing. Let me know…

    5 years ago

  • Created a topic, [Plugin: WhyDoWork AdSense Plugin] Show Middle Ad ONLY if 3 or more paragraphs, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: WhyDoWork AdSense Plugin] WhyDoWork Not Deleting ADS!, on the site WordPress Support Forums:
    it's actually <!-no-adsense-->

    5 years ago

  • Posted a reply to Posting Media code in excerpt., on the site WordPress Support Forums:
    Is there any support for this?

    5 years ago

  • Created a topic, Posting Media code in excerpt., on the site WordPress Support Forums

    5 years ago

  • Posted a reply to [Plugin: Flash Media Playback] Display fram, on the site WordPress Support Forums:
    Thank you!

    6 years ago

  • Posted a reply to Connection Reset During WordPress 3.1 Export, on the site WordPress Support Forums:
    Geepers! I deactivated all plug-ins and then the download started. Sorry for the Brain fart.

    6 years ago

  • Created a topic, Connection Reset During WordPress 3.1 Export, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: Flash Media Playback] Display fram, on the site WordPress Support Forums:
    Err. [FMP] ... soory.

    6 years ago

  • Posted a reply to [Plugin: Flash Media Playback] Display fram, on the site WordPress Support Forums:
    If there is no support for this I don't think I will support it either…

    6 years ago

  • Posted a reply to [Plugin: Flash Media Playback] Display fram, on the site WordPress Support Forums:
    Hello? A splash image... is there a way. Yes, No, maybe, or coming soon...???

    6 years ago

  • Created a topic, [Plugin: Flash Media Playback] Display fram, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: MediaElement.js - HTML5 Video & Audio Player] Plugin not working in Firefox, on the site WordPress Support Forums:
    Latest update... stopped working completely now in FF. I will be ditching this

    6 years ago

  • Created a topic, [Plugin: MediaElement.js - HTML5 Video & Audio Player] Video plays Upsidedown, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to [Plugin: AdsCaptcha] Your CAPTCHA is NOT work, on the site WordPress Support Forums:
    Great plug-in!! I totally like the idea of cashing in on spammers! Let em' comment…

    6 years ago

  • Posted a reply to 3.0.1 Stuck in maintenance, on the site WordPress Support Forums:
    Checked for a file called .maintenance in my blog directory and deleted it and all…

    6 years ago

  • Posted a reply to 3.0.1 Stuck in maintenance, on the site WordPress Support Forums:
    OK, just manually installed and now the message, "An automated WordPress update has failed to…

    6 years ago

  • Created a topic, 3.0.1 Stuck in maintenance, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Transfering data FROM multiple Domains in manual generation, on the site WordPress Support Forums

    6 years ago

  • Created a topic, [Plugin: HTML Sitemap Generator] Spam Trick, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to Comment Notification Stopped in 2.9.2, on the site WordPress Support Forums:
    @esmi - Thanks for the quick response. I did all what you suggested, but no…

    7 years ago

  • Posted a reply to can't export, on the site WordPress Support Forums:
    Fix = Increase Memory on host. Add this to your .htaccess file. php_value max_execution_time 200…

    7 years ago

  • Created a topic, Comment Notification Stopped in 2.9.2, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to can't export, on the site WordPress Support Forums:
    I'm getting this also. V 2.9.2 Did you find a solution?

    7 years ago

  • Posted a reply to XML Sitemap Not Updating Autmoaticly, on the site WordPress Support Forums:
    OK, still no update yet?

    7 years ago

  • Posted a reply to XML Sitemap Not Updating Autmoaticly, on the site WordPress Support Forums:
    I think it is just not compatible with V. 2.9.2 now. It hasn't worked for…

    7 years ago

  • Posted a reply to Problems after upgrade to 2.8.6 / 2.8.5, on the site WordPress Support Forums:
    Please update if you solve this please. I'm have the EXACT SAME problems as you…

    7 years ago

  • Posted a reply to New Install - Plugin Installer Not Working, on the site WordPress Support Forums:
    I suppose I should mention that I got it fixed. It was actually the Host.…

    8 years ago

  • Posted a reply to [Plugin: Google XML Sitemaps] There was a problem while notifying Google/Yahoo/MSN/ASK, on the site WordPress Support Forums:
    Same prob here. I've manually refreshed it, removed it and added it but nothing happens.…

    8 years ago

  • Posted a reply to New Install - Plugin Installer Not Working, on the site WordPress Support Forums:
    Have you found a solution to this yet. I can update plug-ins that are already…

    8 years ago

  • Posted a reply to You do not have sufficient permissions to access this page, on the site WordPress Support Forums:
    @ issy-m Did the force but it didn't work. I had to actually have my…

    8 years ago

  • Posted a reply to Upgrading Plugins automatically, on the site WordPress Support Forums:
    Yea. I believe it's host related. I had no issues with this until my hosts…

    8 years ago

  • Posted a reply to Unable to upgrade plugins, on the site WordPress Support Forums:
    I just started to get this error after my Hosts Server HD crashed. now It…

    8 years ago

  • Posted a reply to You do not have sufficient permissions to access this page, on the site WordPress Support Forums:
    As far as the admin page that lists all the plug-in being used and if…

    8 years ago

  • Posted a reply to You do not have sufficient permissions to access this page, on the site WordPress Support Forums:
    Any fix for this yet? I'm having same problem.

    8 years ago

  • Posted a reply to [Plugin: Register Plus] Feature Suggestions, on the site WordPress Support Forums:
    I'm finding that spammers are registering and getting past the whole captcha thing because they're…

    8 years ago

  • Posted a reply to Scraping? People taking posts, on the site WordPress Support Forums:
    The problem with that is sometimes the botx use the same IP's as legitimate visitors.…

    8 years ago

  • Posted a reply to Scraping? People taking posts, on the site WordPress Support Forums:
    video.ezineaerticles.com is a real problem for me right now. They steal just minutes after me…

    8 years ago

  • Posted a reply to Stop Aggregation Sites from Linking?, on the site WordPress Support Forums:
    Umm.. I'm not spamming. I'm just letting the poster know that I would like them…

    8 years ago

  • Posted a reply to Scraping? People taking posts, on the site WordPress Support Forums:
    The problem with that (Already have em') is that these are usually done by Bots…

    8 years ago

  • Posted a reply to Stopping content theft, on the site WordPress Support Forums:
    Scrapers are the plague of Blogging. There was one plugin I had awhile back that…

    8 years ago

  • Posted a reply to Stop Aggregation Sites from Linking?, on the site WordPress Support Forums:
    If you find a plug-in for this, please let me know.

    8 years ago