Profiles

  • Member Since: April 22nd, 2014
  • Find me on:

Contributions

Rodrigo Teixeira contributes 4 hours per week to the Core team.

  • Committed [2766646] to Plugins SVN:
    Added: Lazy loading option for images.

  • Posted a reply to Single product layout, on the site WordPress.org Forums:
    Hi @atmospherestore, To help us improving the theme, could you please let us know which…

  • Committed [2761883] to Plugins SVN:
    New botiga pro starter site

  • Posted a reply to Add to cart botton not work on main page, on the site WordPress.org Forums:
    Hi @ferreiraalex, I did a check an it's working in our website. Also, I did…

  • Posted a reply to all words with capitals, on the site WordPress.org Forums:
    Hi @alanapollo, I did a new inspection and can confirm that's because the 'capitalize' effect…

  • Posted a reply to Botiga Qiuck view not working, on the site WordPress.org Forums:
    Hi @ferreiraalex, You are welcome! Glad to know you enjoy Botiga! Hope you have a…

  • Posted a reply to URGENT- Checkout page missing address field, on the site WordPress.org Forums:
    Hi @magicice, You are welcome! Yes we recommend enabling the caching. This helps to increase…

  • Posted a reply to Layout breaking (extra right padding) after new update, on the site WordPress.org Forums:
    Hi @vormklever, Great, you are welcome! Kind Regards, Rodrigo.

  • Posted a reply to Layout breaking (extra right padding) after new update, on the site WordPress.org Forums:
    Hi @vormklever, Sorry for that! We release new version right now that should fix that…

  • Posted a reply to Botiga Qiuck view not working, on the site WordPress.org Forums:
    Hi @ferreiraalex, We sorry about that! We release a new version from the theme right…

  • Posted a reply to URGENT- Checkout page missing address field, on the site WordPress.org Forums:
    Hi Elicia, That's strange, it should works. Have you cleared all caches? Another thing you…

  • Posted a reply to URGENT- Checkout page missing address field, on the site WordPress.org Forums:
    Hi @magicice, Thanks for the link! I got the issue now! Please try the following:…

  • Posted a reply to Products are out of order, on the site WordPress.org Forums:
    Hi @voodmook, I did an inspection in your website and it looks like to be…

  • Posted a reply to URGENT- Checkout page missing address field, on the site WordPress.org Forums:
    Hi @magicice, We didn't make any change in the checkout page in the latest theme…

  • Posted a reply to Cant make Wide page content with elementor, on the site WordPress.org Forums:
    Hi @isabelle1980, I think it's not related with the same subject here. Please try following…

  • Posted a reply to Cover image is blur, even with high-res images, on the site WordPress.org Forums:
    Hi @folkeskincare, Sorry but I couldn't reproduce the same issue here either inspecting your website…

  • Posted a reply to Product categories alignment issue, on the site WordPress.org Forums:
    Hi @jverne, Glad to know you enjoy Botiga! Please try following my instructions below: 1.…

  • Posted a reply to Background image failed to load in container block, on the site WordPress.org Forums:
    Hi @folkeskincare, Firstly, sorry for the late reply here. I did an inspection in your…

  • Posted a reply to all words with capitals, on the site WordPress.org Forums:
    Hi @alanapollo, It looks like you defined all headings to have the 'capitalize' text transform…

  • Posted a reply to import demo data, on the site WordPress.org Forums:
    Hi @janfrancioni, Sorry for the late reply here. Once you have the theme installed and…

  • Posted a reply to Cant make Wide page content with elementor, on the site WordPress.org Forums:
    Hi @lesi2000, Firstly, sorry for the late reply here! It looks like we missed this…

  • Posted a reply to Product swatch on catalog page, on the site WordPress.org Forums:
    Hi @joluitsme , Sorry for the late reply here! Yes, the pro version from Botiga…

  • Posted a reply to Visually Appealing and Eye-Catching Theme, on the site WordPress.org Forums:
    Hi @mabrunton , I am Rodrigo from aThemes team. Firstly, thanks for the 4 stars.…

  • Posted a reply to load google font locally, on the site WordPress.org Forums:
    Hi @untitledasia, You are welcome! Yes it is related to caching in your Chrome browser.…

  • Posted a reply to load google font locally, on the site WordPress.org Forums:
    Hi @untitledasia, 1. Please make sure you are running the latest version from the theme…

  • Posted a reply to Site is aglined left, on the site WordPress.org Forums:
    Hi @frl22, I did an inspection in your website and it looks like the issue…

  • Posted a reply to Website Error after updating Botiga theme, on the site WordPress.org Forums:
    Hi @kyranicoleang, We sorry about that issue! We released new version right now that fixes…

  • Posted a reply to error in 404 page, on the site WordPress.org Forums:
    Hi @burgerino, Sorry for the late reply here! It looks like the "Product Enquiry for…

  • Posted a reply to error in 404 page, on the site WordPress.org Forums:
    Hi @burgerino, You are welcome! No. It shouldn't be related with the aThemes Blocks plugin…

  • Posted a reply to error in 404 page, on the site WordPress.org Forums:
    Hi @burgerino, We released a new version from aThemes Blocks plugin that fixes the issue.…

  • Committed [2735809] to Plugins SVN:
    New version number

  • Committed [2735807] to Plugins SVN:
    Fixed: PHP Warning

  • Posted a reply to double tap issue on mobile, on the site WordPress.org Forums:
    Hi @prysiwo, Thanks for reporting that issue as well! We'll fix that for the next…

  • Posted a reply to Google fonts error 400, on the site WordPress.org Forums:
    Hi @bvvreg, Sorry for that issue! To fix please follow the steps below: 1. Go…

  • Posted a reply to double tap issue on mobile, on the site WordPress.org Forums:
    Hi @prysiwo, It looks like to be a very specific issue with mobile Safari browser…

  • Committed [2715499] to Plugins SVN:
    Added WooCommerce plugin in some starters

  • Posted a reply to amazon wallet widget not displaying correctly, on the site WordPress.org Forums:
    Hi @smimi, - Cart page: I did an inspection and it looks like the solution…

  • Posted a reply to amazon wallet widget not displaying correctly, on the site WordPress.org Forums:
    Hi @smimi, Thanks for sharing the plugin with us. - Cart Page: I see that…

  • Committed [2699930] to Plugins SVN:
    New starter site added for Botiga Pro

  • Posted a reply to Incorrect word-breaks on homepage sidebar, on the site WordPress.org Forums:
    Hi Jos, You are welcome! Great that you figured this out! If you need any…

  • Posted a reply to White space between last row and footer, on the site WordPress.org Forums:
    Hi, Thank you for contacting us! Sorry but I'm bit confused with your question. As…

  • Posted a reply to Off Canvas Mobile Contact- Where do you change your number and email?, on the site WordPress.org Forums:
    Hi, Thanks for using our theme and contacting us! The mobile off canvas generic information…

  • Posted a reply to Multiple place order buttons, on the site WordPress.org Forums:
    Hi, Thank you for contacting us. I did some tests here and couldn't reproduce the…

  • Posted a reply to Hide logo on front page, on the site WordPress.org Forums:
    Hi Libhart, You’re welcome! Please let us know in a new topic if you have…

  • Posted a reply to Incorrect word-breaks on homepage sidebar, on the site WordPress.org Forums:
    Hi Jos, Thaknks for the screenshot! Please try adding the given custom CSS code below…

  • Posted a reply to Incorrect word-breaks on homepage sidebar, on the site WordPress.org Forums:
    Hi Jos, I understand now! You can use a online service/tool to upload your image/scrennshot,…

  • Posted a reply to Sydney Service alignment, on the site WordPress.org Forums:
    Hi, Thanks for contacting us. Unfortunately, that's not possible at the moment. I did an…

  • Posted a reply to Incorrect word-breaks on homepage sidebar, on the site WordPress.org Forums:
    Hi Jos, Thanks for contacting us. It looks like you already resolve that issue? I…

  • Posted a reply to Missing Hamburger on Sydney theme, on the site WordPress.org Forums:
    Hi Scampie, Firstly, sorry for the late reply here! Please make sure you have the…

  • Posted a reply to Hide logo on front page, on the site WordPress.org Forums:
    Hi Libhart, Thank you for contacting us. Yes, that's possible. Please try adding the given…