Profiles

  • Member Since: January 23rd, 2018
  • Find me on:
  • Posted a reply to [Clock In Portal- Staff & Attendance Management] Clock in portal Critical error, on the site WordPress.org Forums:
    Hi, That is the first thing we did. Deactviated all other plugins too and kept…

  • Posted a reply to [Clock In Portal- Staff & Attendance Management] Dashboard error after latest update, on the site WordPress.org Forums:
    hi, yes we are. As soon as a user clocks in, they get this error…

  • Posted a reply to [Clock In Portal- Staff & Attendance Management] Clock in portal Critical error, on the site WordPress.org Forums:
    hi, yes we are. As soon as a user clocks in, they get this error…

  • Created a topic, Critical error using plugin and no support for this plugin, on the site WordPress.org Forums:
    The plugin was good However, it has started to give cr…

  • Created a topic, Clock in portal Critical error, on the site WordPress.org Forums:
    Hi, We just updated the plugin to the latest and sudde…

  • Created a topic, Dashboard error after latest update, on the site WordPress.org Forums:
    Hi, We just updated the plugin to 2.0 and suddenly al…

  • Created a topic, Instead of donate can it say pay?, on the site WordPress.org Forums:
    Hi, We just installed the plugin, we are not an NGO he…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Dashboard admin panel is not opening and super slow, on the site WordPress.org Forums:
    Hi, thanks, we just upgraded to 1.50 and it has become much better. WP dashboard…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Dashboard admin panel is not opening and super slow, on the site WordPress.org Forums:
    Update: We rolled back the update to 1.48.1 and everything is working perfectly fine. Hope…

  • Posted a reply to [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Dashboard admin panel is not opening and super slow, on the site WordPress.org Forums:
    Hello James, Thanks for the reply. We use NewsPapper Theme with plugins like Yoast and…

  • Created a topic, [Site Kit by Google - Analytics, Search Console, AdSense, Speed] Dashboard admin panel is not opening and super slow, on the site WordPress.org Forums:
    Hi, We just updated the Goole Site Kit plugin to 1.49.…

  • Created a topic, Is there a way to redirect user to Homepage when they click on back button?, on the site WordPress.org Forums:
    Hi, The latest in the world of news websites is this t…

  • Created a topic, [Disable XML-RPC-API] Dont install it, it will slow wordpress down with junk, on the site WordPress.org Forums:
    We installed this plugin thinking it was good, it slow…

  • Created a topic, WordPress, site goes down, getting 504 error, on the site WordPress.org Forums:
    Hi, We have been facing a peculiar issue. We asked on …

  • Created a topic, [Easy Table of Contents] How to show the table on left side., on the site WordPress.org Forums:
    Hi, We like the plugin however the table is showing in…

  • Posted a reply to [AMP] Custom JavaScript is not allowed. suddenly getting this in Google search console, on the site WordPress.org Forums:
    Hi, Thanks, Godaddy on their own put us on the RUM (Customer Experience Improvement Program)…

  • Created a topic, [AMP] Custom JavaScript is not allowed. suddenly getting this in Google search console, on the site WordPress.org Forums:
    Hi, We run Newspaper theme with AMP Plugin and after l…

  • Posted a reply to Connection lost when logged into WordPress dashboard, not able to publish articl, on the site WordPress.org Forums:
    Hi, we found the culprit, the cache plugin was creating a conflict when we put…

  • Posted a reply to High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, we found the culprit, the cache plugin was creating a conflict when we put…

  • Posted a reply to Connection lost when logged into WordPress dashboard, not able to publish articl, on the site WordPress.org Forums:
    The hosting is Godaddy and they have one simple ans for everything. Either disable all…

  • Posted a reply to High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, I did update the theme and the plugins. But I still having high CPU…

  • Created a topic, Connection lost when logged into WordPress dashboard, not able to publish articl, on the site WordPress.org Forums:
    Hi, We are facing this problem for past 1 week now. Wi…

  • Posted a reply to High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, We did install Jquesrry migrate helper. It shows us the following: This page generated…

  • Created a topic, High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, Ever since WP was updated to v5.5 we have been fac…

  • Posted a reply to AMP and YOAST compatibility problem: not able to edit posts, on the site WordPress.org Forums:
    Thanks, we get server timed out error when we try to access post editor. When…

  • Posted a reply to [AMP] AMP and YOAST compatibility problem: not able to edit posts, on the site WordPress.org Forums:
    Thanks for replying, it is happens with Newspaper theme. As soon as you enable it…

  • Created a topic, [Yoast SEO] Not able to edit posts/server times out with Yoast SEO and slow admin panel, on the site WordPress.org Forums:
    Hi, Is anyone facing this problem? When we use Yoast w…

  • Created a topic, [AMP] AMP and YOAST compatibility problem: not able to edit posts, on the site WordPress.org Forums:
    Hi, We are facing this problem since some time now. We…

  • Created a topic, AMP pages got de-indexed. Getting 404 error, on the site WordPress.org Forums:
    Hi, We started using Wp-rocket on March 28, from then …

  • Created a topic, We are getting a 507 error., on the site WordPress.org Forums:
    Hi, Am not sure if it is theme based error or WordPres…

  • Posted a reply to [PageSpeed Ninja] Images not loading, website speed gone for a toss with new update, on the site WordPress.org Forums:
    Yea, we updated, but now the theme is also updated and we are facing major…

  • Posted a reply to [Smush Image Compression and Optimization] The images within articles are blurry and not legible, how to resolve, on the site WordPress.org Forums:
    Hi, All images added to the blog are over 1,200 in size. It is not…

  • Created a topic, The images within articles are blurry and not legible, how to resolve, on the site WordPress.org Forums:
    Hi, Suddenly the images in the articles are all blurry…

  • Posted a reply to [PageSpeed Ninja] Images not loading, website speed gone for a toss with new update, on the site WordPress.org Forums:
    Yes, my error logging was switched off too. Now, turning it on. We went back…

  • Created a topic, [PageSpeed Ninja] Images not loading, website speed gone for a toss with new update, on the site WordPress.org Forums:
    Hi, We just updated the plugin to the latest version, …

  • Created a topic, [WordPress Infinite Scroll by Auto Load Next Post] Can someone help, on the site WordPress.org Forums:
    Hi, Can someone please help, tell me what parameters t…

  • Created a topic, [WordPress Infinite Scroll by Auto Load Next Post] Where is my content container, on the site WordPress.org Forums:
    Hi, We have just installed the plugin and it seems to …

  • Posted a reply to Articles not appearing on the front page without physical f5 or refresh, on the site WordPress.org Forums:
    Thanks, we disabled WP-rocket and autoptimise. The desktop website is not working fine, however has…

  • Created a topic, Articles not appearing on the front page without physical f5 or refresh, on the site WordPress.org Forums:
    Hi, This is the first time am posting on the forum. Wo…

  • Posted a reply to Need help with my slider text on the website, on the site WordPress.org Forums:
    Ok i just checked it in Internet explorer it is working fine, however in Google…

  • Posted a reply to Need help with my slider text on the website, on the site WordPress.org Forums:
    wow, it is coming properly in your screenshot. However here it is not - check…

  • Posted a reply to Need help with my slider text on the website, on the site WordPress.org Forums:
    Thanks for the help. If you see the text on top of each slider on…

  • Created a topic, Need help with my slider text on the website, on the site WordPress.org Forums:
    Hi All, I am a first timer here, so maybe this is not …