WordPress.org

Profiles

  • Member Since: January 23rd, 2018
  • Find me on:
  • Created a topic, [Disable XML-RPC-API] Dont install it, it will slow wordpress down with junk, on the site WordPress.org Forums:
    We installed this plugin thinking it was good, it slow…

    2 months ago

  • Created a topic, WordPress, site goes down, getting 504 error, on the site WordPress.org Forums:
    Hi, We have been facing a peculiar issue. We asked on …

    2 months ago

  • Created a topic, [Easy Table of Contents] How to show the table on left side., on the site WordPress.org Forums:
    Hi, We like the plugin however the table is showing in…

    3 months ago

  • Posted a reply to [AMP] Custom JavaScript is not allowed. suddenly getting this in Google search console, on the site WordPress.org Forums:
    Hi, Thanks, Godaddy on their own put us on the RUM (Customer Experience Improvement Program)…

    1 year ago

  • Created a topic, [AMP] Custom JavaScript is not allowed. suddenly getting this in Google search console, on the site WordPress.org Forums:
    Hi, We run Newspaper theme with AMP Plugin and after l…

    1 year ago

  • Posted a reply to Connection lost when logged into WordPress dashboard, not able to publish articl, on the site WordPress.org Forums:
    Hi, we found the culprit, the cache plugin was creating a conflict when we put…

    1 year ago

  • Posted a reply to High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, we found the culprit, the cache plugin was creating a conflict when we put…

    1 year ago

  • Posted a reply to Connection lost when logged into WordPress dashboard, not able to publish articl, on the site WordPress.org Forums:
    The hosting is Godaddy and they have one simple ans for everything. Either disable all…

    1 year ago

  • Posted a reply to High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, I did update the theme and the plugins. But I still having high CPU…

    1 year ago

  • Created a topic, Connection lost when logged into WordPress dashboard, not able to publish articl, on the site WordPress.org Forums:
    Hi, We are facing this problem for past 1 week now. Wi…

    1 year ago

  • Posted a reply to High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, We did install Jquesrry migrate helper. It shows us the following: This page generated…

    1 year ago

  • Created a topic, High CPU usage, dashboard slows down, lost connection with cache plugins, on the site WordPress.org Forums:
    Hi, Ever since WP was updated to v5.5 we have been fac…

    1 year ago

  • Posted a reply to AMP and YOAST compatibility problem: not able to edit posts, on the site WordPress.org Forums:
    Thanks, we get server timed out error when we try to access post editor. When…

    2 years ago

  • Posted a reply to [AMP] AMP and YOAST compatibility problem: not able to edit posts, on the site WordPress.org Forums:
    Thanks for replying, it is happens with Newspaper theme. As soon as you enable it…

    2 years ago

  • Created a topic, [Yoast SEO] Not able to edit posts/server times out with Yoast SEO and slow admin panel, on the site WordPress.org Forums:
    Hi, Is anyone facing this problem? When we use Yoast w…

    2 years ago

  • Created a topic, [AMP] AMP and YOAST compatibility problem: not able to edit posts, on the site WordPress.org Forums:
    Hi, We are facing this problem since some time now. We…

    2 years ago

  • Created a topic, AMP pages got de-indexed. Getting 404 error, on the site WordPress.org Forums:
    Hi, We started using Wp-rocket on March 28, from then …

    2 years ago

  • Created a topic, We are getting a 507 error., on the site WordPress.org Forums:
    Hi, Am not sure if it is theme based error or WordPres…

    2 years ago

  • Posted a reply to [PageSpeed Ninja] Images not loading, website speed gone for a toss with new update, on the site WordPress.org Forums:
    Yea, we updated, but now the theme is also updated and we are facing major…

    3 years ago

  • Posted a reply to [Smush Image Compression and Optimization] The images within articles are blurry and not legible, how to resolve, on the site WordPress.org Forums:
    Hi, All images added to the blog are over 1,200 in size. It is not…

    3 years ago

  • Created a topic, The images within articles are blurry and not legible, how to resolve, on the site WordPress.org Forums:
    Hi, Suddenly the images in the articles are all blurry…

    3 years ago

  • Posted a reply to [PageSpeed Ninja] Images not loading, website speed gone for a toss with new update, on the site WordPress.org Forums:
    Yes, my error logging was switched off too. Now, turning it on. We went back…

    3 years ago

  • Created a topic, [PageSpeed Ninja] Images not loading, website speed gone for a toss with new update, on the site WordPress.org Forums:
    Hi, We just updated the plugin to the latest version, …

    3 years ago

  • Created a topic, [WordPress Infinite Scroll by Auto Load Next Post] Can someone help, on the site WordPress.org Forums:
    Hi, Can someone please help, tell me what parameters t…

    3 years ago

  • Created a topic, [WordPress Infinite Scroll by Auto Load Next Post] Where is my content container, on the site WordPress.org Forums:
    Hi, We have just installed the plugin and it seems to …

    3 years ago

  • Posted a reply to Articles not appearing on the front page without physical f5 or refresh, on the site WordPress.org Forums:
    Thanks, we disabled WP-rocket and autoptimise. The desktop website is not working fine, however has…

    3 years ago

  • Created a topic, Articles not appearing on the front page without physical f5 or refresh, on the site WordPress.org Forums:
    Hi, This is the first time am posting on the forum. Wo…

    3 years ago

  • Posted a reply to Need help with my slider text on the website, on the site WordPress.org Forums:
    Ok i just checked it in Internet explorer it is working fine, however in Google…

    4 years ago

  • Posted a reply to Need help with my slider text on the website, on the site WordPress.org Forums:
    wow, it is coming properly in your screenshot. However here it is not - check…

    4 years ago

  • Posted a reply to Need help with my slider text on the website, on the site WordPress.org Forums:
    Thanks for the help. If you see the text on top of each slider on…

    4 years ago

  • Created a topic, Need help with my slider text on the website, on the site WordPress.org Forums:
    Hi All, I am a first timer here, so maybe this is not …

    4 years ago