Profiles

  • Member Since: May 10th, 2020
  • Find me on:
  • Created a topic, I just want to convert my images to webp, on the site WordPress.org Forums:
    It is asking for money? Is it possible to just convert…

  • Posted a reply to [LiteSpeed Cache] Crawler not cacheing pages? “miss” despite being cached., on the site WordPress.org Forums:
    I have been trying to debug this for ages. I ended up removing all the…

  • Posted a reply to [LiteSpeed Cache] Crawler not cacheing pages? “miss” despite being cached., on the site WordPress.org Forums:
    I am also being served cached pages while signed in, as the top admin bar…

  • Posted a reply to [LiteSpeed Cache] Crawler not cacheing pages? “miss” despite being cached., on the site WordPress.org Forums:
    Yeah that makes sense. I have another problem where users and myself can't log in.…

  • Posted a reply to [LiteSpeed Cache] Crawler not cacheing pages? “miss” despite being cached., on the site WordPress.org Forums:
    Update: I have just disabled the vary cache option and removed the counter from the…

  • Posted a reply to [LiteSpeed Cache] Crawler not cacheing pages? “miss” despite being cached., on the site WordPress.org Forums:
    hey thanks for the response. I only have 24 pages, and it works well when…

  • Created a topic, How can I lazy load these sliders?, on the site WordPress.org Forums:
    Wondering how I can remove the "skip-lazy" class and f…

  • Created a topic, Crawler not cacheing pages? “miss” despite being cached., on the site WordPress.org Forums:
    Hello. I switched to your plug-in to utilize the serve…

  • Created a topic, Can I get this to work with litespeed cache?, on the site WordPress.org Forums:
    Hello - I am using this plug-in but need it to work wi…

  • Posted a reply to [Payment Plugins for Stripe WooCommerce] Problems (again), on the site WordPress.org Forums:
    Sure, appreciate it :)

  • Posted a reply to [Payment Plugins for Stripe WooCommerce] Problems (again), on the site WordPress.org Forums:
    Thank you! Unsure how the parent product requires shipping and the variations don’t. Is there…

  • Posted a reply to [Payment Plugins for Stripe WooCommerce] Problems (again), on the site WordPress.org Forums:
    thank you for the response. I’m asking about both sites but I suppose lux is…

  • Created a topic, Problems (again), on the site WordPress.org Forums:
    Hello - having issues again. Whenever I click app…

  • Posted a reply to [The Ultimate Video Player For WordPress - by Presto Player] Inline but full screen when wanted, on the site WordPress.org Forums:
    Hi - sorry for not being clear. I mean on mobile. I’ve just ended up…

  • Created a topic, Inline but full screen when wanted, on the site WordPress.org Forums:
    I love your player. The only issue I have is I want it…

  • Created a topic, Can you round the corners / add border radius?, on the site WordPress.org Forums:
    Hi there - I'd love the video to be round (like you ca…

  • Posted a reply to [Payment Plugins for Stripe WooCommerce] Many issues. Not working (paypal or stripe), on the site WordPress.org Forums:
    Thanks a lot, the code worked a treat!! i use Elementor, which allows you to…

  • Posted a reply to [Payment Plugins for Stripe WooCommerce] Many issues. Not working (paypal or stripe), on the site WordPress.org Forums:
    Damn i'm just seeing this now! I have been troubleshooting and came to the same…

  • Posted a reply to [Payment Plugins for Stripe WooCommerce] Many issues. Not working (paypal or stripe), on the site WordPress.org Forums:
    Ok thank you very much for the response, it’s appreciated ! Did you have a…

  • Created a topic, Many issues. Not working (paypal or stripe), on the site WordPress.org Forums:
    At first I loved these plug-ins.. .they seemed streaml…

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    I am using woocommerce. I sync my products, I add the …

  • Created a topic, Remove “Please click button Track to track your order, on the site WordPress.org Forums:
    Hello. I want to remove the default message under the …

  • Created a topic, Basic version doesn’t autofulfil. No trial or refund, on the site WordPress.org Forums:
    At first I couldn’t get the plug-in to work. I was adv…

  • Created a topic, Needs fix !!!, on the site WordPress.org Forums:
    Since the update, elementor won't load. I have to keep…

  • Created a topic, Add to cart no longer works !, on the site WordPress.org Forums:
    I updated my theme and theme database, but now all my …

  • Created a topic, Works with caveat, on the site WordPress.org Forums:
    Works OK, but if I exit the notice, it flashes up betw…

  • Created a topic, A couple of minor issues, on the site WordPress.org Forums:
    Hi — sorry to post again, you solved my last problem s…

  • Posted a reply to Have theme cart trigger side cart, on the site WordPress.org Forums:
    The developer helped me get it sorted. If anyone is interested, this is the code…

  • Created a topic, Excellent, on the site WordPress.org Forums:
    Perfect plug-in. I had trouble triggering it with my t…

  • Posted a reply to Have theme cart trigger side cart, on the site WordPress.org Forums:
    The site is lux-Edit.co xoo-wsc-cart-trigger I read I need to assign a class to my…

  • Created a topic, Have theme cart trigger side cart, on the site WordPress.org Forums:
    I purchased the pro version thinking it would be out o…

  • Created a topic, Doesn’t do what I want, on the site WordPress.org Forums:
    Seems OK if you want a standard video player, but I ju…

  • Created a topic, No longer works properly, on the site WordPress.org Forums:
    Now the videos don't seem to autoplay, and on the offc…

  • Posted a reply to Has potential to be perfect !, on the site WordPress.org Forums:
    Thanks for the response. This isn't actually the issue, as I have everything muted, and…

  • Created a topic, Has potential to be perfect !, on the site WordPress.org Forums:
    Had issues with hiding controls. Now the option is the…

  • Created a topic, Please help with hiding html5 video controls !, on the site WordPress.org Forums:
    Hi there... wondering if anyone can help me! I am usi…

  • Created a topic, Why the video controls are not being hidden? Sometimes it doesn’t autoplay, too, on the site WordPress.org Forums:
    Hi -- i really love this plugin, but on this site, the…

  • Created a topic, Hosting account hacked, site down… need help, on the site WordPress.org Forums:
    Hi there. My site was hacked, and I didn't realise bec…

  • Posted a reply to Please help! Bitdefender saying my site is malicious??, on the site WordPress.org Forums:
    Ok I hired a professional and he seems to think it is a false positive.…

  • Posted a reply to Please help! Bitdefender saying my site is malicious??, on the site WordPress.org Forums:
    Sorry I had it installed but hadn’t actually done a scan yet. I should have…

  • Posted a reply to Please help! Bitdefender saying my site is malicious??, on the site WordPress.org Forums:
    Many thanks for the response. I actually read that one someone else’s post when I…

  • Posted a reply to Please help! Bitdefender saying my site is malicious??, on the site WordPress.org Forums:
    When I installed sucuri, it told me the core files had been modified. Bit defender…

  • Created a topic, Please help! Bitdefender saying my site is malicious??, on the site WordPress.org Forums:
    Hello. My site was running fine with zero issues until…