WordPress.org

Profiles

lutechi

  • Member Since: November 19th, 2011
  • @lutechi on WordPress.org
  • Find me on:

  • Posted a reply to Nginx no longer working, on the site WordPress.org Forums:
    Hello, I would like to know also what exactly is going on the .htaccess, there…

    3 months ago

  • Posted a reply to count links not working, on the site WordPress.org Forums:
    Having the same issues. The first time I actually click on the button to start…

    5 months ago

  • Posted a reply to Ao is not Working with CDN, on the site WordPress.org Forums:
    I think it did help slightly. I was trying to look into it to help…

    9 months ago

  • Posted a reply to NGINX CDN subs_filter Issue, on the site WordPress.org Forums:
    Yea when disabled HTML optimization the nginx subs_filter works but then would lose AO HTML…

    9 months ago

  • Posted a reply to NGINX CDN subs_filter Issue, on the site WordPress.org Forums:
    You should Frank! Nginx is fun and ultra fast. Even easier when using something like…

    9 months ago

  • Posted a reply to NGINX CDN subs_filter Issue, on the site WordPress.org Forums:
    Thanks for the quick reply, however I tried all sorts filetypes and still happening the…

    9 months ago

  • Created a topic, NGINX CDN subs_filter Issue, on the site WordPress.org Forums:
    Hello Frank, AO has been doing great so far and using…

    9 months ago

  • Created a topic, Can’t love without it!, on the site WordPress.org Forums:
    I have tried many other backup/migrate plugins and the…

    1 year ago