Profiles

  • Member Since: March 17th, 2008
  • Find me on:
  • Posted a reply to How to remove attached images?, on the site WordPress.org Forums:
    Export / import locations posibility between this plugins?

  • Posted a reply to How to remove attached images?, on the site WordPress.org Forums:
    Thanks Daniel. Sad to read that theres no way to remove images from locations :(…

  • Created a topic, How to remove attached images?, on the site WordPress.org Forums:
    Hello, I need help about removing the image attached i…

  • Created a topic, Just few settings and… it doesnt work!!!, on the site WordPress.org Forums:
    Just few settings and... it doesnt work!!!

  • Created a topic, Hasta luego, on the site WordPress.org Forums:
    Este complemento se ha convertido en algo rídículo. Er…

  • Created a topic, Several problems, on the site WordPress.org Forums:
    New wordpress pages from this plugin cant be added to …

  • Posted a reply to leave site? changes you made may not be saved., on the site WordPress.org Forums:
    Despite Im not using Woo, Im having the same problem navigating from pages or posts.

  • Posted a reply to It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    7 weeks later... They said "we will let you know very soon…"

  • Posted a reply to It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    Why say "very soon"? Poor support confirmed again.

  • Posted a reply to It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    has been reviewed... we will let you know very soon… Not my words. Your Words.

  • Posted a reply to It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    Ok, thanks!

  • Posted a reply to It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    Poor support confirmed.

  • Posted a reply to It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    2 days later... I changed the url wich I need help: https://blancoynegro.megacros.com/estilo/

  • Created a topic, It shows “Loading” all time in frontend., on the site WordPress.org Forums:
    I see a lot of people requesting help about this (incl…

  • Created a topic, Load time is disgusting, on the site WordPress.org Forums:
    Frontend load time increased in a scary way!!

  • Created a topic, Store several .dat and select them at frontend?, on the site WordPress.org Forums:
    Hello and thanks for this amazing theme. I was wonder…

  • Posted a reply to (Video) Responsive Header and Title width problem, on the site WordPress.org Forums:
    To be clear, I "bypassed" the problem by using one breakpoint only, removing the jump…

  • Posted a reply to (Video) Responsive Header and Title width problem, on the site WordPress.org Forums:
    I think I solved using this: https://wordpress.org/support/topic/strange-margins-in-single-blog-posts/ Thanks, regards.

  • Posted a reply to (Video) Responsive Header and Title width problem, on the site WordPress.org Forums:
    I have to say. I have coded the oceanwp title for pages and post in…

  • Posted a reply to (Video) Responsive Header and Title width problem, on the site WordPress.org Forums:
    Hi Amit. Maybe you checked during my "tweaking time", not sure, sorry. Yes, all cache…

  • Posted a reply to (Video) Responsive Header and Title width problem, on the site WordPress.org Forums:
    Hello Amit, thanks for answer. This is what I get after add that code. Now…

  • Created a topic, (Video) Responsive Header and Title width problem, on the site WordPress.org Forums:
    Hello. Im getting this problem when change resolution.…

  • Created a topic, Very good, simple and useful, on the site WordPress.org Forums:
    Very good, simple and useful

  • Posted a reply to Full uninstall with clean DB?, on the site WordPress.org Forums:
    Thanks Gabriel. Best regards.

  • Created a topic, Full uninstall with clean DB?, on the site WordPress.org Forums:
    Hello. How can I perfom a full uninstall including DB…

  • Created a topic, Full uninstall with clean DB?, on the site WordPress.org Forums:
    Hello. I have reinstalled this plugin and I see all th…

  • Created a topic, Amazing! Best one ever. Thanks!, on the site WordPress.org Forums:
    Amazing! Best one ever. Thanks!

  • Created a topic, Good but heavy loading at frontend., on the site WordPress.org Forums:
    Good but heavy loading at frontend.

  • Created a topic, Chrome Mobile wont refresh changes after activate the plugin., on the site WordPress.org Forums:
    As I said in title, after activate this plugin in Word…

  • Created a topic, Tabs Widget causing problems, on the site WordPress.org Forums:
    Hello and thanks for this awesome editor. Im having so…

  • Created a topic, Perfect, thanks!, on the site WordPress.org Forums:
    Perfect, thanks!

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    Sorry I didnt see your recent answers. I will email you now.

  • Created a topic, Pro version to change a color???, on the site WordPress.org Forums:
    Need to pay for change a color! Really? So this is not…

  • Created a topic, Break posts after set a date., on the site WordPress.org Forums:
    This plugin turns posts to a blank page when set a dat…

  • Created a topic, Not working, buggy, language fails in frontend, on the site WordPress.org Forums:
    Not working, buggy, language fails in frontend. Few us…

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    :( No cache plugin at all. No temp files in browsers, Tested in Firefox and…

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    First of all, thanks so much for your support. Best free support Ive ever received…

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    After that the problem persists. Background is visible but not using parallax or fixed property…

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    Ok, I have checked it. Do you see the girl face background in my url?…

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    Thanks again. Im trying to find that classes right now. I will be back with…

  • Posted a reply to Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    Thanks for your answer. So I need to find the SiteOrigin Page Builder classses and…

  • Created a topic, Problems SiteOrigin Pagebuilder when WP Mobile Menu is present., on the site WordPress.org Forums:
    Hello. I noticed when WP Mobile Menu is activated with…

  • Posted a reply to Plug-in shortcode is not translated correct, on the site WordPress.org Forums:
    Same here with Spanish WP.

  • Posted a reply to plugin displays 1970, no way to set it up, on the site WordPress.org Forums:
    Same here!! Any help? Thanks. Regards

  • Posted a reply to Post Expiration Date, on the site WordPress.org Forums:
    Same here. Default expiration date is about the 70's!! When I check to activate I…

  • Posted a reply to Tabs not working even with code in functions.php, on the site WordPress.org Forums:
    I see. Thanks so much for your answer. I will check that. Best regards.

  • Created a topic, Tabs not working even with code in functions.php, on the site WordPress.org Forums:
    Hello. Im trying this plugin but I see no tabs as resu…

  • Created a topic, Particle cavas is not in background!, on the site WordPress.org Forums:
    I see the plugin dont actually stay in the background.…

  • Created a topic, WOW!!, on the site WordPress.org Forums:
    In Spanish below - En español más abajo. The plugin…

  • Created a topic, Wrong language in shortcode or footer, on the site WordPress.org Forums:
    Hello. When plugin shows the expiration date the lang…