WordPress.org

Profiles

luigitec

  • Member Since: April 1st, 2013
  • @luigitec on WordPress.org and Slack
  • Find me on:

  • Posted a reply to Error version 0.5, on the site WordPress.org Forums:
    You can either 1) wait for [] to update the plugin. Or 2) manually update…

    2 months ago

  • Posted a reply to Blank Pages/Crashing, on the site WordPress.org Forums:
    Check your logs, it's probably related to the customizer update, they changed a public function…

    2 months ago

  • Posted a reply to Error & Site Crash on Update to 0.5, on the site WordPress.org Forums:
    You can either 1) wait for [] to update the plugin. Or 2) manually update…

    2 months ago

  • Posted a reply to Failing to create .htaccess inside page_enhanced, on the site WordPress.org Forums:
    Permissions are correct, it only happens for new blogs with an .html extension on their…

    5 months ago

  • Created a topic, Works as expected!, on the site WordPress.org Forums:
    Nice plugin, it does what I needed.

    5 months ago

  • Created a topic, Failing to create .htaccess inside page_enhanced, on the site WordPress.org Forums:
    Hello w3tc team, I'm having some issues with a blog i…

    6 months ago

  • Created a topic, Sortable authors Not Working any more, on the site WordPress.org Forums:
    Hello guys, We just noticed that the following featu…

    10 months ago

  • Created a topic, [Events Manager] Not able to embed videos using the oEmbed, on the site WordPress.org Forums:
    Hi guys, I was trying to embed videos on some Events a…

    10 months ago

  • Posted a reply to Remove User Searches Link, on the site WordPress.org Forums:
    Thanks Mikko, I did use the filter hook, and worked as expected :) Closing thread!

    10 months ago

  • Posted a reply to Flush Cache topnav menu not working, on the site WordPress.org Forums:
    Thanks @nigro.simone it works now, I hope the author can include that fix on the…

    11 months ago

  • Created a topic, Can not resolve your domain, on the site WordPress.org Forums:
    Hello Jetpack support! While testing an issue connect…

    11 months ago

  • Posted a reply to [W3TC] End slash issue when not connected in admin, on the site WordPress.org Forums:
    I have the same issue, the reason it works when we're logged in the interface…

    1 year ago

  • Created a topic, https://www.dropbox.com/s/kncbu0evlu3r7lk/Screenshot2016-10-0615.33.11.png, on the site WordPress.org Forums:
    On a MU installation, the topnav w3tc menu isn't worki…

    1 year ago

  • Created a topic, Remove User Searches Link, on the site WordPress.org Forums:
    Hi guys, We got the premium version. I've checked the…

    1 year ago

  • Posted a reply to Publicize isn’t working for scheduled posts, on the site WordPress.org Forums:
    Hello Ryan, Thanks for your response, I enabled the Jetpack Beta plugin and updated to…

    1 year ago

  • Created a topic, AMP rewrite rule, on the site WordPress.org Forums:
    Hello Awesome Timber Team, Everything was going well …

    1 year ago

  • Posted a reply to Publicize isn’t working for scheduled posts, on the site WordPress.org Forums:
    Hello Ryan, I noticed in some related support posts that the culprit may be the…

    1 year ago

  • Created a topic, Publicize isn’t working for scheduled posts, on the site WordPress.org Forums:
    We're not sure since when, but the publicize feature i…

    1 year ago