WordPress.org

Profiles

Kerim

Profile picture of Kerim
  • Member Since: March 14th, 2004
  • Find me on:

  • Created a topic, Does the job well., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Trackbacks showing when configured not to (again)", on the site WordPress Support Forums:
    Here is a screenshot showing the incorrect count in the BWP RC widget: https://www.evernote.com/shard/s1/sh/fd17599e-57f3-4a86-a80c-99074b0a9170/8d093293d5913d11d2ec5e1871d6ed16/deep/0/Savage-Minds---Notes-and-Queries-in-Anthropology.png And…

    11 months ago

  • Posted a reply to "Trackbacks showing when configured not to (again)", on the site WordPress Support Forums:
    Is there any orphan BWP RC widgets (inactive widgets) staying around? There was one, I…

    11 months ago

  • Posted a reply to "Trackbacks showing when configured not to (again)", on the site WordPress Support Forums:
    When I do that all the recent comments disappear and it says there are none…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Excellent. Also I see that the app is no longer stopping at the errors, but…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    This is great. Thanks. With this error reporting I am now able to run it…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Finally i crossed the great firewall, and copied whole codes to tested, still nothing wrong.…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    The debug system shows the "post id" but I'd like the "post number." That is,…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Very strange. Fixing my database didn't help either... Here is the cleaned up code for…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    So 1.5.7.2 finished its run. Two important notes: 1. It didn't finish - it still…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Here is the raw code of the post linked above: http://pastebin.com/LSEMNNpD The link again: http://savageminds.org/2010/01/20/place-hacking/…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    I tried a larger scale test of the new bug reporting. My goal is to…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    It gave me this reply: May be a problem with some posts: 3022, 3034, 3061,…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    In 1.5.7 it still seems to stall indefinitely when it hits something it can't process.…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    PS: Error message "Including remote images those not exist." should say "Included image files that…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Thanks. I think the one that didn't have an image wasn't the problematic one, but…

    11 months ago

  • Created a topic, Trackbacks showing when configured not to (again), on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    This one also seems to have caused problems, although I'm less clear why. (The use…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Here is the first post: http://savageminds.org/2010/01/20/place-hacking/ And here is the second: http://savageminds.org/2010/01/28/concerned-anthropologists-letter-to-washington/

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    1. No rush. 2. I didn't realize I could still set a start number, because…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Version 1.5.5 stops after 1445 entries at speed set to "5" and at 1448 entries…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    Unfortunately this didn't finish, it stopped after 1448 entries. But it was much more reliable…

    11 months ago

  • Posted a reply to "Stripping Inline Width Style for wp_caption on Images", on the site WordPress Support Forums:
    I was able to work around problems with manual entry by making my own quicktag…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    I think I was wrong to say that 1.5.1 was scanning everything. I have realized…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    With the latest update (1.5.1) it seems to scan everything, but it isn't getting some…

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    The way it is currently implemented for scanning old posts is a problem for blogs…

    11 months ago

  • Posted a reply to "Turn off automatically set featured image?", on the site WordPress Support Forums:
    謝謝!

    11 months ago

  • Posted a reply to "Scan old posts?", on the site WordPress Support Forums:
    兩個小時內就有了。呢麼厲害!

    11 months ago

  • Created a topic, Scan old posts?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Turn off automatically set featured image?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Working with 4.0?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Stripping Inline Width Style for wp_caption on Images", on the site WordPress Support Forums:
    OK. I figured out what is happening. Basically, while simply inserting an image doesn't require…

    11 months ago

  • Posted a reply to "Stripping Inline Width Style for wp_caption on Images", on the site WordPress Support Forums:
    Oh NO!!! Not the 10 px thing again! :) I don't think this is the…

    11 months ago

  • Posted a reply to "Stripping Inline Width Style for wp_caption on Images", on the site WordPress Support Forums:
    I was able to override the width settings with this CSS, but I would like…

    11 months ago

  • Created a topic, Stripping Inline Width Style for wp_caption on Images, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Trackbacks showing when configured not to", on the site WordPress Support Forums:
    Jimmeh83's fix worked for me, but I find the whole thing rather confusing and feel…

    1 year ago

  • Posted a reply to "Hosting more than 10 WordPress Installs: Shared or VPS?", on the site WordPress Support Forums:
    Thanks. I think I finally understood something about how Gandi.net works. They say on their…

    2 years ago

  • Created a topic, Hosting more than 10 WordPress Installs: Shared or VPS?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Sidebar: Make it only appear on the main page", on the site WordPress Support Forums:
    Lots of googling and I fixed the problem. Basically, you need to stop functions.php from…

    2 years ago

  • Posted a reply to "Sidebar: Make it only appear on the main page", on the site WordPress Support Forums:
    Regarding @HdSusanto's code. It actually should be a negative call for "is single" if you…

    2 years ago

  • Posted a reply to "Sidebar: Make it only appear on the main page", on the site WordPress Support Forums:
    Did you ever solve this problem? I'd like to do the same thing.

    2 years ago

  • Posted a reply to "3.0.11 gives redirect error...", on the site WordPress Support Forums:
    Looks like UpdraftPlus might be a less intrusive Dropbox Backup solution.

    2 years ago

  • Posted a reply to "3.0.11 gives redirect error...", on the site WordPress Support Forums:
    "Can we just ditch that whole display on update feature? Really it isn't necessary." Please.…

    2 years ago

  • Created a topic, Enable on user-by-user basis?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Feature Requests, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "uploading images to wordpress 3.3", on the site WordPress Support Forums:
    Installing the "Hotfix" plugin fixed my problems.

    4 years ago

  • Posted a reply to "uploading images to wordpress 3.3", on the site WordPress Support Forums:
    I have the same issue. I'm using the latest version of Chrome for OS X.…

    4 years ago

  • Posted a reply to ""lost password" function not working", on the site WordPress Support Forums:
    I'm having the same issue. I've not modified anything outside of the theme and plugin…

    10 years ago

  • Posted a reply to "all but homepage as singlecol (blix)", on the site WordPress Support Forums:
    Thanks!

    10 years ago

Plugins

  • UpdraftPlus Backup and Restoration