Profiles

  • Member Since: March 11th, 2014
  • Find me on:
  • Created a topic, Images in next-gen format, on the site WordPress.org Forums:
    My theme - on wordpress.com - converts all images auto…

    3 weeks ago

  • Created a topic, GCLID, on the site WordPress.org Forums:
    I have added this field to my contact form: [hidden z…

    1 month ago

  • Posted a reply to #tab-90761 added to URL after update, on the site WordPress.org Forums:
    And please can you show me a link to this version. My client wants me…

    1 month ago

  • Posted a reply to #tab-90761 added to URL after update, on the site WordPress.org Forums:
    What is the oldest version I can revert back to which doesn't change the URL.…

    1 month ago

  • Created a topic, #tab-90761 added to URL after update, on the site WordPress.org Forums:
    I updated the plugin to 2.1.2 and not when I click on …

    1 month ago

  • Created a topic, Track Google Ads, on the site WordPress.org Forums:
    I would like to also track the google ads leads https:…

    1 month ago

  • Created a topic, Really happy, on the site WordPress.org Forums:
    Great slider. Can make different layouts for mobile w…

    2 months ago

  • Posted a reply to change homepage, on the site WordPress.org Forums:
    Thank you just to clarify further. Is the SEO connected to only to the page…

    2 months ago

  • Created a topic, change homepage, on the site WordPress.org Forums:
    I created a new homepage design and under SETTINGS -&g…

    2 months ago

  • Posted a reply to user click button to send SMS, on the site WordPress.org Forums:
    Do I need to buy the pro version for this code to work? I want…

    3 months ago

  • Created a topic, user click button to send SMS, on the site WordPress.org Forums:
    I would like a user to be able to click a 'text me' bu…

    3 months ago

  • Posted a reply to remove breadcrumbs, on the site WordPress.org Forums:
    Can you please explain how I can see if Google is reading the breadcrumbs? I…

    8 months ago

  • Posted a reply to remove breadcrumbs, on the site WordPress.org Forums:
    If I just hide the breadcrumbs with CSS and I have the breadcrumbs settings as…

    8 months ago

  • Posted a reply to remove breadcrumbs, on the site WordPress.org Forums:
    ok thanks

    8 months ago

  • Posted a reply to remove breadcrumbs, on the site WordPress.org Forums:
    I removed the breadcrumbs in the settings but the breadcrumbs are still showing. Please see…

    8 months ago

  • Posted a reply to remove breadcrumbs, on the site WordPress.org Forums:
    Thank you

    8 months ago

  • Created a topic, remove breadcrumbs, on the site WordPress.org Forums:
    I would like to remove the breadcrumbs from my website…

    8 months ago

  • Posted a reply to date showing in google results snippet, on the site WordPress.org Forums:
    The plugin is activated. I'm seeing the code on line 1580 of view source. for…

    8 months ago

  • Posted a reply to date showing in google results snippet, on the site WordPress.org Forums:
    this is from javascript under the footer. It went away when I switched off your…

    8 months ago

  • Posted a reply to date showing in google results snippet, on the site WordPress.org Forums:
    Is the initial code I pasted `div class="uploaded"><strong>Uploaded on:</strong> {{ data.dateFormatted }}</div> <div class="uploaded-by"> etc…

    8 months ago

  • Posted a reply to date showing in google results snippet, on the site WordPress.org Forums:
    no, this is still an issue, it is not fixed. Please see this screenshot https://snipboard.io/IdlYZF.jpg…

    8 months ago

  • Created a topic, date showing in google results snippet, on the site WordPress.org Forums:
    In the google search results for my page there is a da…

    8 months ago

  • Posted a reply to sub sections for search results, on the site WordPress.org Forums:
    Ok, thank you. And what will make google add a separate search result for other…

    9 months ago

  • Posted a reply to sub sections for search results, on the site WordPress.org Forums:
    Thank you for the explanation. I am still not clear on one thing. In this…

    9 months ago

  • Posted a reply to sub sections for search results, on the site WordPress.org Forums:
    Please have a look at the screenshot here: https://thesitestop.com/wp-content/uploads/2021/04/amazon-Google-Search.png I know how to do the…

    9 months ago

  • Created a topic, sub sections for search results, on the site WordPress.org Forums:
    How do I set up the subsections for a search result? …

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    The themes/realestate-7/js/owl.carousel.min.js is for the homepage testimonial section and the code snippet for the listing…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    ok I figured out what js file can't be included. https://themtwashingtongroup.com/wp-content/themes/realestate-7/js/owl.carousel.min.js?ver=1.0 Could you add that…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    and the .testimonials section on the homepage. It brings the page speed up to 70…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    I've only found it is for the /listings/ section and the .featured-listings section on the…

    9 months ago

  • Created a topic, AMP version not showing, on the site WordPress.org Forums:
    I enable the plugin in Reader mode for mobile but it d…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    you can see the site now. The images are not showing under featured listing when…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    jquery.min.js?ver=3.5.1:2 Uncaught TypeError: e.indexOf is not a function at S.fn.init.S.fn.load (jquery.min.js?ver=3.5.1:2) at (index):136

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    I'm really sorry to ask for help again but the code actually made the images…

    9 months ago

  • Posted a reply to move resources to the bottom of the page, on the site WordPress.org Forums:
    what does your plugin have that W3TC doesn't?

    9 months ago

  • Posted a reply to move resources to the bottom of the page, on the site WordPress.org Forums:
    I am also using the W3 TOTAL CACHE plugin. Are there any settings that I…

    9 months ago

  • Created a topic, move resources to the bottom of the page, on the site WordPress.org Forums:
    Can you plugin help with this issue: According to GT…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    amazing it works! And my speed went up. Thanks a mil.

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    add to the functions.php file?

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    It looks like it. Thanks

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    Would you be able to create the code snippet for this website? Thanks

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    they both caused the images not to load

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    it doesn't help :(

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    I don't think I'm using it anywhere else. Only on the listing pages.

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    Lazy load doesn't make a difference. I tried it with and without. Yes, all the…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    It is the listing pages on the site - if you click on any of…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    nope. Image doesn't load

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    No. I take that back. wp-includes/js messed up the homepage.

    9 months ago

  • Created a topic, Amazing Support, on the site WordPress.org Forums:
    Amazing Support to help me make my site as fast as I c…

    9 months ago

  • Posted a reply to images not loading, on the site WordPress.org Forums:
    I ticked Aggregate JS-files added: wp-content/themes - broke page completely. wp-content/plugins - image didn't load…

    9 months ago