WordPress.org

Profiles

  • Member Since: March 20th, 2015
  • Find me on:
  • Posted a reply to Search console errors flagged Wordfence, on the site WordPress.org Forums:
    Thank you @wfgerald I will give your suggestions a go and let you know :-)

    2 weeks ago

  • Created a topic, Search console errors flagged Wordfence, on the site WordPress.org Forums:
    Google Search Console is throwing up 3 mobile usabilit…

    2 weeks ago

  • Posted a reply to Make [acceptance] required?, on the site WordPress.org Forums:
    Hi Derek, sorry I try to remember to add a fix on resolved posts. Glad…

    5 months ago

  • Posted a reply to V3 Failure to Send, on the site WordPress.org Forums:
    Nope, sorry I didn't try- needed a quick, easy option. The v2 plugin has worked…

    5 months ago

  • Posted a reply to V3 Failure to Send, on the site WordPress.org Forums:
    Neil Murray, thank you so much! I searched and searched for this info.... I have…

    5 months ago

  • Posted a reply to V3 Failure to Send, on the site WordPress.org Forums:
    Sakaane, that's interesting. I'll get someone else to check some of our forms from elsewhere.…

    5 months ago

  • Created a topic, V3 Failure to Send, on the site WordPress.org Forums:
    Hi, Sorry to join the party with the v3 issues, but m…

    5 months ago

  • Posted a reply to Captcha V3 Issue!, on the site WordPress.org Forums:
    That's correct, I believe. Looking at the documentation it strips out the need for the…

    5 months ago

  • Posted a reply to Individual product, on the site WordPress.org Forums:
    Thank you, i'll check this out and get back to you if I have any…

    8 months ago

  • Created a topic, Individual product, on the site WordPress.org Forums:
    Hi does this work for an individual product or as a wh…

    8 months ago

  • Posted a reply to Can this work with specific products carry on…, on the site WordPress.org Forums:
    .postid-1578 p.price::before{ content:'from '; } Is the correct one to work, maybe it's because of…

    8 months ago

  • Posted a reply to Can this work with specific products carry on…, on the site WordPress.org Forums:
    That's not working, unfortunately, I also tried deleting text from settings. Any other ideas?

    8 months ago

  • Created a topic, Can this work with specific products carry on…, on the site WordPress.org Forums:
    Hi, Thank you for a great plugin. I noticed someone h…

    8 months ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    That would be a total shame. Keep at it, if you can. Many thanks anyway.

    8 months ago

  • Posted a reply to Doesn’t work, on the site WordPress.org Forums:
    Anyone can see the private media, logged in or not. Status All good! Your .htaccess…

    8 months ago

  • Created a topic, Doesn’t work, on the site WordPress.org Forums:
    Great idea, and would have suited what I am looking fo…

    9 months ago

  • Created a topic, Submission Form returns blank white page with 0, on the site WordPress.org Forums:
    Hullo, Been looking into this issue for hours. I hav…

    11 months ago

  • Created a topic, Background image gone into repeat, on the site WordPress.org Forums:
    Hi, on the home page > See our work > Call to ac…

    12 months ago

  • Posted a reply to Update causing an error with AMP for WP, on the site WordPress.org Forums:
    Not yet, but thanks for keeping in contact. Will update you once I have information.

    12 months ago

  • Created a topic, Error too many redirects, on the site WordPress.org Forums:
    Hi, love the plugin. On one of my sites, it's causin…

    12 months ago

  • Posted a reply to Stopped working?, on the site WordPress.org Forums:
    Hi thanks for coming back to me. I do think the plugin needs checking -…

    1 year ago

  • Created a topic, Stopped working?, on the site WordPress.org Forums:
    Hi, I think the redirect has stopped working after ini…

    1 year ago

  • Posted a reply to Customizer won’t work with child theme, on the site WordPress.org Forums:
    It's down to adding the following code I add to all my sites for defer…

    1 year ago

  • Created a topic, Customizer won’t work with child theme, on the site WordPress.org Forums:
    Sorry to bombard you - but I am sure you'd rather know…

    1 year ago

  • Created a topic, FA fa-diamond ceased to load on front end, on the site WordPress.org Forums:
    Strangely the fa-diamond icon has ceased working on th…

    1 year ago

  • Created a topic, Extra Slide, on the site WordPress.org Forums:
    Could you possibly give me some advice to add an extra…

    1 year ago

  • Posted a reply to Slider on smaller screens issue, on the site WordPress.org Forums:
    The device in question is iPhone SE. Works on others I have tried.

    1 year ago

  • Created a topic, Slider on smaller screens issue, on the site WordPress.org Forums:
    Hello again, On some mobile/smaller screens the slide…

    1 year ago

  • Posted a reply to Update issues, on the site WordPress.org Forums:
    Hi, I deleted the child theme and did a new one. You will have to…

    1 year ago

  • Created a topic, Update issues, on the site WordPress.org Forums:
    More than anything, I am so glad for a well-maintained…

    1 year ago

  • Posted a reply to Looking for Beta Testers, on the site WordPress.org Forums:
    Hi, I could possibly be interested. However, this is for a clients site due to…

    1 year ago

  • Created a topic, Lovely idea but messes up css on pages, on the site WordPress.org Forums:
    Unfortunately, the plugin messes up the look of the pa…

    1 year ago

  • Created a topic, Update causing an error with AMP for WP, on the site WordPress.org Forums:
    Error disappears when w3 Total Cache is deactivated …

    1 year ago

  • Posted a reply to Master Slider issue, on the site WordPress.org Forums:
    Same problem. Master slider images don't show with the plugin installed.

    1 year ago

  • Created a topic, How long does the feed take to show in Google shopping?, on the site WordPress.org Forums:
    Hi, Thank you for a great, easy to use plugin. Had s…

    1 year ago

  • Posted a reply to feed wont save, on the site WordPress.org Forums:
    I had this problem, and resolved it by 'save feed' first and then 'save and…

    1 year ago

  • Created a topic, error, on the site WordPress.org Forums:
    Since update: Warning: Cannot assign an empty string …

    1 year ago

  • Posted a reply to [acceptance] force acceptance for GDPR, on the site WordPress.org Forums:
    Ah... I think in my sleepy haze when testing i may have missed something. Seems…

    1 year ago

  • Created a topic, [acceptance] force acceptance for GDPR, on the site WordPress.org Forums:
    At the end of contact forms I have been adding [accept…

    1 year ago

  • Created a topic, Plugin wanted – enter a code or password to gain access to download, on the site WordPress.org Forums:
    For too long now I have been looking for a plugin that…

    1 year ago

  • Created a topic, Easy to use!, on the site WordPress.org Forums:
    Super easy to use, no problems. Many thanks!

    1 year ago

  • Created a topic, Perfect, on the site WordPress.org Forums:
    I use this for all new projects. Quick, easy and great…

    1 year ago

  • Created a topic, 2 recaptcha boxes, on the site WordPress.org Forums:
    Someone else has posted the same problem - nearly 5 da…

    1 year ago

  • Posted a reply to Two Recaptcha Boxes Appearing on Each Form, on the site WordPress.org Forums:
    I've just noticed the same problem on my site. Hopefully, they'll resolve this soon.

    1 year ago

  • Posted a reply to Themes don’t work with child theme plugin, on the site WordPress.org Forums:
    I prefer to use a Child Theme Configurator as it can point out issues. Unfortunately,…

    2 years ago

  • Created a topic, Themes don’t work with child theme plugin, on the site WordPress.org Forums:
    I'm using two of your themes, Glow and Passionate, I b…

    2 years ago

  • Created a topic, Not showing as Optimized, on the site WordPress.org Forums:
    Hi, Recently started using Imagify instead of a differ…

    2 years ago

  • Created a topic, Broken site on eventual theme update, on the site WordPress.org Forums:
    Fatal error: Call to undefined function glow_breadcrum…

    2 years ago

  • Created a topic, amp-video extension .js script’ is missing or incorrect, on the site WordPress.org Forums:
    The tag 'amp-video extension .js script' is missing or…

    2 years ago

  • Created a topic, No header on activtion, on the site WordPress.org Forums:
    No header notification on installation and on dismissa…

    2 years ago