Profiles

  • Member Since: November 13th, 2011
  • Find me on:
  • Posted a reply to How to make it work at frontend?, on the site WordPress.org Forums:
    Thank you

  • Posted a reply to How to make it work at frontend?, on the site WordPress.org Forums:
    No, it doesn't work. Not even for the logged-in users. This is something which should…

  • Created a topic, How to make it work at frontend?, on the site WordPress.org Forums:
    Hi, is it possible to make the plugin work at the fron…

  • Posted a reply to PHP Fatal error, on the site WordPress.org Forums:
    Thank you so much.

  • Created a topic, PHP Fatal error, on the site WordPress.org Forums:
    Getting this error when visiting the stories dashboard…

  • Posted a reply to Reports Uploaded, can the queries in those reports speed up by caching?, on the site WordPress.org Forums:
    Site is using litespeed inbuilt object cache options configured with redis. There is option of…

  • Created a topic, Reports Uploaded, can the queries in those reports speed up by caching?, on the site WordPress.org Forums:
    Hello, I have uploaded three reports, i.e., monitor1…

  • Posted a reply to Getting synxtax error rarely but is there, on the site WordPress.org Forums:
    I uploaded the report, that doesn't have that info you're asking for? Other than that,…

  • Posted a reply to Getting synxtax error rarely but is there, on the site WordPress.org Forums:
    Thank you for looking into it

  • Created a topic, Getting synxtax error rarely but is there, on the site WordPress.org Forums:
    Saw the error - you have an error in the SQL syntax, m…

  • Posted a reply to Bypass worker when daily limit hits, on the site WordPress.org Forums:
    Limit got reset for today but I have said the client to inform me at…

  • Posted a reply to Bypass worker when daily limit hits, on the site WordPress.org Forums:
    not sure if this is helpful - https://community.cloudflare.com/t/how-to-setting-up-failure-mode-for-route-using-api/184526 I'll keep finding more links to share.…

  • Created a topic, Bypass worker when daily limit hits, on the site WordPress.org Forums:
    At present when the plugin creates the worker, it sets…

  • Created a topic, Latest version 2.4.3 is causing issues – Failed to initialize, on the site WordPress.org Forums:
    After updating to the latest version i.e. 2.4.3, the c…

  • Created a topic, Data collection Message Stuck in Admin, on the site WordPress.org Forums:
    Hi, This message is stuck in admin on every page. No …

  • Posted a reply to Cache breaks because of pagerule, on the site WordPress.org Forums:
    Just for being on the safest side, I want to keep the pagerule. Can you…

  • Created a topic, Cache breaks because of pagerule, on the site WordPress.org Forums:
    Hi, when I create a rule in Cloudflare to bypass wp-ad…

  • Posted a reply to URL filtering not working, on the site WordPress.org Forums:
    Thank you, that worked.

  • Posted a reply to URL filtering not working, on the site WordPress.org Forums:
    It has. Dates of answers are linked to those URLs. It's there in this pattern:…

  • Created a topic, URL filtering not working, on the site WordPress.org Forums:
    Hi, I am trying to filter /answer/XXXX/ URLs to add n…

  • Posted a reply to Filter URL with these Parameters to add some code, on the site WordPress.org Forums:
    No, he didn't. I just asked if that is possible.

  • Posted a reply to Filter URL with these Parameters to add some code, on the site WordPress.org Forums:
    Thanks, parameters worked. On the same page which has above URLs, also have one kind…

  • Created a topic, Filter URL with these Parameters to add some code, on the site WordPress.org Forums:
    Hello, I want to add a no-index tag to pages with the…

  • Created a topic, Not working with Custom Post Type, on the site WordPress.org Forums:
    Hi, I am using the Askme theme (https://themeforest.n…

  • Created a topic, Redirect Desktop Users to Non-AMP Pages, on the site WordPress.org Forums:
    Hi, suppose if someone shared the AMP URL of the websi…

  • Posted a reply to Jetpack Subscribe to Blog WIdget not Working, on the site WordPress.org Forums:
    Yes, I have these ideas already in mind, but I wanted to know if there…

  • Posted a reply to Jetpack Subscribe to Blog WIdget not Working, on the site WordPress.org Forums:
    Wow thanks for providing the plugin, it works great. Although can you please tell me…

  • Posted a reply to To remove Meta Generator Tag of AMP, on the site WordPress.org Forums:
    Thanks, the code works. I'll remove it whenever needed.

  • Created a topic, AMP Plugin Reports Jetpack at incompatible Plugin, on the site WordPress.org Forums:
    I am using full AMP on my blog i.e Standard mode. Now …

  • Posted a reply to Jetpack Subscribe to Blog WIdget not Working, on the site WordPress.org Forums:
    Found out, it was a regex redirect in Yoast SEO premium which was stopping the…

  • Posted a reply to Jetpack Subscribe to Blog WIdget not Working, on the site WordPress.org Forums:
    Yes it works

  • Posted a reply to Jetpack Subscribe to Blog WIdget not Working, on the site WordPress.org Forums:
    Hi, I tried after disabling the plugin, it's still the same. Please help me in…

  • Created a topic, Jetpack Subscribe to Blog WIdget not Working, on the site WordPress.org Forums:
    Jetpack subscribe to blog widget at sidebar is not wor…

  • Created a topic, To remove Meta Generator Tag of AMP, on the site WordPress.org Forums:
    Hi, With reference to this thread, I tried the code …

  • Posted a reply to Remove Meta Generator Tag, on the site WordPress.org Forums:
    Hi, tried the code on Newspack theme. It didn't work with latest version of AMP…

  • Created a topic, How to remove meta data added by Site Kit, on the site WordPress.org Forums:
    Hello, How can I remove these metadata being added by…

  • Posted a reply to Site Kit gonna improve website loading time??, on the site WordPress.org Forums:
    Does hosting analytics code locally using WP-Rocket has any effect on data captured by Google…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Since I modified the theme a lot, I cannot share it publicly. I've put numerous…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Ask me theme - https://themeforest.net/item/ask-me-responsive-questions-answers-wordpress/7935874

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Cleared transients. It's still the same. Custom post works, normal posts doesn't.

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Should I revert back to older version plugin for now then?

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    I do get this error in Plugin though without above code when saving changes in…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    To force regenerate CSS, I added this code temporarily. If I remove this code, the…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Yes, there is a warning icon which says to review 95 validation issue but is…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    I just deactivated the litespeed plugin. Reverted to Reader mode, saved changes. Then back to…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Here's the list of plugins: https://pastebin.com/2FV10Kf9

  • Posted a reply to How to Exclude URL’s from Rewriting in AMP pages, on the site WordPress.org Forums:
    Yes, adding filter resolves the issue but I updated the plugin to get AMP to…

  • Posted a reply to Latest Version Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    I am using Litespeed plugin but not combining or minifying CSS/JS. Yes HTML minification is…

  • Created a topic, How to Exclude URL’s from Rewriting in AMP pages, on the site WordPress.org Forums:
    Hi, I saw that AMP plugin is adding ?amp on all URLs …

  • Created a topic, Latest Versioni Plugin not generating CSS for Post Type, on the site WordPress.org Forums:
    Hi, On one of my website, I updated the plugin from …

Plugins